
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 9ae0606b885d | 2757 | dc391493f819bfa9e9a3348cb67bb27adb5aebe4 | Tue, 28 Apr 2020 17:33:36 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Coronavirus in California: Bay Area hair salon owner to reopen business despite COVID-19 shelter-in-place - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="The owner of Hairendipity Salon in Vacaville says she has plans to reopen her business Tuesday despite novel coronavirus shelter-in-place restrictions."/><meta data-react-helmet="true" name="keywords" content="hair salon reopening vacaville, woman reopens hair salon california, hairendipity salon vacaville, coronavirus shelter-in-place, shelter-in-place extended, coronavirus in california, coronavirus bay area,"/><meta data-react-helmet="true" name="tags" content="shelter,hair-styling,coronavirus-california,small-business,coronavirus"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/6135014"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/6135014/"/><meta data-react-helmet="true" property="og:title" content="Coronavirus: Bay Area hair salon owner to reopen business despite COVID-19 shelter-in-place"/><meta data-react-helmet="true" property="og:description" content="The owner of a Vacaville hair salon who has plans to reopen today despite the COVID-19 shelter-in-place restrictions says she has no choice because she has to save her business."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6025908_CORONAVIRUS-PANDEMIC-03_1280x720.png?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/6135014/"/><meta data-react-helmet="true" name="twitter:title" content="Coronavirus: Bay Area hair salon owner to reopen business despite COVID-19 shelter-in-place"/><meta data-react-helmet="true" name="twitter:description" content="The owner of a Vacaville hair salon who has plans to reopen today despite the COVID-19 shelter-in-place restrictions says she has no choice because she has to save her business."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6025908_CORONAVIRUS-PANDEMIC-03_1280x720.png?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-04-28T16:30:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-04-28T17:16:22.000Z"/><meta data-react-helmet="true" property="article:section" content="business"/><meta data-react-helmet="true" name="title" content="Coronavirus: Bay Area hair salon owner to reopen business despite COVID-19 shelter-in-place"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/6135014"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/hair-salon-reopening-vacaville-woman-reopens-california-hairendipity-coronavirus-shelter-in-place/6135014/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/hair-salon-reopening-vacaville-woman-reopens-california-hairendipity-coronavirus-shelter-in-place/6135014/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7news.com/feature/health/covid-19-help-information-and-resources/6109856/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Get the latest on the novel coronavirus pandemic here</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/coronavirus/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Videos show impact of novel coronavirus pandemic on Bay Area</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7news.com/health/videos-show-impact-of-novel-coronavirus-pandemic-on-bay-area/6028528/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Support the Bay: Find local businesses open and hiring</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://1013.iheart.com/featured/support-the-bay/">Full Story</a></div></div></li><li class="breaking-news-story 4 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Watch ABC7 News streaming live now</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/watch/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="//abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/politics/">Politics</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Fvacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions%2F6135014%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/&amp;text=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;body=The%20owner%20of%20a%20Vacaville%20hair%20salon%20who%20has%20plans%20to%20reopen%20today%20despite%20the%20COVID-19%20shelter-in-place%20restrictions%20says%20she%20has%20no%20choice%20because%20she%20has%20to%20save%20her%20business.%20-%20https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus-california/">Coronavirus California</a></div><h1 class="headline">Coronavirus: Bay Area hair salon owner to reopen business despite COVID-19 shelter-in-place</h1><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Fvacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions%2F6135014%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/&amp;text=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;body=The%20owner%20of%20a%20Vacaville%20hair%20salon%20who%20has%20plans%20to%20reopen%20today%20despite%20the%20COVID-19%20shelter-in-place%20restrictions%20says%20she%20has%20no%20choice%20because%20she%20has%20to%20save%20her%20business.%20-%20https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Coronavirus: Bay Area hair salon owner to reopen business despite COVID-19 shelter-in-place"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6025908_CORONAVIRUS-PANDEMIC-03_1280x720.png"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/042820-kgo-tri-vacaville-hair-salon-vid.m3u8?ad._v=2&amp;ad=kgo_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-04-28T17:16:02Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Fvacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions%2F6135014%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/&amp;text=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;body=The%20owner%20of%20a%20Vacaville%20hair%20salon%20who%20has%20plans%20to%20reopen%20today%20despite%20the%20COVID-19%20shelter-in-place%20restrictions%20says%20she%20has%20no%20choice%20because%20she%20has%20to%20save%20her%20business.%20-%20https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">VACAVILLE, Calif. (KGO) -- The owner of Hairendipity Salon in Vacaville says she has plans to reopen her business Tuesday despite novel coronavirus shelter-in-place restrictions.<br><br>Lia Rivera, a mother of three, says she plans to open her doors for her regular customers at 2 p.m.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>She says she doesn't want to reopen but, in order to save her business, she feels she has no choice, adding that she's hoping to make enough money to cover any fines she may receive for disobeying the orders.<br><br><b><i>ABC7 News reporter <a rel="nofollow" href="https://twitter.com/WayneFreedman" target="_blank">Wayne Freedman</a> will have more on this story tonight.</i></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/business/">business</a><a class="button" href="/place/vacaville/">vacaville</a><a class="button" href="/tag/shelter/">shelter</a><a class="button" href="/tag/hair-styling/">hair styling</a><a class="button" href="/tag/coronavirus-california/">coronavirus california</a><a class="button" href="/tag/small-business/">small business</a><a class="button" href="/tag/coronavirus/">coronavirus</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Fvacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions%2F6135014%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/&amp;text=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%3A%20Bay%20Area%20hair%20salon%20owner%20to%20reopen%20business%20despite%20COVID-19%20shelter-in-place&amp;body=The%20owner%20of%20a%20Vacaville%20hair%20salon%20who%20has%20plans%20to%20reopen%20today%20despite%20the%20COVID-19%20shelter-in-place%20restrictions%20says%20she%20has%20no%20choice%20because%20she%20has%20to%20save%20her%20business.%20-%20https%3A//abc7news.com/business/vacaville-hair-salon-owner-to-reopen-business-despite-covid-19-restrictions/6135014/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KGO-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS CALIFORNIA</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/self-employed-gig-workers-can-now-apply-for-benefits-in-ca/6134981/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6135008_AP_20115685394984.jpg" data-imgalt="California Labor Secretary Julie Su talks about the initiatives to help those struggling in the state during the coronavirus pandemic." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6135008_AP_20115685394984.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6135008_AP_20115685394984.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Self-employed, gig workers can now apply for benefits in CA</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/traffic/alameda-joins-slow-streets-movement/6134936/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6135066_042820-kgo-alameda-map-street-closures-img.jpg" data-imgalt="SOCIAL DISTANCING: Alameda is making it easier for people to enjoy the outdoors while staying safe during the coronavirus pandemic." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/6135066_042820-kgo-alameda-map-street-closures-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6135066_042820-kgo-alameda-map-street-closures-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Alameda joins &#x27;slow streets&#x27; movement</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/ces-may-have-contributed-to-americas-covid-19-outbreak/6133865/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6134951_042820-kgo-ces-inside-img_Image_00-00-07,07.jpg" data-imgalt="A new revelation offers insight into how the novel coronavirus virus may have begun to spread at the Consumer Electronics Show back in January." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6134951_042820-kgo-ces-inside-img_Image_00-00-07,07.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6134951_042820-kgo-ces-inside-img_Image_00-00-07,07.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">CES may have contributed to America&#x27;s COVID-19 outbreak</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/society/sonoma-county-to-ease-shelter-at-home-restrictions/6134860/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5901059_013020-wabc-coronavirus-outbreak-generic-img.jpg" data-imgalt="CORONAVIRUS IMPACT: Life may soon start looking a little more normal in the North Bay as officials look to ease some pandemic-related restrictions." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5901059_013020-wabc-coronavirus-outbreak-generic-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5901059_013020-wabc-coronavirus-outbreak-generic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Sonoma County to ease shelter at home restrictions</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Business/Consumer"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/watch-today-newsom-to-give-update-on-business-sectors-slow-reopening/6133560/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6122559_042220-kgo-ap-gavin-newsom-coronaivrus-newser-generic-inside-gesturing-medium-shot-3-img.jpg" data-imgalt="Gov. Gavin Newsom warned Californians not to delay the state&#x27;s reopening with risky behavior in his daily press conference on novel coronavirus." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6122559_042220-kgo-ap-gavin-newsom-coronaivrus-newser-generic-inside-gesturing-medium-shot-3-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6122559_042220-kgo-ap-gavin-newsom-coronaivrus-newser-generic-inside-gesturing-medium-shot-3-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">WATCH TODAY: Newsom to give update on business sectors&#x27; slow reopening</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/feature/health/covid-19-help-information-and-resources/6109856/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6111844_041720-cc-covid-help-main-img.jpg" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6111844_041720-cc-covid-help-main-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6111844_041720-cc-covid-help-main-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">COVID-19: Help, information and resources</div></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/self-employed-gig-workers-can-now-apply-for-benefits-in-ca/6134981/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6135008_AP_20115685394984.jpg" data-imgalt="California Labor Secretary Julie Su talks about the initiatives to help those struggling in the state during the coronavirus pandemic." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6135008_AP_20115685394984.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6135008_AP_20115685394984.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Self-employed, gig workers can now apply for benefits in CA</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/son-of-early-covid-19-victim-shares-story-of-loss-how-website-gave-him-hope/6133803/"><div class="headline">Son of early COVID-19 victim shares story of loss, how website gave him hope</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/6-bay-area-counties-extend-shelter-in-place-orders-through-end-of-may/6132922/"><div class="headline">6 Bay Area counties extend shelter-in-place orders through end of May</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/technology/time-to-rescan-tv-abc7-changing-frequencies-on-wednesday/6056227/"><div class="headline">Time to rescan TV: ABC7 changing frequencies on Wednesday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/society/blue-angels-thunderbirds-salute-frontline-workers-with-formation-flight/6135029/"><div class="headline">Blue Angels, Thunderbirds salute frontline workers with formation flight</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/coronavirus-updates-sonoma-co-will-reportedly-ease-some-restrictions-this-week/6134550/"><div class="headline">Coronavirus updates: Sonoma Co. will reportedly ease some restrictions this week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/coronavirus-updated-number-of-covid-19-cases-deaths-in-bay-area/6008027/"><div class="headline">Coronavirus: Updated number of COVID-19 cases, deaths in Bay Area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="snippet"><a class="AnchorLink" tabindex="0" target="_blank" href="https://abc7news.com/coronavirus/"><div class="headline">Get the latest on the novel coronavirus pandemic here</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/emergency-director-at-nyc-hospital-dies-by-suicide-police/6134824/"><div class="headline">Emergency director at NYC hospital dies by suicide: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/shelter-in-place-extended-sf-neighborhood-finds-hope-in-space/6134135/"><div class="headline">Shelter-in-place extended: SF neighborhood finds hope in space</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 Live Newscasts</a><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="/tvlistings/">TV Listings</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7news.com/">Home</a><a href="//abc7news.com/weather/">Weather</a><a href="//abc7news.com/traffic/">Traffic</a><a href="//abc7news.com/watch/">Watch</a><a href="//abc7news.com/photos/">Photos</a><a href="//abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7news.com/san-francisco/">San Francisco</a><a href="//abc7news.com/east-bay/">East Bay</a><a href="//abc7news.com/south-bay/">South Bay</a><a href="//abc7news.com/peninsula/">Peninsula</a><a href="//abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="//abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="//abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="//abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="//abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="//abc7news.com/about">About ABC7 Bay Area</a><a href="//abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="//abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="//abc7news.com/community/">Take Action in Your Community</a><a href="//abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="//abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client/story.js"></script>
            </body>
        </html>
    