
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | c341d5aac732 | 2320 | 2b4621340b0cbadffcbf19957280a9d8b5884d20 | Sat, 27 Jul 2019 23:40:20 GMT -->
                <title data-react-helmet="true">Discover Jeff Lynne&#x27;s ELO | abc7news.com</title>
                <meta data-react-helmet="true" name="description" content="Jeff Lynne&#x27;s Electric Light Orchestra was inducted into the Rock and Roll Hall of Fame in 2017."/><meta data-react-helmet="true" name="keywords" content="concert tickets, elo, electric light orchestra, jeff lynne, rock and roll, live nation, live nation tickets, abc7 news concert tickets"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/5332663"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/5332663/"/><meta data-react-helmet="true" property="og:title" content="Discover Jeff Lynne&#x27;s ELO"/><meta data-react-helmet="true" property="og:description" content="Jeff Lynne&#x27;s Electric Light Orchestra was inducted into the Rock and Roll Hall of Fame in 2017."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5332920_060519-kgo-live-nation-elo-1280x720-banner-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/5332663/"/><meta data-react-helmet="true" name="twitter:title" content="Discover Jeff Lynne&#x27;s ELO"/><meta data-react-helmet="true" name="twitter:description" content="Jeff Lynne&#x27;s Electric Light Orchestra was inducted into the Rock and Roll Hall of Fame in 2017."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5332920_060519-kgo-live-nation-elo-1280x720-banner-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-06-07T22:33:28.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-06-07T22:33:28.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Discover Jeff Lynne&#x27;s ELO"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/5332663"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/entertainment/discover-jeff-lynnes-elo/5332663/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/san-francisco/">San Francisco</a></span><span><a href="/east-bay/">East Bay</a></span><span><a href="/south-bay/">South Bay</a></span><span><a href="/peninsula/">Peninsula</a></span><span><a href="/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/san-francisco/">San Francisco</a></span><span><a href="/east-bay/">East Bay</a></span><span><a href="/south-bay/">South Bay</a></span><span><a href="/peninsula/">Peninsula</a></span><span><a href="/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a href="/iteam/">I-Team</a></span><span><a href="https://abc7news.com/localish/">Localish</a></span><span><a href="/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a href="/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/tag/droneview7/">DroneView7 Videos</a></span><span><a href="/sports/">Sports &amp; Dubs On 7</a></span><span><a href="/tech-business/">Technology &amp; Business</a></span><span><a href="/us-world/">US &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/politics/">Politics</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about">About ABC7 Bay Area</a></span><span><a href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a href="/community/">Take Action in Your Community</a></span><span><a href="/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a href="/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC7 Live Newscasts</a></span><span><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a href="http://abc7news.com/specials/">ABC7 Specials</a></span><span><a href="http://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fentertainment%2Fdiscover-jeff-lynnes-elo%2F5332663%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/&amp;text=Discover%20Jeff%20Lynne%27s%20ELO&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Discover%20Jeff%20Lynne%27s%20ELO&amp;body=Jeff%20Lynne%27s%20Electric%20Light%20Orchestra%20was%20inducted%20into%20the%20Rock%20and%20Roll%20Hall%20of%20Fame%20in%202017.%20-%20https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/entertainment/">Arts &amp; Entertainment</a></div><h1 class="headline">Discover Jeff Lynne's ELO</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fentertainment%2Fdiscover-jeff-lynnes-elo%2F5332663%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/&amp;text=Discover%20Jeff%20Lynne%27s%20ELO&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Discover%20Jeff%20Lynne%27s%20ELO&amp;body=Jeff%20Lynne%27s%20Electric%20Light%20Orchestra%20was%20inducted%20into%20the%20Rock%20and%20Roll%20Hall%20of%20Fame%20in%202017.%20-%20https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5332920_060519-kgo-live-nation-elo-1280x720-banner-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="Jeff Lynne&#x27;s ELO at SAP Center at San Jose on June 24, 2019."/><img src="https://cdn.abcotvs.com/dip/images/5332920_060519-kgo-live-nation-elo-1280x720-banner-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5332920_060519-kgo-live-nation-elo-1280x720-banner-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5332920_060519-kgo-live-nation-elo-1280x720-banner-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5332920_060519-kgo-live-nation-elo-1280x720-banner-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>Jeff Lynne&#x27;s ELO at SAP Center at San Jose on June 24, 2019.<!-- --> <!-- -->(Live Nation)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fentertainment%2Fdiscover-jeff-lynnes-elo%2F5332663%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/&amp;text=Discover%20Jeff%20Lynne%27s%20ELO&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Discover%20Jeff%20Lynne%27s%20ELO&amp;body=Jeff%20Lynne%27s%20Electric%20Light%20Orchestra%20was%20inducted%20into%20the%20Rock%20and%20Roll%20Hall%20of%20Fame%20in%202017.%20-%20https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">SAN FRANCISCO (KGO) -- Known as one of the most iconic forces in music history, Jeff Lynne's ELO has spent the last two years with a critically acclaimed and chart-topping album, a sold out run of UK and European shows, as well as an induction into the Rock and Roll Hall of Fame. The band has always been known for their epic live shows and with a distinct style that seamlessly and innovatively blends rock, pop and classical, ELO has had more than 20 Top 40 Hits across the U.S. and the U.K., making Lynne's sweeping productions some of the most recognizable music of the last forty years and helping sell over 50 million records worldwide.<br>Widely agreed upon as one of the greatest record producers in music history, Lynne was a co-founder and member of The Travelling Wilburys together with George Harrison, Bob Dylan, Roy Orbison, and Tom Petty, as well as a producer and collaborator with some of the biggest names in music including The Beatles, Paul McCartney, Ringo Starr, Joe Walsh, and most recently, Bryan Adams.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>Tickets are available now at <a href="https://www.livenation.com">Live Nation</a> for the SAP Center show at San Jose on Monday, June 24th.</b><br><br>For more concert excitement, follow Live Nation at:<br>Facebook - <a href="https://www.facebook.com/LiveNationBayArea/">@LiveNationBayArea</a><br>Twitter - <a href="https://twitter.com/LiveNationSF">@LiveNationSF</a><br>Instagram - <a href="https://www.instagram.com/livenationsf/">@LiveNationSF</a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>VIDEO: Fun Facts about ELO</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Fun Facts About ELO"><meta itemprop="description" content="ELO is one of the biggest bands in the world. Here are a few fun facts about them."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5332951_060519-kgo-front-row-live-nation-soc-1-img.JPG"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060519-kgo-ov-elo-sales-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-07-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_image/discover-jeff-lynne's-elo=5332663" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="5332663" data-adunit="/kgo/abc7news.com/web/entertainment" data-tag="music,live-nation,entertainment" data-url="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060519-kgo-ov-elo-sales-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5332951_060519-kgo-front-row-live-nation-soc-1-img.JPG" data-dynamic="https://cdn.abcotvs.com/dip/images/5332951_060519-kgo-front-row-live-nation-soc-1-img.JPG" data-imgalt="" data-video-id="5333349" data-station="kgo" data-headline="Fun Facts About ELO" data-caption="ELO is one of the biggest bands in the world. Here are a few fun facts about them."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5333349" frameborder="0" allowfullscreen></iframe></textarea></div><p>ELO is one of the biggest bands in the world. Here are a few fun facts about them.</p></div></div></div><br><br><b>VIDEO: About Jeff Lynne</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Learn about ELO's frontman Jeff Lynne"><meta itemprop="description" content="Learn about Jeff Lynne, frontman of ELO."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5333390_060519-kgo-ov-elo-sales-2-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060519-kgo-ov-elo-sales-2-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-07-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_image/discover-jeff-lynne's-elo=5332663" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="5332663" data-adunit="/kgo/abc7news.com/web/entertainment" data-tag="music,live-nation,entertainment" data-url="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060519-kgo-ov-elo-sales-2-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5333390_060519-kgo-ov-elo-sales-2-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5333390_060519-kgo-ov-elo-sales-2-vid.jpg" data-imgalt="" data-video-id="5333391" data-station="kgo" data-headline="Learn about ELO's frontman Jeff Lynne" data-caption="Learn about Jeff Lynne, frontman of ELO."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5333391" frameborder="0" allowfullscreen></iframe></textarea></div><p>Learn about Jeff Lynne, frontman of ELO.</p></div></div></div><br><br><b>VIDEO: Mr. Blue Sky</b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Jeff Lynne's ELO Mr. Blue Sky"><meta itemprop="description" content="Jeff Lynne's ELO Mr. Blue Sky."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5335675_060619-kgo-ov-front-row-elo-sales-3-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060619-kgo-ov-front-row-elo-sales-3-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-07-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_image/discover-jeff-lynne's-elo=5332663" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="5332663" data-adunit="/kgo/abc7news.com/web/entertainment" data-tag="music,live-nation,entertainment" data-url="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060619-kgo-ov-front-row-elo-sales-3-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5335675_060619-kgo-ov-front-row-elo-sales-3-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5335675_060619-kgo-ov-front-row-elo-sales-3-vid.jpg" data-imgalt="" data-video-id="5335676" data-station="kgo" data-headline="Jeff Lynne's ELO Mr. Blue Sky" data-caption="Jeff Lynne's ELO Mr. Blue Sky."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5335676" frameborder="0" allowfullscreen></iframe></textarea></div><p>Jeff Lynne's ELO Mr. Blue Sky.</p></div></div></div><br><br><b>VIDEO: Evil Woman</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Evil Woman is a Good Song"><meta itemprop="description" content="Evil Woman is a Good Song"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5337417_060719-kgo-front-row-elo-sales-jeff-lynn-img_Image_00-00-01,08.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060719-kgo-ov-front-row-elo-sales-4-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-07-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_image/discover-jeff-lynne's-elo=5332663" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="5332663" data-adunit="/kgo/abc7news.com/web/entertainment" data-tag="music,live-nation,entertainment" data-url="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060719-kgo-ov-front-row-elo-sales-4-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5337417_060719-kgo-front-row-elo-sales-jeff-lynn-img_Image_00-00-01,08.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5337417_060719-kgo-front-row-elo-sales-jeff-lynn-img_Image_00-00-01,08.jpg" data-imgalt="" data-video-id="5337043" data-station="kgo" data-headline="Evil Woman is a Good Song" data-caption="Evil Woman is a Good Song"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5337043" frameborder="0" allowfullscreen></iframe></textarea></div><p>Evil Woman is a Good Song</p></div></div></div><br><br><b>VIDEO: Don't Bring Me Down</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Learn about Jeff Lynne's ELO hit song &#34;Don't Bring Me Down&#34;"><meta itemprop="description" content="Learn about ELO's hit song &#34;Don't Bring Me Down.&#34;"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5337454_060719-kgo-ov-front-row-elo-sales-5-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060719-kgo-ov-front-row-elo-sales-5-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-07-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_image/discover-jeff-lynne's-elo=5332663" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="5332663" data-adunit="/kgo/abc7news.com/web/entertainment" data-tag="music,live-nation,entertainment" data-url="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/060719-kgo-ov-front-row-elo-sales-5-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5337454_060719-kgo-ov-front-row-elo-sales-5-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5337454_060719-kgo-ov-front-row-elo-sales-5-vid.jpg" data-imgalt="" data-video-id="5337455" data-station="kgo" data-headline="Learn about Jeff Lynne's ELO hit song &#34;Don't Bring Me Down&#34;" data-caption="Learn about ELO's hit song &#34;Don't Bring Me Down.&#34;"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5337455" frameborder="0" allowfullscreen></iframe></textarea></div><p>Learn about ELO's hit song &#34;Don't Bring Me Down.&#34;</p></div></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/music/">music</a><a class="button" href="/tag/live-nation/">live nation</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fentertainment%2Fdiscover-jeff-lynnes-elo%2F5332663%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/&amp;text=Discover%20Jeff%20Lynne%27s%20ELO&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Discover%20Jeff%20Lynne%27s%20ELO&amp;body=Jeff%20Lynne%27s%20Electric%20Light%20Orchestra%20was%20inducted%20into%20the%20Rock%20and%20Roll%20Hall%20of%20Fame%20in%202017.%20-%20https%3A//abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KGO-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548730" data-category="Entertainment" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7news.com/entertainment/discover-jeff-lynnes-elo/5332663/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/who-is-finnegan-lee-elder/5424001/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5424138_072719-kgo-finn-elder-img.jpg" data-imgalt="Italian police say two young American tourists from San Francisco have confessed in the fatal stabbing of an Italian paramilitary policeman investigating the theft of a bag with a cellphone." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5424138_072719-kgo-finn-elder-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5424138_072719-kgo-finn-elder-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Who is Finnegan Lee Elder?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/students-from-sf-confess-to-stabbing-officer-in-rome-italian-police-say/5423500/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5423866_072719-cc-italy-officer-killed-vid.jpg" data-imgalt="Italian police say two young American tourists from San Francisco have confessed in the fatal stabbing of an Italian paramilitary policeman investigating the theft of a bag with a cellphone." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5423866_072719-cc-italy-officer-killed-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5423866_072719-cc-italy-officer-killed-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Students from SF confess to stabbing officer in Rome, Italian police say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/society/building-a-better-bay-area-housing-crisis/5419077/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5421951_BABBA_HOUSING_WEEK_LANDINGPAGE.jpg" data-imgalt="Part of Building a Better Bay Area is building better housing solutions. ABC7 is taking a weeklong look at the widespread Bay Area housing crisis. We&#x27;re searching for solutions designed to positively impact our communities." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5421951_BABBA_HOUSING_WEEK_LANDINGPAGE.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5421951_BABBA_HOUSING_WEEK_LANDINGPAGE.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Building a Better Bay Area: Housing Crisis</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/weather/extreme-heat-heading-to-bay-area-officials-warn-residents-to-brace-for-blazing-temps/5422826/"><div class="headline">Extreme heat heading to Bay Area, officials warn residents to brace for blazing temps</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/driver-who-left-scene-after-sf-crash-that-injured-4-turns-herself-in/5423947/"><div class="headline">Driver who left scene after SF crash that injured 4 turns herself in</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/society/sf-mayor-talks-safety-with-civic-center-merchants-residents/5422291/"><div class="headline">SF mayor talks safety with Civic Center merchants, residents</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/politics/president-trump-threatens-france-with-new-tax-on-wine/5423484/"><div class="headline">President Trump threatens France with new tax on wine</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/lapd-officer-killed-1-other-person-wounded-in-lincoln-heights/5424208/"><div class="headline">LAPD officer killed, 1 other person wounded in Lincoln Heights</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/sports/david-ortiz-released-from-hospital-for-home-rehabilitation/5423730/"><div class="headline">David Ortiz released from hospital for home rehabilitation</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/business/ice-raids-election-referenced-in-oakland-pubs-avocado-price-increase-explanation/5422216/"><div class="headline">ICE raids, election referenced in Oakland pub&#x27;s avocado price increase explanation</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/weather/tips-how-to-keep-pets-safe-in-hot-weather/2127884/"><div class="headline">TIPS: How to keep pets safe in hot weather</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/weather/how-hot-can-the-inside-of-a-car-get-in-10-minutes/2266627/"><div class="headline">How hot can the inside of a car get in 10 minutes?</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 Live Newscasts</a><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="http://abc7news.com/specials/">ABC7 Specials</a><a href="http://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="/tvlistings/">TV Listings</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/story.js"></script>
            </body>
        </html>
    