
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | f43ad4e9b88b | 3691 | 7a219124741a784d140edc4f05e76fb751d10790 | Tue, 22 Feb 2022 11:28:59 GMT -->
                <title data-react-helmet="true">Michigan basketball coach Juwan Howard suspended 5 games for Wisconsin melee - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="Michigan basketball coach Juwan Howard has been suspended the final five games of the regular season and fined $40,000."/><meta data-react-helmet="true" name="keywords" content="Juwan Howard suspended, michigan basketball, wisconsin basketball, wisconsin Badgers, michigan wolverines, Wisconsin coach Greg Gard,"/><meta data-react-helmet="true" name="tags" content="college-basketball,brawl,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/11588582"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/juwan-howard-suspended-michigan-basketball-wisconsin-badgers/11588582/"/><meta data-react-helmet="true" property="og:title" content="Michigan&#x27;s Juwan Howard suspended 5 games for Wisconsin melee"/><meta data-react-helmet="true" property="og:description" content="&quot;After taking time to reflect on all that happened, I realize how unacceptable both my actions and words were, and how they affected so many,&quot; Howard said. &quot;I am truly sorry.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11585744_022122juwanhoward.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/juwan-howard-suspended-michigan-basketball-wisconsin-badgers/11588582/"/><meta data-react-helmet="true" name="twitter:title" content="Michigan&#x27;s Juwan Howard suspended 5 games for Wisconsin melee"/><meta data-react-helmet="true" name="twitter:description" content="&quot;After taking time to reflect on all that happened, I realize how unacceptable both my actions and words were, and how they affected so many,&quot; Howard said. &quot;I am truly sorry.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11585744_022122juwanhoward.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-02-22T10:46:07Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-02-22T10:46:08Z"/><meta data-react-helmet="true" property="article:section" content="sports"/><meta data-react-helmet="true" name="title" content="Michigan&#x27;s Juwan Howard suspended 5 games for Wisconsin melee"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7a219124741a-release-02-09-2022.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/11588582"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/juwan-howard-suspended-michigan-basketball-wisconsin-badgers/11588582/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/juwan-howard-suspended-michigan-basketball-wisconsin-badgers/11588582/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7a219124741a-release-02-09-2022.4/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>ABC7 Bay Area 24/7 live stream</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/11065007">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="https://abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container kgo"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7news.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7news.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7news.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7news.com/juwan-howard-suspended-michigan-basketball-wisconsin-badgers/11588582/","@type":"WebPage"},"headline":"Michigan basketball coach Juwan Howard suspended 5 games for Wisconsin melee","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11585744_022122juwanhoward.jpg"},"mentions":[{"name":"college basketball","url":"https://abc7news.com/tag/college-basketball/","@type":"Thing"},{"name":"brawl","url":"https://abc7news.com/tag/brawl/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc7news.com/tag/us-world/","@type":"Thing"}],"datePublished":"2022-02-22T10:46:07.000Z","dateModified":"2022-02-22T10:46:07.000Z","author":[{"name":"By LARRY LAGE AP Sports Writer","@type":"Person"}],"dateline":"ANN ARBOR, Michigan  --","articleSection":"sports","about":{"@type":"Thing","name":"college basketball"},"publisher":{"name":"KGO-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KGO_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Michigan's Juwan Howard suspended 5 games for Wisconsin melee","keywords":"Juwan Howard suspended, michigan basketball, wisconsin basketball, wisconsin Badgers, michigan wolverines, Wisconsin coach Greg Gard,","description":"Michigan basketball coach Juwan Howard has been suspended the final five games of the regular season and fined $40,000.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fjuwan-howard-suspended-michigan-basketball-wisconsin-badgers%2F11588582%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/juwan-howard-suspended-michigan-basketball-wisconsin-badgers/11588582/&amp;text=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;body=%22After%20taking%20time%20to%20reflect%20on%20all%20that%20happened%2C%20I%20realize%20how%20unacceptable%20both%20my%20actions%20and%20words%20were%2C%20and%20how%20they%20affected%20so%20many%2C%22%20Howard%20said.%20%22I%20am%20truly%20sorry.%22%20-%20https%3A//abc7news.com/juwan-howard-suspended-michigan-basketball-wisconsin-badgers/11588582/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/college-basketball/">college basketball</a></div><h1 class="headline">Michigan's Juwan Howard suspended 5 games for Wisconsin melee</h1><div class="deckline">Phil Martelli will serve as Michigan&#x27;s interim coach in Howard&#x27;s absence.</div><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->LARRY LAGE AP Sports Writer</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsports%2Fmichigans-howard-suspended-5-games-for-wisconsin-melee%2F11588582%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/sports/michigans-howard-suspended-5-games-for-wisconsin-melee/11588582/&amp;text=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;body=%22After%20taking%20time%20to%20reflect%20on%20all%20that%20happened%2C%20I%20realize%20how%20unacceptable%20both%20my%20actions%20and%20words%20were%2C%20and%20how%20they%20affected%20so%20many%2C%22%20Howard%20said.%20%22I%20am%20truly%20sorry.%22%20-%20https%3A//abc7news.com/sports/michigans-howard-suspended-5-games-for-wisconsin-melee/11588582/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Michigan&#x27;s Howard suspended 5 games for Wisconsin melee"/><meta itemProp="description" content="The Big Ten Conference also suspended three players one game for the altercation."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11585744_022122juwanhoward.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/022222-wpvi-big-ten-brawl-4am-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-02-22T10:40:58Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11585744_022122juwanhoward.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Michigan&#x27;s Howard suspended 5 games for Wisconsin melee</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsports%2Fmichigans-howard-suspended-5-games-for-wisconsin-melee%2F11588582%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/sports/michigans-howard-suspended-5-games-for-wisconsin-melee/11588582/&amp;text=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;body=%22After%20taking%20time%20to%20reflect%20on%20all%20that%20happened%2C%20I%20realize%20how%20unacceptable%20both%20my%20actions%20and%20words%20were%2C%20and%20how%20they%20affected%20so%20many%2C%22%20Howard%20said.%20%22I%20am%20truly%20sorry.%22%20-%20https%3A//abc7news.com/sports/michigans-howard-suspended-5-games-for-wisconsin-melee/11588582/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">ANN ARBOR, Michigan  -- Michigan basketball coach Juwan Howard has been suspended the final five games of the regular season and fined $40,000 for hitting a Wisconsin assistant in the head, triggering a postgame melee.<br><br>The Big Ten Conference also on Monday suspended three players one game for the altercation following the Badgers' 77-63 win on Sunday: Michigan's Moussa Diabate and Terrance Williams II, and Jahcobi Neath of Wisconsin.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Wisconsin coach Greg Gard was fined $10,000 for violating the conference's sportsmanship policy, but was not suspended. Howard is expected to be back for the Big Ten tournament, which begins March 9 in Indianapolis.<br><br>"After taking time to reflect on all that happened, I realize how unacceptable both my actions and words were, and how they affected so many," Howard said Monday in a statement released by the university. "I am truly sorry."<br><br>Phil Martelli will serve as Michigan's interim coach in Howard's absence. Michigan's final five regular-season games are home contests with Rutgers on Wednesday, No. 15 Illinois on Sunday, Michigan State on March 1 and No. 25 Iowa on March 3 plus a visit to No. 22 Ohio State on March 6.<br><br>"Big Ten Conference coaches and student-athletes are expected to display the highest level of sportsmanship conduct," Big Ten Commissioner Kevin Warren said in a statement. "I am grateful for the partnership with Michigan Athletics Director, Warde Manuel and Wisconsin Athletics Director, Chris McIntosh. Our expectation is that the incident yesterday will provide our coaches and student-athletes with the opportunity to reflect, learn and move forward in a manner that demonstrates decorum and leadership on and off of the court."<br><br>Howard, a former NBA player and the reigning Associated Press men's coach of the year, was upset after Gard called a timeout with 15 seconds left and his team leading by 15 on Sunday.<br><br>The altercation began in the postgame handshake line, when Gard grabbed Howard by the arm in an attempt to explain why he called the timeout. Howard yelled "Don't (expletive) touch me!" and put his right index finger in Gard's face as the two began to argue.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>A fight broke out between Michigan and Wisconsin during the postgame handshake line. <a href=https://t.co/AiWIwyzj8w>pic.twitter.com/AiWIwyzj8w</a></p>&mdash; CBS Sports (@CBSSports) <a href=https://twitter.com/CBSSports/status/1495491006980100110?ref_src=twsrc%5Etfw>February 20, 2022</a></blockquote></div><br><br>"At that point, I felt it was time to protect myself," Howard said in his postgame news conference.<br><br>After the two coaches were separated, Howard swung his right hand and struck Wisconsin assistant Joe Krabbenhoft on the left side of the head with an open hand.<br><br>"Someone touched me and I think it was very uncalled for, for them to touch me, as we were verbalizing and communicating with one another," Howard said Sunday. "That's what escalated it."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>Greg Gard and Juwan Howard discuss what happened in the handshake line earlier today. <a href=https://t.co/079ZrekvcZ>pic.twitter.com/079ZrekvcZ</a></p>&mdash; Big Ten Network (@BigTenNetwork) <a href=https://twitter.com/BigTenNetwork/status/1495564787048071169?ref_src=twsrc%5Etfw>February 21, 2022</a></blockquote></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Players from each side got involved in the skirmish, and video appeared to show Diabate and Neath throwing punches.<br><br>In his statement Monday, Howard apologized to Krabbenhoft as well as Michigan's players and their families, his staff, his own family and "Michigan fans around the world."<br><br>"I speak a lot about being a Michigan man and representing the University of Michigan with class and pride," Howard said. "I did not do that, nor did I set the right example in the right way for my student-athletes. I will learn from this mistake, and this mistake will never happen again. No excuses!"<br><br>Gard said Sunday he took the timeout because his backup players had four seconds to get the ball across half court and he wanted to reset the clock to 10 seconds.<br><br>"Maybe he doesn't know the rule, that you get the 10 seconds reset," Gard said. "I wasn't going to put my players in that type of situation, to have to break a press in four seconds coming in cold off the bench. I wouldn't do that for a regular group. I can take a timeout. That gives my players the best chance to have success. So that's where it started. He said, 'I'll remember that. I'll remember that.' I said, 'Hey, let me tell you why I did.' He didn't want any part of that."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>Statement from Wisconsin Athletics <a href=https://t.co/Lyo5ai8uHf>pic.twitter.com/Lyo5ai8uHf</a></p>&mdash; Wisconsin Badgers (@UWBadgers) <a href=https://twitter.com/UWBadgers/status/1495948565482557441?ref_src=twsrc%5Etfw>February 22, 2022</a></blockquote></div><br><br>Wisconsin athletic director Chris McIntosh said after the game that the Badgers had staff members who were "affected and injured," during the altercation.<br><br>"Needless to say, there is no place in college athletics for what happened at the end of Sunday's game," McIntosh said Monday in a statement. "Neither Coach Gard nor his staff had any intent to provoke or incite any of what took place. I want to commend those on our staff - and student-athletes - who were trying to de-escalate the situation.<br><br>"Our staff has my complete support, as do our student-athletes. I consider the $10,000 fine from the Big Ten to be a 'Wisconsin fine' and not a 'Greg Gard fine.' Wisconsin Athletics will assume the responsibility for paying the fine."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>Statement from University of Michigan Athletic Director Warde Manuel: <a href=https://t.co/GVt0zxcgLN>pic.twitter.com/GVt0zxcgLN</a></p>&mdash; Michigan Athletics 〽️ (@UMichAthletics) <a href=https://twitter.com/UMichAthletics/status/1495523215220908032?ref_src=twsrc%5Etfw>February 20, 2022</a></blockquote></div><br><br>Michigan athletic director Warde Manuel issued a statement Sunday saying that he had apologized to McIntosh and that Michigan President Mary Sue Coleman had contacted Wisconsin Chancellor Rebecca Blank "to apologize for the totally unacceptable behavior."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Today's disciplinary action underscores the seriousness with which we take the incident that unfolded on Sunday," Manuel said Monday in a statement. "Simply put, there is no room at U-M for the behavior we saw. We will learn from this incident as a department, work to improve ourselves while operating under a spotlight, and move forward in a positive light."<br><br>This isn't Howard's first high-profile incident with another Big Ten coach.<br><br>Last season, Howard got into a shouting match with then-Maryland coach Mark Turgeon and had to be restrained during the conference tournament. Howard drew two technical fouls and was ejected from a game Michigan ended up winning 79-66.<br><br>The Wolverines (14-11, 8-7) started the season with aspirations of contending for the national championship and are closing it trying to earn an NCAA Tournament bid.<br><br>Howard is in his third season as Michigan's coach after being part of Michigan's Fab Five teams three decades ago. Last season, he helped the Wolverines win the Big Ten title, 23 games and reach the NCAA Tournament regional finals.<br><br>Diabate has 5.7 rebounds per game to rank second on Michigan's team and also averages 9.3 points. Williams is a reserve forward playing 15.4 minutes per game.<br><br>Neath is a reserve guard playing 8.9 minutes per game for Wisconsin. He will miss the 13th-ranked Badgers' game Wednesday at Minnesota.<br><br>___<br><br>AP Sports Writers John Marshall in Phoenix and Steve Megargee in Milwaukee contributed to this report. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7news.com%2Fsports%2Fmichigans-howard-suspended-5-games-for-wisconsin-melee%2F11588582%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Michigan's Howard suspended 5 games for Wisconsin melee" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/sports/">sports</a><a class="button" href="/tag/college-basketball/">college basketball</a><a class="button" href="/tag/brawl/">brawl</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsports%2Fmichigans-howard-suspended-5-games-for-wisconsin-melee%2F11588582%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/sports/michigans-howard-suspended-5-games-for-wisconsin-melee/11588582/&amp;text=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Michigan%27s%20Juwan%20Howard%20suspended%205%20games%20for%20Wisconsin%20melee&amp;body=%22After%20taking%20time%20to%20reflect%20on%20all%20that%20happened%2C%20I%20realize%20how%20unacceptable%20both%20my%20actions%20and%20words%20were%2C%20and%20how%20they%20affected%20so%20many%2C%22%20Howard%20said.%20%22I%20am%20truly%20sorry.%22%20-%20https%3A//abc7news.com/sports/michigans-howard-suspended-5-games-for-wisconsin-melee/11588582/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 by The Associated Press. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>COLLEGE BASKETBALL</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/juwan-howard-michigan-wisconsin-big-ten-brawl-joe-krabbenhoft/11585729/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11585744_022122juwanhoward.jpg" data-imgalt="Angry about Wisconsin calling a late timeout, Michigan coach Juwan Howard began arguing in the postgame handshake line." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/11585744_022122juwanhoward.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Michigan coach Howard hits Wisconsin assistant after a loss</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/cal-game-cancelled-football-covid-arizona/11221773/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11221913_111021-kgo-cal-football-players-stretching-img.jpg" data-imgalt="Cal&#x27;s football game against USC has been rescheduled after more than 40 players and staff tested positive for coronavirus." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/11221913_111021-kgo-cal-football-players-stretching-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Game rescheduled after COVID outbreak among Cal football team</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/covid-19-pandemic-south-bay-basketball-coach-mike-allen/11127263/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11127692_101421-kgo-sj-coach-help-2-img.jpg" data-imgalt="Former college basketball players help coach who lost his gym and home amid the COVID-19 crisis." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/11127692_101421-kgo-sj-coach-help-2-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Former players help Bay Area basketball coach who lost gym, home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/the-lost-season-college-sports-recruiting-football-basketball/10622673/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11071147_KGO-TLS-1-1280-720.jpg" data-imgalt="Earning a college sports scholarship is hard. But in a pandemic, it&#x27;s even harder. We followed three athletes over the course of 11 months. These are their stories." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/11071147_KGO-TLS-1-1280-720.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Docuseries chronicles Bay Area athletes&#x27; college recruiting journey</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/road-rage-attack-caught-on-camera-mcdonalds-richmond-assault-video-drive-thru/11587383/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11587319_022122-kgo-richmond-attack.jpg" data-imgalt="An assault during a road rage incident at a Richmond McDonald&#x27;s has left a family shaken and police asking for the public&#x27;s help to ID the suspect." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11587319_022122-kgo-richmond-attack.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Kids traumatized after McDonald&#x27;s road rage attack, mom says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/jeremy-portje-journalist-arrest-sausalito-homeless-encampment-police-lawsuit/11587561/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11587750_sausalito-lawsuit.jpg" data-imgalt="Bay Area journalist Jeremy Portje is fighting back after he was arrested last November while covering a homeless camp in Marin County." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11587750_sausalito-lawsuit.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Journalist arrested while covering Sausalito homeless sues police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/tahoe-snow-sierra-presidents-day-road-conditions-chain-control/11586747/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11586859_tahoe-tcm.jpg" data-imgalt="Drivers are already navigating through tough driving conditions across the Sierra on this President&#x27;s Day." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11586859_tahoe-tcm.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Sierra snow expected to cause difficult travel conditions</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/tahoe-weather-winter-storm-warning-kirkwood-pollock-pines/11588142/"><div class="headline">Tahoe gets first snow after 43 days with more on the way</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/hank-the-tank-tahoe-500-pound-bear-breaks-into-house-lake-big/11586570/"><div class="headline">Giant bear &#x27;Hank the Tank&#x27; breaks into another Lake Tahoe home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sj-traffic-san-jose-northside-neighborhood-police-mayor-sam-liccardo/11588001/"><div class="headline">Speed &#x27;humps&#x27; installed in SJ neighborhood to slow down drivers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/oakland-little-saigon-asian-store-owner-assaulted-robbery-gunpoint-9th-international/11584911/"><div class="headline">Couple assaulted and robbed at gunpoint in Oakland&#x27;s Little Saigon</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/teen-overdose-in-sf-teenager-dies-soma-death-girl-found-dead/11586048/"><div class="headline">16-year-old dies of possible overdose in SF</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/why-are-gas-prices-so-high-ukraine-california-russia-oil/11587386/"><div class="headline">Bay Area could see $5 a gallon soon due to Ukraine crisis</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sir-francis-drake-hotel-sf-name-change-beacon-grand/11587451/"><div class="headline">SF&#x27;s Sir Francis Drake Hotel changes controversial name</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/antisemitic-flyers-palo-alto-what-is-antisemitism-american-jewish-committee-chabad-rabbi-yosef-levin/11587270/"><div class="headline">Fight antisemitic flyers with kindness, Bay Area rabbi says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/russia-ukraine-joe-biden-putin-summit/11585289/"><div class="headline">War fears grow as Putin orders troops to eastern Ukraine</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7news.com/">Home</a></li><li><a href="https://abc7news.com/weather/">AccuWeather</a></li><li><a href="https://abc7news.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/apps/">Apps</a><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/live/">ABC7 Live Newscasts</a><a href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="https://abc7news.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc7news.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7news.com/">Home</a><a href="https://abc7news.com/weather/">Weather</a><a href="https://abc7news.com/traffic/">Traffic</a><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li><li><a href="https://abc7news.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a><a href="https://abc7news.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/7a219124741a-release-02-09-2022.4/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/7a219124741a-release-02-09-2022.4/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/7a219124741a-release-02-09-2022.4/client/story.js"></script>
            </body>
        </html>
    