
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 9fd7fd83f10f | 2506 | 0da6c79b0d17f7a2e585d47160896fd45f1b9007 | Wed, 27 Nov 2019 00:20:54 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">I-80 closed in both directions in the Sierras due to multiple collisions | abc7news.com</title>
                <meta data-react-helmet="true" name="description" content="According to the CHP, I-80 has been closed in both directions between Truckee and Alta due to multiple collisions."/><meta data-react-helmet="true" name="keywords" content="i-80, traffic report-i-80 traffic, accident on i-80, sierra, holiday travel forcast"/><meta data-react-helmet="true" name="tags" content="i-80,traffic-accident,road-closure,traffic-delay"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/5720964"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/5720964/"/><meta data-react-helmet="true" property="og:title" content="I-80 closed in both directions in the Sierras due to multiple collisions"/><meta data-react-helmet="true" property="og:description" content="According to the CHP, I-80 has been closed in both directions between Truckee and Alta due to multiple collisions."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5720979_112619-kgo-i80-traffic-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/5720964/"/><meta data-react-helmet="true" name="twitter:title" content="I-80 closed in both directions in the Sierras due to multiple collisions"/><meta data-react-helmet="true" name="twitter:description" content="According to the CHP, I-80 has been closed in both directions between Truckee and Alta due to multiple collisions."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5720979_112619-kgo-i80-traffic-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-11-27T00:14:14.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-11-27T00:14:14.000Z"/><meta data-react-helmet="true" property="article:section" content="traffic"/><meta data-react-helmet="true" name="title" content="I-80 closed in both directions in the Sierras due to multiple collisions"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/5720964"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Weather Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Storm Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flash Flood Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" href="/east-bay/">East Bay</a></span><span><a class="AnchorLink" href="/south-bay/">South Bay</a></span><span><a class="AnchorLink" href="/peninsula/">Peninsula</a></span><span><a class="AnchorLink" href="/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" href="/east-bay/">East Bay</a></span><span><a class="AnchorLink" href="/south-bay/">South Bay</a></span><span><a class="AnchorLink" href="/peninsula/">Peninsula</a></span><span><a class="AnchorLink" href="/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a class="AnchorLink" href="/iteam/">I-Team</a></span><span><a class="AnchorLink" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" href="/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" href="/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" href="/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" href="/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" href="/us-world/">US &amp; World</a></span><span><a class="AnchorLink" href="/state/">California</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" href="/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" href="/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" href="/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a class="AnchorLink" href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Ftraffic%2Fi-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions%2F5720964%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/&amp;text=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;body=According%20to%20the%20CHP%2C%20I-80%20has%20been%20closed%20in%20both%20directions%20between%20Truckee%20and%20Alta%20due%20to%20multiple%20collisions.%20-%20https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/traffic/">Traffic</a></div><h1 class="headline">I-80 closed in both directions in the Sierras due to multiple collisions</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Ftraffic%2Fi-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions%2F5720964%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/&amp;text=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;body=According%20to%20the%20CHP%2C%20I-80%20has%20been%20closed%20in%20both%20directions%20between%20Truckee%20and%20Alta%20due%20to%20multiple%20collisions.%20-%20https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5720979_112619-kgo-i80-traffic-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="Traffic on I-80 backed up due to multiple collisions caused by fresh snow."/><img src="https://cdn.abcotvs.com/dip/images/5720979_112619-kgo-i80-traffic-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5720979_112619-kgo-i80-traffic-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5720979_112619-kgo-i80-traffic-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5720979_112619-kgo-i80-traffic-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>Traffic on I-80 backed up due to multiple collisions caused by fresh snow.<!-- --> <!-- -->(Caltrans)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Ftraffic%2Fi-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions%2F5720964%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/&amp;text=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;body=According%20to%20the%20CHP%2C%20I-80%20has%20been%20closed%20in%20both%20directions%20between%20Truckee%20and%20Alta%20due%20to%20multiple%20collisions.%20-%20https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> Multiple collisions have caused a traffic nightmare on the I-80 in the Sierras for holiday travelers.<br><br><b>VIDEO: <a href="https://abc7news.com/weather/how-to-drive-safely-in-snow/2957614/">How to drive safely in snow</a></b><br><br>According to the CHP, I-80 has been closed in both directions between Truckee and Alta.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-conversation=none data-width=220><p lang=en dir=ltr>Update to chain control:<br><br>I-80 is R2 Alta to Hirshdale in both directions. <br><br>Trucks are Maximum. <br><br>I-80 is still closed between Truckee and Alta in both directions.</p>&mdash; CHP-Truckee (@CHP_Truckee) <a href=https://twitter.com/CHP_Truckee/status/1199463786664488962?ref_src=twsrc%5Etfw>November 26, 2019</a></blockquote></div><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>And there goes Westbound. <br><br>All traffic on I-80 is currently being held due to multiple collisions. <br><br>Westbound is being held in Truckee. <br><br>Eastbound is being held at Alta. <br><br>Chain Control:<br><br>I-80 is R2 Alta to Truckee in both directions. <br><br>Trucks are maximum. <a href=https://t.co/F7CIuhXWeG>pic.twitter.com/F7CIuhXWeG</a></p>&mdash; CHP-Truckee (@CHP_Truckee) <a href=https://twitter.com/CHP_Truckee/status/1199453462326431744?ref_src=twsrc%5Etfw>November 26, 2019</a></blockquote></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Traffic has been backed up due to multiple collisions.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>VIDEO: <a href="https://abc7news.com/travel/sierra-driving-tips-from-the-pros/5050156/">Planning a snow trip? Check out these Sierra driving tips from the pros</a></b><br><br>Chain controls are in effect due to snow that has blanketed the roadway.<br><br><b>Stay with ABC7 News for more on this developing story.</b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/traffic/">traffic</a><a class="button" href="/place/california/">california</a><a class="button" href="/tag/i-80/">i 80</a><a class="button" href="/tag/traffic-accident/">traffic accident</a><a class="button" href="/tag/road-closure/">road closure</a><a class="button" href="/tag/traffic-delay/">traffic delay</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Ftraffic%2Fi-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions%2F5720964%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/&amp;text=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=I-80%20closed%20in%20both%20directions%20in%20the%20Sierras%20due%20to%20multiple%20collisions&amp;body=According%20to%20the%20CHP%2C%20I-80%20has%20been%20closed%20in%20both%20directions%20between%20Truckee%20and%20Alta%20due%20to%20multiple%20collisions.%20-%20https%3A//abc7news.com/traffic/i-80-closed-in-both-directions-in-the-sierras-due-to-multiple-collisions/5720964/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KGO-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="playlist"><a class="AnchorLink" target="_self" href="/weather/bomb-cyclone-to-drench-bay-area-during-evening-commute/5720359/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5720445_112619-kgo-shutterstock-wind-img.jpg" data-imgalt="" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5720445_112619-kgo-shutterstock-wind-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5720445_112619-kgo-shutterstock-wind-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Bomb cyclone&#x27; to drench Bay Area during evening commute</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/weather/track-the-rain-on-live-doppler-7/419416/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/1555473_LIVE-DOPPLER-7_1280x720.jpg" data-imgalt="" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/1555473_LIVE-DOPPLER-7_1280x720.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/1555473_LIVE-DOPPLER-7_1280x720.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Track the rain on Live Doppler 7</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/automotive/dmv-makes-$50m-a-year-by-selling-drivers-personal-information-report/5720093/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5720004_112619-kfsn-am-dmv-personal-information-vid.jpg" data-imgalt="A California Department of Motor Vehicles&#x27; (DMV) document reveals the government agency is generating $50 million a year by selling drivers’ personal information to private compani" data-topic="automotive" data-dynamic="https://cdn.abcotvs.com/dip/images/5720004_112619-kfsn-am-dmv-personal-information-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5720004_112619-kfsn-am-dmv-personal-information-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">DMV makes $50M a year by selling drivers&#x27; personal information: Report</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/pets-animals/rescued-baby-seal-recovering-after-being-rescued-from-parking-garage/5719382/"><div class="headline">Rescued baby seal recovering after being rescued from parking garage</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/pets-animals/koala-dies-of-burn-injuries-after-dramatic-rescue-goes-viral/5720287/"><div class="headline">Koala dies of burn injuries after dramatic rescue goes viral</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/"><div class="headline">&#x27;Alexa yelled at me!&#x27; Girl cries after requesting Taylor Swift</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/weather/accuweather-forecast-rain-now-moving-through-bay-area/39468/"><div class="headline">AccuWeather forecast: Rain now moving through Bay Area</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/dog-walker-caught-on-camera-in-alleged-act-of-theft/5720549/"><div class="headline">Dog walker caught on camera in alleged act of theft</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/politics/us-aid-worker-from-sf-killed-in-afghanistan-attack-pompeo-says/5720373/"><div class="headline">US aid worker from SF killed in Afghanistan attack, Pompeo says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/weather/bay-area-residents-change-plans-ahead-of-storm/5719866/"><div class="headline">Bay Area residents change plans ahead of storm</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/elite-climber-falls-from-yosemites-el-capitan-rescued-by-fellow-climbers/5720342/"><div class="headline">Elite climber falls from Yosemite&#x27;s El Capitan, rescued by fellow climbers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/pets-animals/trumps-signs-bill-to-crack-down-on-animal-cruelty/5718473/"><div class="headline">Trumps signs bill to crack down on animal cruelty</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 Live Newscasts</a><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="/tvlistings/">TV Listings</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/story.js"></script>
            </body>
        </html>
    