
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 2ff17fdfc952 | 2903 | 7343d4a5bda8cf1cd4bee689a7b074a1b10ec726 | Tue, 06 Oct 2020 05:01:11 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Wolfe City officer Shaun Lucas charged with murder after Jonathan Price shot - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="Texas Rangers charged north Texas police officer Shaun Lucas with murder after the shooting death of Jonathan Price in Wolfe City, Texas."/><meta data-react-helmet="true" name="keywords" content="Jonathan Price, wolfe city officer charged, shaun lucas charged, wolfe city texas police officer shooting, unarmed black man shot by police, texas rangers, man killed by cops at texas gas station, man killed trying to stop domestic dispute, taser"/><meta data-react-helmet="true" name="tags" content="police-involved-shooting,texas-news,police-shooting,officer-involved-shooting,us-world,man-shot,man-killed,domestic-violence,race-in-america"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/6796354"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/6796354/"/><meta data-react-helmet="true" property="og:title" content="Wolfe City officer charged with murder after shooting Jonathan Price as he walked away"/><meta data-react-helmet="true" property="og:description" content="Shaun Lucas was identified as the north Texas officer who shot Jonathan Price, the man who reportedly tried to defuse a domestic dispute when he died."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6795504_100520-ktrk-newsone-Wolfe-City-Police-Shooting-gl-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/6796354/"/><meta data-react-helmet="true" name="twitter:title" content="Wolfe City officer charged with murder after shooting Jonathan Price as he walked away"/><meta data-react-helmet="true" name="twitter:description" content="Shaun Lucas was identified as the north Texas officer who shot Jonathan Price, the man who reportedly tried to defuse a domestic dispute when he died."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6795504_100520-ktrk-newsone-Wolfe-City-Police-Shooting-gl-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="1601940960"/><meta data-react-helmet="true" property="article:modified_time" content="2020-10-06T04:30:59.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Wolfe City officer charged with murder after shooting Jonathan Price as he walked away"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7343d4a5bda8-release-09-30-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/6796354"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/jonathan-price-wolfe-city-officer-charged-shaun-lucas-texas-police-shooting/6796354/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/jonathan-price-wolfe-city-officer-charged-shaun-lucas-texas-police-shooting/6796354/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>11 counties change colors on CA reopening map</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/health/11-counties-change-colors-on-ca-reopening-map/6393906/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Track wildfires across CA with this interactive map</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/track-wildfires-across-ca-with-this-interactive-map/6378340/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>LIVE: Track air quality levels across the Bay Area</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/7176">Watch Now</a></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>A view from our Golden Gate Bridge camera</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/7704">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="https://abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7news.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7news.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7news.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7news.com/jonathan-price-wolfe-city-officer-charged-shaun-lucas-texas-police-shooting/6796354/","@type":"WebPage"},"headline":"Wolfe City officer Shaun Lucas charged with murder after Jonathan Price shot","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6795504_100520-ktrk-newsone-Wolfe-City-Police-Shooting-gl-vid.jpg"},"datePublished":"2020-10-05T23:36:00.000Z","dateModified":"2020-10-06T04:30:59.000Z","author":[{"@type":"Person"}],"dateline":"WOLFE CITY, Texas --","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KGO-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KGO_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Wolfe City officer charged with murder after shooting Jonathan Price as he walked away","keywords":"Jonathan Price, wolfe city officer charged, shaun lucas charged, wolfe city texas police officer shooting, unarmed black man shot by police, texas rangers, man killed by cops at texas gas station, man killed trying to stop domestic dispute, taser","description":"Texas Rangers charged north Texas police officer Shaun Lucas with murder after the shooting death of Jonathan Price in Wolfe City, Texas.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fofficer-charged-with-murder-after-shooting-man-walking-away%2F6796354%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/&amp;text=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;body=Shaun%20Lucas%20was%20identified%20as%20the%20north%20Texas%20officer%20who%20shot%20Jonathan%20Price%2C%20the%20man%20who%20reportedly%20tried%20to%20defuse%20a%20domestic%20dispute%20when%20he%20died.%20-%20https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Wolfe City officer charged with murder after shooting Jonathan Price as he walked away</h1><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fofficer-charged-with-murder-after-shooting-man-walking-away%2F6796354%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/&amp;text=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;body=Shaun%20Lucas%20was%20identified%20as%20the%20north%20Texas%20officer%20who%20shot%20Jonathan%20Price%2C%20the%20man%20who%20reportedly%20tried%20to%20defuse%20a%20domestic%20dispute%20when%20he%20died.%20-%20https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Man shot to death by Wolfe City police officer"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6795504_100520-ktrk-newsone-Wolfe-City-Police-Shooting-gl-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/100520-ktrk-newsone-Wolfe-City-Police-Shooting-gl-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-10-05T23:07:51Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fofficer-charged-with-murder-after-shooting-man-walking-away%2F6796354%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/&amp;text=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;body=Shaun%20Lucas%20was%20identified%20as%20the%20north%20Texas%20officer%20who%20shot%20Jonathan%20Price%2C%20the%20man%20who%20reportedly%20tried%20to%20defuse%20a%20domestic%20dispute%20when%20he%20died.%20-%20https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WOLFE CITY, Texas -- Texas Rangers decided to charge a Wolfe City police officer with murder after a 31-year-old man was stunned by a Taser and then shot to death.<br><br>Officer Shaun Lucas was booked into the Hunt County Jail in North Texas, according to Texas Department of Public Safety.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>In a statement detailing the shooting that killed Jonathan Price, Texas Rangers said Lucas responded to a disturbance call for a possible fight in progress.<br><br>Lucas made contact with Price, who was reportedly involved in the disturbance. Lucas tried to detain Price, who investigators said resisted in a non-threatening posture and began to walk away.<br><br>The officer deployed his Taser and then discharged his service weapon, hitting Price.<br><br>Price was taken to a hospital, where he died.<br><br>According to the Texas Rangers, the preliminary investigation indicated the actions of Lucas were "not objectionably reasonable," leading to the charges.<br><br>Price was not armed during the incident.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a rel="nofollow" href="https://www.wfaa.com/" target="_blank">WFAA-TV</a> in Dallas reported Lucas had been released on $1 million bond.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr><a href=https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw>#BREAKING</a>: Texas Rangers charge Wolfe City police officer Shaun Lucas w/ murder in the shooting death of unarmed <a href=https://twitter.com/hashtag/JonathanPrice?src=hash&amp;ref_src=twsrc%5Etfw>#JonathanPrice</a>. Lucas posted $1M bond in Hunt County. <a href=https://t.co/vYjaPQjwRL>pic.twitter.com/vYjaPQjwRL</a></p>&mdash; Jason Whitely (@JasonWhitely) <a href=https://twitter.com/JasonWhitely/status/1313323688939393027?ref_src=twsrc%5Etfw>October 6, 2020</a></blockquote></div><br><br>A day after the shooting, WFAA reported witnesses seeing a couple arguing at a gas station when Price tried to step in to break it up.<br><br>Kyla Sanders was nearby and heard the commotion.<br><br>"The three gunshots went off and I turned and looked at them, and I said a cop just shot somebody," she recalled.<br><br>A number of family and friends have taken to social media to post about Price's death, some using #JusticeforJonathan on Facebook.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Former MLB player Will Middlebrooks posted about his childhood friend on Facebook and has raised over $55,000 so far to help Price's family.<br><div class="shortcode-container"><div class="fb-post" data-href="https://www.facebook.com/16WMBrooks/posts/3523259261066264" data-width="630"></div></div><br><br>Civil rights lawyer Lee Merritt has posted about the shooting, and held a press conference with Price's family members.<br><br>"When police arrived, I'm told, he raised his hands and attempted to explain what was going on," Merritt wrote on Facebook. "Police fired Tasers at him and when his body convulsed from the electrical current, they 'perceived a threat' and shot him to death."<br><br>In the immediate aftermath of the shooting, Lucas was placed on leave pending the result of the investigation.<br><br>The Texas Rangers often investigate officer-involved shootings for law enforcement agencies across the state. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/tag/police-involved-shooting/">police involved shooting</a><a class="button" href="/tag/texas-news/">texas news</a><a class="button" href="/tag/police-shooting/">police shooting</a><a class="button" href="/tag/officer-involved-shooting/">officer involved shooting</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/man-shot/">man shot</a><a class="button" href="/tag/man-killed/">man killed</a><a class="button" href="/tag/domestic-violence/">domestic violence</a><a class="button" href="/tag/race-in-america/">race in america</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fofficer-charged-with-murder-after-shooting-man-walking-away%2F6796354%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/&amp;text=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wolfe%20City%20officer%20charged%20with%20murder%20after%20shooting%20Jonathan%20Price%20as%20he%20walked%20away&amp;body=Shaun%20Lucas%20was%20identified%20as%20the%20north%20Texas%20officer%20who%20shot%20Jonathan%20Price%2C%20the%20man%20who%20reportedly%20tried%20to%20defuse%20a%20domestic%20dispute%20when%20he%20died.%20-%20https%3A//abc7news.com/officer-charged-with-murder-after-shooting-man-walking-away/6796354/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KGO-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/society/edd-employee-says-thousands-losing-benefits-by-mistake/6795300/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6799880_100520-kgo-edd-window-sign-img_Image_00-01-29,26.jpg" data-imgalt="As the EDD returns from a two-week &quot;hiatus,&quot; more workers say that they&#x27;ve been cut off from their legitimate claims because of others&#x27; fraud. Now, an EDD employee confirms the system prevents them from getting help." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6799880_100520-kgo-edd-window-sign-img_Image_00-01-29,26.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6799880_100520-kgo-edd-window-sign-img_Image_00-01-29,26.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">EDD employee says thousands losing benefits by mistake</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/pres-trumps-tweet-hospital-release-sparks-shock-and-confusion/6796113/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6797751_trump-wachter-split-img.jpg" data-imgalt="Outraged health expert Dr. Wachter from UCSF gives his reaction to President Trump being released and voices his frustration after the president tweets, &quot;Don&#x27;t be afraid of Covid.&quot;" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6797751_trump-wachter-split-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6797751_trump-wachter-split-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pres. Trump&#x27;s tweet, hospital release sparks shock &amp; confusion</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/man-charged-after-brutal-assaults-of-2-women-in-their-70s-in-sf/6800853/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6800831_100520-kgo-woman-facial-bruises-img_Image_18-11-59,12.jpg" data-imgalt="An arrest has been made in the brutal assault of two women in their seventies in San Francisco&#x27;s Tenderloin. Each incident happened within a week of each other, one on September 15, the other on the 22." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6800831_100520-kgo-woman-facial-bruises-img_Image_18-11-59,12.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6800831_100520-kgo-woman-facial-bruises-img_Image_18-11-59,12.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man charged after brutal assaults of 2 women in their 70s in SF</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sky7-gets-first-look-at-glass-fire-damage/6801158/"><div class="headline">SKY7 gets first look at Glass Fire damage</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sisters-of-man-killed-by-vallejo-pd-arrested-outside-newsoms-home/6800576/"><div class="headline">Sisters of man killed by Vallejo PD arrested outside Newsom&#x27;s home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/want-to-vote-in-person-heres-what-you-need-to-know/6796337/"><div class="headline">Want to vote in person? Here&#x27;s what you need to know</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/live-updates-glass-fire-burns-66840-acres-41%25-contained/6788620/"><div class="headline">Live updates: Glass Fire burns 66,840 acres, 41% contained</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/health/evidence-shows-children-can-efficiently-transmit-covid-19-cdc-says-/6798872/"><div class="headline">Evidence shows children can efficiently transmit COVID-19, CDC says </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/weather/live-track-bay-area-air-quality-levels/6417120/"><div class="headline">LIVE: Track Bay Area air quality levels</div></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/feature/salons-to-dinner-parties-experts-rate-the-risk-of-12-activities/6254129/"><div class="headline">Salons to dinner parties: Experts rate the risk of 12 activities</div></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/trump-back-at-white-house;-doctors-say-hes-not-out-of-the-woods/6788381/"><div class="headline">Trump back at White House; doctors say he&#x27;s not &#x27;out of the woods&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/finance/3m-californians-to-receive-unemployment-after-weeks-long-edd-reset-ends/6787257/"><div class="headline">3M Californians to receive unemployment after weeks-long EDD reset ends</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7news.com/">Home</a></li><li><a href="https://abc7news.com/weather/">AccuWeather</a></li><li><a href="https://abc7news.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/live/">ABC7 Live Newscasts</a><a href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="https://abc7news.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc7news.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7news.com/">Home</a><a href="https://abc7news.com/weather/">Weather</a><a href="https://abc7news.com/traffic/">Traffic</a><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/7343d4a5bda8-release-09-30-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/7343d4a5bda8-release-09-30-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/7343d4a5bda8-release-09-30-2020.3/client/story.js"></script>
            </body>
        </html>
    