        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 430c69b61934 | 2066 | 799396b59347c3d865b37aaa735b18adfa77319a | Wed, 03 Apr 2019 07:08:35 GMT -->
                <title data-react-helmet="true">San Jose State alumni create new app to alleviate lack of parking for thousands at university | abc7news.com</title>
                <meta data-react-helmet="true" name="description" content="Described as the &quot;Airbnb&quot; of parking, the &quot;ParkStash&quot; app is allowing drivers to rent private spots from 30 homeowner-hosts around San Jose State University."/><meta data-react-helmet="true" name="keywords" content="parkstash, app- airbnb, san jose state university, parking, rent private spot"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/5231534"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/5231534/"/><meta data-react-helmet="true" property="og:title" content="San Jose State alumni create new app to alleviate lack of parking for thousands at university"/><meta data-react-helmet="true" property="og:description" content="Described as the &quot;Airbnb&quot; of parking, the &quot;ParkStash&quot; app is allowing drivers to rent private spots from 30 homeowner-hosts around San Jose State University."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5231670_040219-kgo-park-app-img_Image_23-16-05,14.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/5231534/"/><meta data-react-helmet="true" name="twitter:title" content="San Jose State alumni create new app to alleviate lack of parking for thousands at university"/><meta data-react-helmet="true" name="twitter:description" content="Described as the &quot;Airbnb&quot; of parking, the &quot;ParkStash&quot; app is allowing drivers to rent private spots from 30 homeowner-hosts around San Jose State University."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5231670_040219-kgo-park-app-img_Image_23-16-05,14.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-04-03T07:00:51.000Z"/><meta data-react-helmet="true" name="title" content="San Jose State alumni create new app to alleviate lack of parking for thousands at university"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/5231534"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/technology/sj-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university/5231534/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/technology/sj-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university/5231534/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/san-francisco/">San Francisco</a></span><span><a href="/east-bay/">East Bay</a></span><span><a href="/south-bay/">South Bay</a></span><span><a href="/peninsula/">Peninsula</a></span><span><a href="/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/san-francisco/">San Francisco</a></span><span><a href="/east-bay/">East Bay</a></span><span><a href="/south-bay/">South Bay</a></span><span><a href="/peninsula/">Peninsula</a></span><span><a href="/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/7onyourside/">7 On Your Side</a></span><span><a href="/distraction/">Distraction</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/business/">Business</a></span><span><a href="/technology/">Technology</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/iteam/">I-Team</a></span><span><a href="https://abc7news.com/localish/">Localish</a></span><span><a href="/politics/">Politics</a></span><span><a href="/sports/">Sports</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/health/">Health</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about">About ABC7</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/community/">Our Community</a></span><span><a href="/contests/">Contests, Promotions &amp; Rules</a></span><span><a href="/jobs/">Jobs &amp; Internships</a></span><span><a href="http://ureport.abc7news.com/">uReport: Your Photos &amp; Videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC7 Live Newscasts</a></span><span><a href="/beyond-the-headlines/">Beyond The Headlines with Cheryl Jennings</a></span><span><a href="http://abc7news.com/specials/">ABC7 Specials</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="http://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a href="http://abc7news.com/uncategorized/live-well-laff/715190/">Live Well Network/Laff TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2F5231534%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/5231534/&amp;text=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;via=abc7newsbayarea&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;body=Described%20as%20the%20%22Airbnb%22%20of%20parking%2C%20the%20%22ParkStash%22%20app%20is%20allowing%20drivers%20to%20rent%20private%20spots%20from%2030%20homeowner-hosts%20around%20San%20Jose%20State%20University.%20-%20https%3A//abc7news.com/5231534/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/technology">Technology</a></div><h1 class="headline">San Jose State alumni create new app to alleviate lack of parking for thousands at university</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2F5231534%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/5231534/&amp;text=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;via=abc7newsbayarea&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;body=Described%20as%20the%20%22Airbnb%22%20of%20parking%2C%20the%20%22ParkStash%22%20app%20is%20allowing%20drivers%20to%20rent%20private%20spots%20from%2030%20homeowner-hosts%20around%20San%20Jose%20State%20University.%20-%20https%3A//abc7news.com/5231534/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="San Jose State alumni create new app to alleviate lack of parking for thousands at university"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5231670_040219-kgo-park-app-img_Image_23-16-05,14.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/040219-kgo-11pm-babba-park-app-vid.m3u8?ad._v=2&amp;ad=kgo_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video" autoplay="" playsinline=""></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/040219-kgo-11pm-babba-park-app-vid.m3u8?ad._v=2&amp;ad=kgo_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5231670_040219-kgo-park-app-img_Image_23-16-05,14.jpg" data-video-id="5231666" data-station="kgo" data-headline="San Jose State alumni create new app to alleviate lack of parking for thousands at university" data-caption="Described as the &quot;Airbnb&quot; of parking, the &quot;ParkStash&quot; app is allowing drivers to rent private spots from 30 homeowner-hosts around San Jose State University." data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="technology/post_video/san-jose-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university=5231534" data-topic="Technology" data-contenttype="post" data-channel="misc" data-content-id="5231534" data-gpt-vod="true" data-gpt-live="true"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7news.com/video/embed/?pid=5231666&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Described as the &quot;Airbnb&quot; of parking, the &quot;ParkStash&quot; app is allowing drivers to rent private spots from 30 homeowner-hosts around San Jose State University.</p></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2F5231534%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/5231534/&amp;text=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;via=abc7newsbayarea&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;body=Described%20as%20the%20%22Airbnb%22%20of%20parking%2C%20the%20%22ParkStash%22%20app%20is%20allowing%20drivers%20to%20rent%20private%20spots%20from%2030%20homeowner-hosts%20around%20San%20Jose%20State%20University.%20-%20https%3A//abc7news.com/5231534/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="https://abc7news.com/about/newsteam/amanda-del-castillo"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="/about/newsteam/amanda-del-castillo" itemProp="name" rel="author">Amanda del Castillo</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">SAN JOSE, Calif. (KGO) -- Described as the "Airbnb" of parking, the "<a href="https://www.findparkstash.com/" target="_blank">ParkStash</a>" app is allowing drivers to rent private spots from 30 homeowner-hosts around San Jose State University. <br>  <br> The men behind the app told ABC7 News it was a firsthand experience that demanded the service. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> "I have missed classes because of this parking problem, and I've also missed my exams," co-founder and SJSU alumnus, Sameer Saran said. "So, I wanted a solution to my own problem." <br>  <br> Saran and Hooman Bolandi launched the app in January and have since partnered with the university. SJSU is promoting the ParkStash app on-campus and is also sharing occupancy statuses of its university garages. <br>  <br> According to SJSU, 20,000 students drive to school, yet there are only about 5,500 parking spots available at the main campus. Another 850 spots are available near Spartan Stadium. <br>  <br> "The solution is not just building parking garages," Saran said. "If you can give the information of the live occupancy status of garages, students can definitely figure that out that, 'Okay, this garage is 99-percent full, I don't even want to waste my time going there. I can just go to park-and-ride lot, or park in a driveway nearby.'" <br>  <br> The app is causing some apprehension in the Naglee Park neighborhood. Resident Christy Stevens told ABC7 News she was skeptical at first, as Saran and Bolandi went door-to-door looking for hosts. <br>  <br> "It took me three times, but finally on the third time I said, 'Sure, let's try it, let's try it." <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> "It's interesting, I recently retired so I don't really drive all that much. Yet, when I do need the car, I want it available," Stevens added. "So, I've made my driveway available at any time, and then if I decide that I really want to go somewhere, I'll block it off." <br>  <br> Off-camera, other neighbors pointed to liability issues, the possibility of litter left behind by app users, and most importantly, security. <br>  <br> "We take that very seriously," Bolandi said. "Because we understand that at the end of the day, as a homeowner, it's one of the big investments that people have done." <br>  <br> He continued, "These are faculty, staff as well as students. So, it's not just anybody parking there." <br>  <br> "If someone books a space, you get the vehicle license information, the type, the color and the year," Saran added. "Plus, you also have the number of the driver." <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Saran said 2,100 students currently use the app. Each pays $2 an hour, $25 a week, or $60 a month for access to a private spot. <br>  <br> About the experience, homeowner-host Stevens said, "I'd like to have a better town and gown community being built, and if this is one of the ways to extend the bridges, I'm very happy to make that happen." <br>  <br> Moving forward, the two app creators say they want to expand, and possibly bring ParkStash to the City of San Jose and to other California State Universities. <br>  <br> Bolandi graduated from SJSU's engineering program in 1997. Saran graduated with a Master's degree in computer engineering last May. <br>  <br> Find the ParkStash App on <a href="https://itunes.apple.com/us/app/parkstash-parking-made-easy/id1295558287?mt=8" target="_blank">App Store</a>. Find the ParkStash App on <a href="https://play.google.com/store/apps/details?id=io.ionic.parkstash_parking_app&hl=en_US" target="_blank">Google Play Store</a>. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7news.com/technology/sj-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university/5231534/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/technology">technology</a><a class="button" href="/place/san-jose-state-university">san jose state university</a><a class="button" href="/place/san-jose">san jose</a><a class="button" href="/tag/parking">parking</a><a class="button" href="/tag/app">app</a><a class="button" href="/tag/apps">apps</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2F5231534%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/5231534/&amp;text=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;via=abc7newsbayarea&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=San%20Jose%20State%20alumni%20create%20new%20app%20to%20alleviate%20lack%20of%20parking%20for%20thousands%20at%20university&amp;body=Described%20as%20the%20%22Airbnb%22%20of%20parking%2C%20the%20%22ParkStash%22%20app%20is%20allowing%20drivers%20to%20rent%20private%20spots%20from%2030%20homeowner-hosts%20around%20San%20Jose%20State%20University.%20-%20https%3A//abc7news.com/5231534/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KGO-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7news.com/technology/sj-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university/5231534/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7news.com/technology/sj-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university/5231534/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7news.com/technology/sj-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university/5231534/" data-ob-template="abclocal"></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7news.com/technology/sj-state-alumni-create-new-app-to-alleviate-lack-of-parking-for-thousands-at-university/5231534/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/more-bay-area-parents-face-boston-judge-in-college-admissions-scheme/5231289/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5231547_040219-kgo-bay-area-parents-college-cheat-img_Image_18-09-25,04.jpg" data-imgalt="Six more Bay Area parents charged in connection with the nationwide college admissions scheme will appear in court in Boston Wednesday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5231547_040219-kgo-bay-area-parents-college-cheat-img_Image_18-09-25,04.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5231547_040219-kgo-bay-area-parents-college-cheat-img_Image_18-09-25,04.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">More Bay Area parents face Boston judge in college admissions scheme</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/society/only-on-abc7newscom-viewer-offers-new-smile-to-fremont-beating-victim/5231630/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5231667_040219-kgo-dennys-punch-surprise-img_Image_23-02-09,02.jpg" data-imgalt="An ABC7 viewer stepped up in a big way to help the victim of a brutal assault, who was just trying to look out for a restaurant employee." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5231667_040219-kgo-dennys-punch-surprise-img_Image_23-02-09,02.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5231667_040219-kgo-dennys-punch-surprise-img_Image_23-02-09,02.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">ONLY ON ABC7NEWS.COM: Viewer offers new smile to Fremont beating victim</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/vandals-trash-campus-of-2-oakland-elementary-schools/5231011/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5231352_040219-kgo-school-trashed-img.jpg" data-imgalt="Paint splattered in hallways, books tossed on the ground, broken windows -- someone trashed the campus shared by two Oakland elementary schools and the damage is extreme." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5231352_040219-kgo-school-trashed-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5231352_040219-kgo-school-trashed-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Vandals trash campus of 2 Oakland elementary schools</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/bart-police-chief-announces-retirement-after-just-two-years-on-the-job/5231021/" target="_self"><div class="headline">BART Police Chief announces retirement after just two years on the job</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/business/i-team-exclusive-judge-takes-tough-stance-against-pg-e-for-causing-devastating-wildfires/5231587/" target="_self"><div class="headline">I-TEAM EXCLUSIVE: Judge takes tough stance against PG&amp;E for causing devastating wildfires</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/sports/warriors-star-kevin-durant-ejected-from-game-after-2-technical-fouls/5231569/" target="_self"><div class="headline">Warriors star Kevin Durant ejected from game after 2 technical fouls</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/seismologists-say-california-is-in-an-earthquake-drought-/5231311/" target="_self"><div class="headline">Seismologists say California is in an earthquake drought </div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/dodger-stadium-fight-family-of-injured-fan-considers-taking-legal-action/5231628/" target="_self"><div class="headline">Dodger Stadium fight: Family of injured fan considers taking legal action</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/traffic/its-war-sf-cab-driver-describes-competing-with-uber-lyft/5231406/" target="_self"><div class="headline">&#x27;It&#x27;s war&#x27;: SF cab driver describes competing with Uber, Lyft</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/automotive/woman-with-baby-had-to-walk-down-i-880-in-rain-after-lyft-breakdown/5229675/" target="_self"><div class="headline">Woman with baby had to walk down I-880 in rain after Lyft breakdown</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/society/nc-couple-celebrates-82-years-of-marriage/5231469/" target="_self"><div class="headline">NC couple celebrates 82 years of marriage</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/health/sf-mother-opens-up-after-rare-pregnancy-complication-causes-cancer/5229984/" target="_self"><div class="headline">SF mother opens up after rare pregnancy complication causes cancer</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/header-large.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/7onyourside/">7 On Your Side</a><a href="/distraction/">Distraction</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/business/">Business</a><a href="/technology/">Technology</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about">About ABC7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">Our Community</a><a href="/contests/">Contests, Promotions &amp; Rules</a><a href="/jobs/">Jobs &amp; Internships</a><a href="http://ureport.abc7news.com/">uReport: Your Photos &amp; Videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 Live Newscasts</a><a href="/beyond-the-headlines/">Beyond The Headlines with Cheryl Jennings</a><a href="http://abc7news.com/specials/">ABC7 Specials</a><a href="/tvlistings/">TV Listings</a><a href="http://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="http://abc7news.com/uncategorized/live-well-laff/715190/">Live Well Network/Laff TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc7news" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc7newsbayarea/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc7newsbayarea" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/7onyourside/">7 On Your Side</a><a href="/distraction/">Distraction</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/business/">Business</a><a href="/technology/">Technology</a></div><div class="footer-sections-group"><a href="/about">About ABC7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">Our Community</a><a href="/contests/">Contests, Promotions &amp; Rules</a><a href="/jobs/">Jobs &amp; Internships</a><a href="http://ureport.abc7news.com/">uReport: Your Photos &amp; Videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/story.js"></script>
            </body>
        </html>
    