
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 07355a790124 | 3849 | 9f285208220c08bb83f72a078596587781acf9a4 | Tue, 05 Jul 2022 14:16:04 GMT -->
                <title data-react-helmet="true">Highland Park 4th of July parade shooting survivors describe seeing alleged gunman on roof - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="Abby Brosio described seeing the alleged gunman on the roof while attending the Highland Park Fourth of July parade with her family."/><meta data-react-helmet="true" name="keywords" content="Highland park shooting, parade shooting, mass shooting, 4th of July shooting, highland park mass shooting, Abby Brosio, Robert crimo, crimo highland park, Illinois parade shooting, Chicago shooter, rifle used in highland park shooting, shooting in Chicago yesterday, how many people shot in Chicago parade this weekend"/><meta data-react-helmet="true" name="tags" content="4th-of-july,parade,mass-shooting,active-shooter,us-world,survivor-story"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/12020068"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/highland-park-shooting-parade-mass-4th-of-july/12020068/"/><meta data-react-helmet="true" property="og:title" content="Shooting survivors describe seeing alleged gunman on roof during Highland Park 4th of July parade"/><meta data-react-helmet="true" property="og:description" content="As Abby Brosio turned to pull her 1-year-old daughter and 3-year-old son to safety, she said she was grazed by a bullet."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12020039_070522-cc-gma-il-shooting-survivors-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/highland-park-shooting-parade-mass-4th-of-july/12020068/"/><meta data-react-helmet="true" name="twitter:title" content="Shooting survivors describe seeing alleged gunman on roof during Highland Park 4th of July parade"/><meta data-react-helmet="true" name="twitter:description" content="As Abby Brosio turned to pull her 1-year-old daughter and 3-year-old son to safety, she said she was grazed by a bullet."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12020039_070522-cc-gma-il-shooting-survivors-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-07-05T13:07:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-07-05T13:21:28Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Shooting survivors describe seeing alleged gunman on roof during Highland Park 4th of July parade"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/12020068"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/highland-park-shooting-parade-mass-4th-of-july/12020068/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>ABC7 Bay Area 24/7 live stream</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/11065007">Watch Now</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>&#x27;Murder at City Hall&#x27; | Watch the documentary</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/harvey-milk-assassination-movie-george-moscone-sf-city-hall-murders/11866475/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Watch ABC7&#x27;s coverage of SF Pride Parade and Celebration</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/san-francisco-pride-parade-2022-how-to-watch-sf-live-stream-abc7/11943159/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="https://abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container kgo"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7news.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7news.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7news.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7news.com/highland-park-shooting-parade-mass-4th-of-july/12020068/","@type":"WebPage"},"headline":"Highland Park 4th of July parade shooting survivors describe seeing alleged gunman on roof","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/12020039_070522-cc-gma-il-shooting-survivors-img.jpg"},"mentions":[{"name":"4th of july","url":"https://abc7news.com/tag/4th-of-july/","@type":"Thing"},{"name":"parade","url":"https://abc7news.com/tag/parade/","@type":"Thing"},{"name":"mass shooting","url":"https://abc7news.com/tag/mass-shooting/","@type":"Thing"},{"name":"active shooter","url":"https://abc7news.com/tag/active-shooter/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc7news.com/tag/us-world/","@type":"Thing"},{"name":"survivor story","url":"https://abc7news.com/tag/survivor-story/","@type":"Thing"}],"datePublished":"2022-07-05T13:07:00.000Z","dateModified":"2022-07-05T13:21:24.000Z","author":[{"name":"By Kevin Shalvey and Jon Haworth","@type":"Person"}],"dateline":"HIGHLAND PARK, Ill. --","articleSection":"crime-safety","about":{"@type":"Thing","name":"mass shooting"},"publisher":{"name":"KGO-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KGO_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Shooting survivors describe seeing alleged gunman on roof during Highland Park 4th of July parade","keywords":"Highland park shooting, parade shooting, mass shooting, 4th of July shooting, highland park mass shooting, Abby Brosio, Robert crimo, crimo highland park, Illinois parade shooting, Chicago shooter, rifle used in highland park shooting, shooting in Chicago yesterday, how many people shot in Chicago parade this weekend","description":"Abby Brosio described seeing the alleged gunman on the roof while attending the Highland Park Fourth of July parade with her family.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fhighland-park-shooting-parade-mass-4th-of-july%2F12020068%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/highland-park-shooting-parade-mass-4th-of-july/12020068/&amp;text=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;body=As%20Abby%20Brosio%20turned%20to%20pull%20her%201-year-old%20daughter%20and%203-year-old%20son%20to%20safety%2C%20she%20said%20she%20was%20grazed%20by%20a%20bullet.%20-%20https%3A//abc7news.com/highland-park-shooting-parade-mass-4th-of-july/12020068/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/mass-shooting/">mass shooting</a></div><h1 class="headline">Shooting survivors describe seeing alleged gunman on roof during Highland Park 4th of July parade</h1><div class="deckline">&quot;All I could say to myself was, &#x27;This isn&#x27;t real,&#x27;&quot; Abby Brosio said.</div><div class="originBylineContainer"><div class="global-caption abcnews image-caption byline"><div class="origin-logo abcnews origin-image byline"><span class="abcnews byline">ABCNews</span></div></div><div class="abcnews byline">By <!-- -->Kevin Shalvey and Jon Haworth</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fhighland-park-4th-of-july-parade-shooting-survivors-speak-out%2F12020068%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/highland-park-4th-of-july-parade-shooting-survivors-speak-out/12020068/&amp;text=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;body=As%20Abby%20Brosio%20turned%20to%20pull%20her%201-year-old%20daughter%20and%203-year-old%20son%20to%20safety%2C%20she%20said%20she%20was%20grazed%20by%20a%20bullet.%20-%20https%3A//abc7news.com/highland-park-4th-of-july-parade-shooting-survivors-speak-out/12020068/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Highland Park 4th of July parade shooting survivors speak out"/><meta itemProp="description" content="Shooting survivor Abby Brosio described seeing the alleged gunman on the roof while she and her husband, Tony, attended the Highland Park Fourth of July parade with their family."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/12020039_070522-cc-gma-il-shooting-survivors-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/070522-cc-gma-highland-park-witnesses-INTV-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-07-05T12:50:32Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/12020039_070522-cc-gma-il-shooting-survivors-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Highland Park 4th of July parade shooting survivors speak out</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fhighland-park-4th-of-july-parade-shooting-survivors-speak-out%2F12020068%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/highland-park-4th-of-july-parade-shooting-survivors-speak-out/12020068/&amp;text=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;body=As%20Abby%20Brosio%20turned%20to%20pull%20her%201-year-old%20daughter%20and%203-year-old%20son%20to%20safety%2C%20she%20said%20she%20was%20grazed%20by%20a%20bullet.%20-%20https%3A//abc7news.com/highland-park-4th-of-july-parade-shooting-survivors-speak-out/12020068/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HIGHLAND PARK, Ill. -- As Abby Brosio stood with her father-in-law watching the Fourth of July parade in Highland Park, Illinois, on Monday morning, a hail of bullets began to fly from top of the building directly across the street.<br><br>"I remember looking around to try to figure out where the sound was coming from," Brosio told "Good Morning America" on Tuesday morning. "And I, in fact, looked up at the neighboring business across the street and saw the shooter on the roof and I just screamed that it was a shooter."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>She said she saw "long hair and a gun." As she turned to pull her 1-year-old daughter and 3-year-old son into Gearhead Outfitters, a store managed by her husband, Tony, she was grazed by a bullet, she said.<br><br>Her father-in-law was shot in the leg, she said.<br><br><b>MORE: <a href="https://abc7chicago.com/highland-park-victims-mass-shooting-illinois-parade/12019612/" target="_blank">Grandfather, lifelong synagogue member among parade shooting victims</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Family identify Highland Park parade shooting victims"><meta itemprop="description" content="Highland Park parade shooting victims range in age from 8 to 85, as family said Nicholas Toledo and Jacki Sundheim were among those killed."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/12019650_070522-wls-highland-park-victims-evelyn-430a--vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/070522-wls-highland-park-victims-evelyn-7a-strngr-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2022-07-05T12:54:31Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/shooting-survivors-describe-seeing-alleged-gunman-on-roof-during-highland-park-4th-of-july-parade=12020068" data-topic="mass shooting" data-contenttype="post" data-channel="misc" data-content-id="12020068" data-display-date="1657026420" data-adunit="/kgo/abc7news.com/web/news_cs" data-tag="4th-of-july,parade,mass-shooting,active-shooter,us-world,survivor-story,illinois,news_cs" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/070522-wls-highland-park-victims-evelyn-7a-strngr-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/12019650_070522-wls-highland-park-victims-evelyn-430a--vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/12019650_070522-wls-highland-park-victims-evelyn-430a--vid.jpg" data-imgalt="" data-video-id="12020036" data-station="kgo" data-headline="Family identify Highland Park parade shooting victims" data-caption="Highland Park parade shooting victims range in age from 8 to 85, as family said Nicholas Toledo and Jacki Sundheim were among those killed."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=12020036" frameborder="0" allowfullscreen></iframe></textarea></div><p>Highland Park parade shooting victims range in age from 8 to 85, as family said Nicholas Toledo and Jacki Sundheim were among those killed.</p></div></div></div><br><br>Six people were killed and more than 24 others were injured in <a href="https://abc7chicago.com/robert-crimo-highland-park-shooter-parade-shooting-suspect/12019571/" target="_blank">Monday's mass shooting in Highland Park</a>, a suburb north of Chicago, according to officials. Police said on Monday they took into custody a 22-year-old person of interest, Robert "Bobby" Crimo III, in connection with the incident.<br><br>Tony Brosio was inside Gearhead Outfitters as the shooting began. As parade spectators rushed the store, looking to take cover, he helped coordinate. Video from inside the store shows crowds running inside. Some stumble, others glance behind them.<br><br>"We were just trying to get as many people as we possibly could inside," he told "GMA" on Tuesday. "Like I said, it was just instinct."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>WATCH: <a href="https://abc7chicago.com/robert-crimo-highland-park-shooter-parade-shooting-suspect/12019571/" target="_blank">Video captures moment police take person of interest into custody</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Video: Person of interest in parade shooting placed into custody after chase"><meta itemprop="description" content="Video shows a person of interest in the Highland Park parade shooting being placed into custody after a brief chase."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/12018453_070422-wls-arrest-video-interview-7p-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/070422-wls-arrest-video-interview-7p-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2022-07-05T00:27:21Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/shooting-survivors-describe-seeing-alleged-gunman-on-roof-during-highland-park-4th-of-july-parade=12020068" data-topic="mass shooting" data-contenttype="post" data-channel="misc" data-content-id="12020068" data-display-date="1657026420" data-adunit="/kgo/abc7news.com/web/news_cs" data-tag="4th-of-july,parade,mass-shooting,active-shooter,us-world,survivor-story,illinois,news_cs" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/070422-wls-arrest-video-interview-7p-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/12018453_070422-wls-arrest-video-interview-7p-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/12018453_070422-wls-arrest-video-interview-7p-vid.jpg" data-imgalt="" data-video-id="12018454" data-station="kgo" data-headline="Video: Person of interest in parade shooting placed into custody after chase" data-caption="Video shows a person of interest in the Highland Park parade shooting being placed into custody after a brief chase."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=12018454" frameborder="0" allowfullscreen></iframe></textarea></div><p>Video shows a person of interest in the Highland Park parade shooting being placed into custody after a brief chase.</p></div></div></div><br><br>Both the Brosios had the feeling that it "could never happen" to them that they'd be in an active shooting situation, he said.<br><br>"You alway have that, 'It could never happen here,'" he said. "It just did."<br><br>"It was like a dream. All I could say to myself was, 'This isn't real,'" Abby said.<br><br>As Abby and her father-in-law reached the safety of Gearhead Outfitters, she realized that they'd both been hit by bullets, she said. Both were taken to a local hospital and later released, she said.<br><br><h2>US mass shootings</h2><br>As of July 4, 2022, more than 300 mass shootings were reported this year in the U.S.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://datawrapper.dwcdn.net/e8aYh/9/" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br><br>The Gun Violence Archive, which defines a mass shooting as one with four or more people injured or killed, not including the perpetrator, counted, 692 mass shootings in 2021, 610 in 2020, and 417 in 2019.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://datawrapper.dwcdn.net/hr6aP/6/" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br>July 4 had the highest number of mass shootings and number of people injured in them of any day in 2021.<br><br>There were 11 mass shootings on Independence Day, with 51 people injured.<br><br>July also had the most mass shootings of any month in 2021 with 86, June had the second highest with 77.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://datawrapper.dwcdn.net/xyPCf/1/" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7news.com%2Fhighland-park-4th-of-july-parade-shooting-survivors-speak-out%2F12020068%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Highland Park 4th of July parade shooting survivors speak out" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/illinois/">illinois</a><a class="button" href="/tag/4th-of-july/">4th of july</a><a class="button" href="/tag/parade/">parade</a><a class="button" href="/tag/mass-shooting/">mass shooting</a><a class="button" href="/tag/active-shooter/">active shooter</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/survivor-story/">survivor story</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fhighland-park-4th-of-july-parade-shooting-survivors-speak-out%2F12020068%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/highland-park-4th-of-july-parade-shooting-survivors-speak-out/12020068/&amp;text=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shooting%20survivors%20describe%20seeing%20alleged%20gunman%20on%20roof%20during%20Highland%20Park%204th%20of%20July%20parade&amp;body=As%20Abby%20Brosio%20turned%20to%20pull%20her%201-year-old%20daughter%20and%203-year-old%20son%20to%20safety%2C%20she%20said%20she%20was%20grazed%20by%20a%20bullet.%20-%20https%3A//abc7news.com/highland-park-4th-of-july-parade-shooting-survivors-speak-out/12020068/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 ABC News Internet Ventures.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-below-article-thumbnails"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-right-rail-thumbnails"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>MASS SHOOTING</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/highland-park-victims-parade-shooting-chicago-jacki-sundheim/12020083/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12020120_070522-cc-parade-shooting-victims-2-box-img.jpg" data-imgalt="A gunman opened fire on a Fourth of July parade in a Chicago suburb, killing at least six people. Here&#x27;s what we know so far about those victims." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12020120_070522-cc-parade-shooting-victims-2-box-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">What we know about the victims of the July 4th parade shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/mass-shooting-illinois-fourth-of-july-highland-park-il-active-shooter/12019932/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12017702_parade-shooting-ap.jpg" data-imgalt="Derick Waller has the latest on the Highland Park July 4 parade shooting that left 6 dead, 30 hurt" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12017702_parade-shooting-ap.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">July 4 parade shooting leaves 6 dead, 30 hurt; man detained</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/highland-park-parade-shooting-illinois-4th-of-july-victims/12018062/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12018175_shooting.jpeg" data-imgalt="A gunman on a rooftop opened fire on an Independence Day parade in suburban Chicago on Monday, killing at least six people and wounding several others." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12018175_shooting.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Highland Park parade shooting victims range in age from 8 to 85</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/copenhagen-mall-shooting-denmark-fields-mass/12016616/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12016675_070222-wabc-ap-copenhagenmall-img.jpg" data-imgalt="Police in Denmark say a gunman who killed 3 people acted alone" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12016675_070222-wabc-ap-copenhagenmall-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Motive likely not terror-related in Copenhagen mall shooting</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/electra-fire-amador-county-calaveras-evacuations/12019020/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12019074_070422-kgo-electra-fire-img.jpg" data-imgalt="Electra Fire burning near Amador and Calaveras county lines prompts evacuations as wildfire burns nearly 1,000 acres." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/12019074_070422-kgo-electra-fire-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Amador Co. wildfire prompts evacuations, burns nearly 1,000 acres</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/mass-shooting-illinois-fourth-of-july-highland-park-il-active-shooter/12019932/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12017702_parade-shooting-ap.jpg" data-imgalt="Derick Waller has the latest on the Highland Park July 4 parade shooting that left 6 dead, 30 hurt" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12017702_parade-shooting-ap.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">July 4 parade shooting leaves 6 dead, 30 hurt; man detained</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sf-fireworks-show-july-4th-of-events-pier-39/12019176/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12019243_070422-kgo-sf-fireworks.jpg" data-imgalt="Thousands made their way to Fisherman&#x27;s Wharf to watch the fireworks and celebrate the Fourth of July despite the fog hindering viewing." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/12019243_070422-kgo-sf-fireworks.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">&#x27;Fog fireworks&#x27; light up San Francisco sky</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/highland-park-victims-parade-shooting-chicago-jacki-sundheim/12020083/"><div class="headline">What we know about the victims of the July 4th parade shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sf-bus-stop-crash-inner-sunset-lincoln-sfpd/12019157/"><div class="headline">3 critically injured after car crash sends vehicle into SF bus stop</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/philadelphia-fireworks-shooting-police-officers-shot-ben-franklin-parkway-4th-of-july/12018813/"><div class="headline">2 police officers shot during July 4th festivities in Philadelphia</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/montebello-illegal-fireworks-death-man-dies/12020038/"><div class="headline">Man dies after being injured by illegal firework in SoCal</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/covid-19-vaccine-efficacy-omicron-ba-5-4/12017668/"><div class="headline">Experts call for new COVID vaccine, set expectations for efficacy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/july-4th-bay-area-parade-roe-v-wade-abortion-rights/12018399/"><div class="headline">Feelings of gratitude, anger this Fourth of July</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/nathans-famous-fourth-of-july-international-hot-dog-eating-contest-dog-eating-joey-chestnut-competitive/12017732/"><div class="headline">Joey Chestnut, Miki Sudo win Nathan&#x27;s Hot Dog Eating Contest</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sacramento-delta-river-3-missing-swimmers-brannan-islands-people-child-rescued/12017073/"><div class="headline">Search underway for 3 men missing in Sacramento Delta: Officials</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sacramento-shooting-downtown-1-killed-in-ca-news/12016871/"><div class="headline">1 dead, 4 injured in shooting in downtown Sacramento, police say</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7news.com/">Home</a></li><li><a href="https://abc7news.com/weather/">AccuWeather</a></li><li><a href="https://abc7news.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/apps/">Apps</a><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/live/">ABC7 Live Newscasts</a><a href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="https://abc7news.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc7news.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7news.com/">Home</a><a href="https://abc7news.com/weather/">Weather</a><a href="https://abc7news.com/traffic/">Traffic</a><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li><li><a href="https://abc7news.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a><a href="https://abc7news.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/story.js"></script>
            </body>
        </html>
    