
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 6856cf578ca4 | 3059 | fb4a2b2827bd7b24b5dd2fc5cc49076bed149c98 | Fri, 26 Feb 2021 21:00:26 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Plus-size skater creates skate club to promote inclusivity of all sizes within the community  - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="An Oakland skater created a skate club, Chub Rollz, to promote skating for all sizes in the community."/><meta data-react-helmet="true" name="keywords" content="Chub Rollz skating, plus size skating, all inclusive sports, skating for big people, plus size workout, skating inclusivity, plus size representation, big people representation, plus size representation sports, plus size skate club, oakland skate club"/><meta data-react-helmet="true" name="tags" content="be-localish-san-francisco,abc7-originals,be-localish,health,oakland,healthy-living,fun-stuff,community,sports-equipment,skateboarding,community-influencers,community-journalist,localish-health,sports,staying-healthy,localish,kgo,localish-inspire,exercise,be-localish-bay-area,buzzworthy,workout,hobbies,feel-good"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/10370559"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/10370559/"/><meta data-react-helmet="true" property="og:title" content="Plus-size skater creates skate club to promote inclusivity of all sizes within the community"/><meta data-react-helmet="true" property="og:description" content="An Oakland skater created a skate club, Chub Rollz, to promote skating for all sizes in the community."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10370558_022521-localish-PMP5050-CHUBROLLZ-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/10370559/"/><meta data-react-helmet="true" name="twitter:title" content="Plus-size skater creates skate club to promote inclusivity of all sizes within the community"/><meta data-react-helmet="true" name="twitter:description" content="An Oakland skater created a skate club, Chub Rollz, to promote skating for all sizes in the community."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10370558_022521-localish-PMP5050-CHUBROLLZ-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-26T20:33:03Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-02-26T20:28:50Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Plus-size skater creates skate club to promote inclusivity of all sizes within the community"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/fb4a2b2827bd-release-02-23-2021.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/10370559"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/chub-rollz-skating-plus-size-all-inclusive-sports-for-big-people/10370559/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Is the California Dream still alive? A look at the state&#x27;s future</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/society/is-the-california-dream-still-alive-a-look-at-the-states-future/9570717/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>How to register for a COVID-19 vaccine in every Bay Area county</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/health/how-to-register-for-a-covid-19-vaccine-in-every-bay-area-county/9629963/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>CA COVID-19 vaccine tracker: See your status here</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/health/ca-covid-19-vaccine-tracker-see-your-status-here/9567632/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>6 CA counties change reopening tiers</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/health/6-ca-counties-change-reopening-tiers/6393906/">Full Story</a></div></div></li><li class="breaking-news-story 4 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Live look at NorCal: San Francisco, Oakland, SJ &amp; more</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/7176">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="https://abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7news.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7news.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7news.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7news.com/chub-rollz-skating-plus-size-all-inclusive-sports-for-big-people/10370559/","@type":"WebPage"},"headline":"Plus-size skater creates skate club to promote inclusivity of all sizes within the community ","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10370558_022521-localish-PMP5050-CHUBROLLZ-KGO-vid.jpg"},"datePublished":"2021-02-26T20:33:03.000Z","dateModified":"2021-02-26T20:28:50.000Z","author":[{"name":"Melissa Pixcar","@type":"Person"}],"dateline":"OAKLAND, Calif. ","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":"localish"},"publisher":{"name":"KGO-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KGO_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Plus-size skater creates skate club to promote inclusivity of all sizes within the community","keywords":"Chub Rollz skating, plus size skating, all inclusive sports, skating for big people, plus size workout, skating inclusivity, plus size representation, big people representation, plus size representation sports, plus size skate club, oakland skate club","description":"An Oakland skater created a skate club, Chub Rollz, to promote skating for all sizes in the community.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Flocalish%2Foakland-skater-creates-skate-club-for-plus-size-people%2F10370559%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/&amp;text=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;body=An%20Oakland%20skater%20created%20a%20skate%20club%2C%20Chub%20Rollz%2C%20to%20promote%20skating%20for%20all%20sizes%20in%20the%20community.%20-%20https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Plus-size skater creates skate club to promote inclusivity of all sizes within the community</h1><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc7news.com/about/newsteam/melissa-pixcar"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc7news.com/about/newsteam/melissa-pixcar" itemProp="name" rel="author">Melissa Pixcar</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Flocalish%2Foakland-skater-creates-skate-club-for-plus-size-people%2F10370559%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/&amp;text=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;body=An%20Oakland%20skater%20created%20a%20skate%20club%2C%20Chub%20Rollz%2C%20to%20promote%20skating%20for%20all%20sizes%20in%20the%20community.%20-%20https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Oakland skater creates skate club for plus-size people"/><meta itemProp="description" content="An Oakland skater created a skate club, Chub Rollz, to promote skating for all sizes in the community."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10370558_022521-localish-PMP5050-CHUBROLLZ-KGO-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/022521-localish-PMP5050-CHUBROLLZ-KGO-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=vod_video"/><meta itemProp="uploadDate" content="2021-02-26T20:33:03Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Flocalish%2Foakland-skater-creates-skate-club-for-plus-size-people%2F10370559%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/&amp;text=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;body=An%20Oakland%20skater%20created%20a%20skate%20club%2C%20Chub%20Rollz%2C%20to%20promote%20skating%20for%20all%20sizes%20in%20the%20community.%20-%20https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">OAKLAND, Calif. (KGO) -- A new skate club is rolling out in Oakland to bring inclusivity into the skating community.<br><br>Chub Rollz is a safe space and skate session for plus-size skaters and beginners. It is a community that welcomes plus-size people to learn and meet other skating enthusiasts.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Founder of Chub Rollz, Andy Duran, enjoyed riding his skateboard as a kid. During the COVID-19 shutdown, he wanted to get back into old hobbies, but was surprised after reading negative comments and weight limits for plus-size people.<br><br><b>RELATED: <a href="https://abc7news.com/localish/east-bay-pink-fire-engine-transports-cancer-fighters-to-last-treatment/10362732/">California Fire Department rolls out pink engine to support cancer fighters</a></b><br><br>"When I started looking online for skaters like me, I couldn't really find any. I was finding really negative information about, you shouldn't ride if you are of this weight," said Andy Duran, Founder of Chub Rollz.  "When I was in high school, I skated and I was 250. I was very comfortable with my skateboard. I knew that there was something missing and I was worried who else was looking and what they wouldn't find."<br><br>The negative connotation didn't stop Duran. Instead, he felt compelled to change the narrative of plus-size people in sports and decided to form his own skating community.<br><br>"I knew that not only did I need to get back into it (skating) to prove people wrong but I needed to create a safe space where others can have representation as well," said Duran.  "If you feel like your size makes you feel uncomfortable about skating with others, you are welcome to skate with us."<br><br>By creating this inclusive skating club, Duran hopes to break barriers and the stigma surrounding plus-size people in sports.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I think there's this awful stereotype that fat bodies can't and aren't interested in activity and that is simply not true," said Duran. "There are many of us that enjoy being active and enjoy being active in our own ways. Ways that might be a little more comfortable, like skating with a rail or holding a friend's hand, and figuring it out together."<br><br>Meeting new people can be intimidating at times, but Chub Rollz welcomes your support system to roll with you.<br><br>Chub Rollz launched in January and has gained a loyal following on <a href="https://www.instagram.com/chubrollz/">Instagram</a>.<br><br>"Being in community, feeling the safety, and felling the connection of other people who may be going through the same thing or experiencing something similar is just beautiful," said Jennifer Marshall, Co-organizer of Chub Rollz.<br><br>During the on-going pandemic, Chub Rollz has met with other skaters virtually, and is looking forward to their first in-person skating session in March.<br><br>"The greatest feeling about all of this for me is getting and feeling the response from people that needed this," said Duran. "I needed this so I created this for myself and for my community. I am getting DM's from people saying that I need this too. It is amazing to know that this is not something that I only need but that the world kind of needed." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7news.com%2Flocalish%2Foakland-skater-creates-skate-club-for-plus-size-people%2F10370559%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="Oakland skater creates skate club for plus-size people" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/oakland/">oakland</a><a class="button" href="/tag/be-localish-san-francisco/">be localish san francisco</a><a class="button" href="/tag/abc7-originals/">abc7 originals</a><a class="button" href="/tag/be-localish/">be localish</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/oakland/">oakland</a><a class="button" href="/tag/healthy-living/">healthy living</a><a class="button" href="/tag/fun-stuff/">fun stuff</a><a class="button" href="/tag/community/">community</a><a class="button" href="/tag/sports-equipment/">sports equipment</a><a class="button" href="/tag/skateboarding/">skateboarding</a><a class="button" href="/tag/community-influencers/">community influencers</a><a class="button" href="/tag/community-journalist/">community journalist</a><a class="button" href="/tag/localish-health/">localish health</a><a class="button" href="/tag/sports/">sports</a><a class="button" href="/tag/staying-healthy/">staying healthy</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/kgo/">kgo</a><a class="button" href="/tag/localish-inspire/">localish inspire</a><a class="button" href="/tag/exercise/">exercise</a><a class="button" href="/tag/be-localish-bay-area/">be localish bay area</a><a class="button" href="/tag/buzzworthy/">buzzworthy</a><a class="button" href="/tag/workout/">workout</a><a class="button" href="/tag/hobbies/">hobbies</a><a class="button" href="/tag/feel-good/">feel good</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Flocalish%2Foakland-skater-creates-skate-club-for-plus-size-people%2F10370559%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/&amp;text=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Plus-size%20skater%20creates%20skate%20club%20to%20promote%20inclusivity%20of%20all%20sizes%20within%20the%20community&amp;body=An%20Oakland%20skater%20created%20a%20skate%20club%2C%20Chub%20Rollz%2C%20to%20promote%20skating%20for%20all%20sizes%20in%20the%20community.%20-%20https%3A//abc7news.com/localish/oakland-skater-creates-skate-club-for-plus-size-people/10370559/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KGO-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/localish/kid-starts-small-business-cleaning-headstones/10328560/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10328559_localish-LSH0840-NAVENECLEANSGRAVES-CORE-vid.jpg" data-imgalt="This boy is being heralded as a Good Cemeterian." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10328559_localish-LSH0840-NAVENECLEANSGRAVES-CORE-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10328559_localish-LSH0840-NAVENECLEANSGRAVES-CORE-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kid starts small business cleaning headstones</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/localish/introducing-the-pizza-dress/10328204/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10328203_localish-LSH0709-OLIVIAFOODDRESS-CORE-vid.jpg" data-imgalt="This designer made these incredible food-themed dresses!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10328203_localish-LSH0709-OLIVIAFOODDRESS-CORE-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10328203_localish-LSH0709-OLIVIAFOODDRESS-CORE-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Introducing the Pizza Dress</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/localish/ups-driver-goes-viral/10364752/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10364750_022321-localish-MIC5040-UPSDRIVERDANCING-CORE-vid.jpg" data-imgalt="This UPS driver delivers much more than packages.  His dancing skills are spreading positive vibes on Texas roads." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10364750_022321-localish-MIC5040-UPSDRIVERDANCING-CORE-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10364750_022321-localish-MIC5040-UPSDRIVERDANCING-CORE-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">UPS Driver Goes Viral</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/localish/long-islanders-get-strong-with-arm-wrestling/10373118/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10373117_022621-localish-PMP5057-ARMWRESTLING-WABC-vid.jpg" data-imgalt="The Urban Arm Wrestling League invites anyone and everyone with a competitive spirit to try out the sport of arm wrestling." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10373117_022621-localish-PMP5057-ARMWRESTLING-WABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10373117_022621-localish-PMP5057-ARMWRESTLING-WABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Long Islander&#x27;s get strong with arm wrestling</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/weather/more-than-half-of-ca-in-severe-drought-mode/10373291/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10373379_022621-kgo-drought-update-nicco-img_Image_00-00-20,17.jpg" data-imgalt="The Bay Area and the rest of California is currently below average with rain, with 31% in extreme drought conditions which includes part of the North Bay." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10373379_022621-kgo-drought-update-nicco-img_Image_00-00-20,17.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10373379_022621-kgo-drought-update-nicco-img_Image_00-00-20,17.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">More than half of CA in &#x27;severe&#x27; drought mode</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sports/mayor-discusses-as-stadium-environmental-impact-report/10372912/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10373240_022621-libby-schaaf-as-stadium-img.jpg" data-imgalt="The A&#x27;s are a step closer to having a new waterfront home after Oakland released an Environmental Impact Report." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/10373240_022621-libby-schaaf-as-stadium-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10373240_022621-libby-schaaf-as-stadium-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mayor discusses A&#x27;s stadium Environmental Impact Report</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/newsom-to-give-update-on-cas-vaccination-efforts-in-central-valley/10372843/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10373386_022621-kfsn-raw-newsom-vid.jpg" data-imgalt="" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10373386_022621-kfsn-raw-newsom-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10373386_022621-kfsn-raw-newsom-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Newsom to give update on CA&#x27;s vaccination efforts in Central Valley</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/society/bay-area-restaurant-offers-$5k-reward-amid-attacks-on-asian-americans/10370960/"><div class="headline">Bay Area restaurant offers $5K reward amid attacks on Asian Americans</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/missing-sf-girl-may-be-traveling-with-runaway-teen-police-say/10373289/"><div class="headline">Missing SF girl may be traveling with runaway teen, police say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/map-shows-where-recall-newsom-signatures-are-coming-from/10369988/"><div class="headline">Map shows where recall Newsom signatures are coming from</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/intel-report-finds-saudi-prince-approved-us-journalists-killing/10373102/"><div class="headline">Intel report finds Saudi prince &#x27;approved&#x27; US journalist&#x27;s killing</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/health/j-j-vaccine-likely-hours-or-days-away-from-authorization-in-us/10371856/"><div class="headline">J&amp;J vaccine likely hours or days away from authorization in US</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/us-airstrike-in-syria-kills-1-wounds-several-official-says/10372404/"><div class="headline">US airstrike in Syria kills 1, wounds several, official says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/massive-fire-rips-through-structures-buses-in-compton/10372550/"><div class="headline">Massive fire rips through structures, buses in Compton</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/society/5-bay-area-counties-cut-off-vaccine-supply-to-one-medical/10371640/"><div class="headline">5 Bay Area counties cut off vaccine supply to One Medical</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/hundreds-of-nigerian-schoolgirls-taken-in-mass-abduction/10372839/"><div class="headline">Hundreds of Nigerian schoolgirls taken in mass abduction</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7news.com/">Home</a></li><li><a href="https://abc7news.com/weather/">AccuWeather</a></li><li><a href="https://abc7news.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/live/">ABC7 Live Newscasts</a><a href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="https://abc7news.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc7news.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7news.com/">Home</a><a href="https://abc7news.com/weather/">Weather</a><a href="https://abc7news.com/traffic/">Traffic</a><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/fb4a2b2827bd-release-02-23-2021.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/fb4a2b2827bd-release-02-23-2021.0/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/fb4a2b2827bd-release-02-23-2021.0/client/story.js">1</script>
            </body>
        </html>
    