
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 484135e02094 | 3198 | aa8e28d589f5c1cbb6bd3585623328346a08a2ec | Mon, 05 Apr 2021 04:21:29 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Memphis police seek woman after Burger King drive thru shooting over wait time - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="A customer angry about how long her order was taking at Burger King decided to shoot up the restaurant, and it was all caught on camera."/><meta data-react-helmet="true" name="keywords" content="tennessee, burger king, shooting, fast food, memphis police, burger king drive thru shooting, shooting at burger kind Memphis tn, shooting at burger king, Memphis shooting, shooting in Memphis,"/><meta data-react-helmet="true" name="tags" content="burger-king,shooting,fast-food-restaurant,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/10485440"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/10485440/"/><meta data-react-helmet="true" property="og:title" content="Woman shoots at TN Burger King drive-thru over wait time: police"/><meta data-react-helmet="true" property="og:description" content="A customer angry about how long her order was taking at Burger King decided to shoot up the restaurant, and it was all caught on camera."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10485459_040421-wls-burger-king-shooting-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/10485440/"/><meta data-react-helmet="true" name="twitter:title" content="Woman shoots at TN Burger King drive-thru over wait time: police"/><meta data-react-helmet="true" name="twitter:description" content="A customer angry about how long her order was taking at Burger King decided to shoot up the restaurant, and it was all caught on camera."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10485459_040421-wls-burger-king-shooting-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-05T01:04:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-04-05T03:22:31Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Woman shoots at TN Burger King drive-thru over wait time: police"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/10485440"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/tennessee-burger-king-shooting-fast-food/10485440/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/tennessee-burger-king-shooting-fast-food/10485440/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Live look at NorCal: San Francisco, Oakland, SJ &amp; more</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/7176">Watch Now</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Data shows every Bay Area county&#x27;s COVID-19 status</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/feature/health/data-shows-every-bay-area-countys-covid-19-status/9891245/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>How to register for a COVID-19 vaccine in every Bay Area county</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/health/how-to-register-for-a-covid-19-vaccine-in-every-bay-area-county/9629963/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>CA COVID-19 vaccine tracker: See your status here</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/health/ca-covid-19-vaccine-tracker-see-your-status-here/9567632/">Full Story</a></div></div></li><li class="breaking-news-story 4 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>13 CA counties join looser reopening tiers</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/health/13-ca-counties-join-looser-reopening-tiers/6393906/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="https://abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7news.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7news.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7news.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7news.com/tennessee-burger-king-shooting-fast-food/10485440/","@type":"WebPage"},"headline":"Memphis police seek woman after Burger King drive thru shooting over wait time","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10485459_040421-wls-burger-king-shooting-img.jpg"},"datePublished":"2021-04-05T01:04:00.000Z","dateModified":"2021-04-05T03:22:26.000Z","author":[{"name":"Dominique Dillon","@type":"Person"}],"dateline":"MEMPHIS, Tenn.  --","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"shooting"},"publisher":{"name":"KGO-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KGO_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Woman shoots at TN Burger King drive-thru over wait time: police","keywords":"tennessee, burger king, shooting, fast food, memphis police, burger king drive thru shooting, shooting at burger kind Memphis tn, shooting at burger king, Memphis shooting, shooting in Memphis,","description":"A customer angry about how long her order was taking at Burger King decided to shoot up the restaurant, and it was all caught on camera.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fwoman-shoots-at-drive-thru-over-wait-time-police%2F10485440%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/&amp;text=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;body=A%20customer%20angry%20about%20how%20long%20her%20order%20was%20taking%20at%20Burger%20King%20decided%20to%20shoot%20up%20the%20restaurant%2C%20and%20it%20was%20all%20caught%20on%20camera.%20-%20https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/shooting/">shooting</a></div><h1 class="headline">Woman shoots at TN Burger King drive-thru over wait time: police</h1><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline">By <!-- -->Dominique Dillon</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fwoman-shoots-at-drive-thru-over-wait-time-police%2F10485440%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/&amp;text=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;body=A%20customer%20angry%20about%20how%20long%20her%20order%20was%20taking%20at%20Burger%20King%20decided%20to%20shoot%20up%20the%20restaurant%2C%20and%20it%20was%20all%20caught%20on%20camera.%20-%20https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Woman shoots at drive-thru over wait time: police"/><meta itemProp="description" content="A customer angry about how long her order was taking at Burger King decided to shoot up the restaurant, and it was all caught on camera."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10485459_040421-wls-burger-king-shooting-img.jpg"/><meta itemProp="contentURL"/><meta itemProp="uploadDate"/><div class="play-btn"><img src=""/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Woman shoots at drive-thru over wait time: police</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fwoman-shoots-at-drive-thru-over-wait-time-police%2F10485440%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/&amp;text=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;body=A%20customer%20angry%20about%20how%20long%20her%20order%20was%20taking%20at%20Burger%20King%20decided%20to%20shoot%20up%20the%20restaurant%2C%20and%20it%20was%20all%20caught%20on%20camera.%20-%20https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">MEMPHIS, Tenn.  -- A drive-through order at a Tennessee fast food restaurant took a violent turn Tuesday.<br><br>A customer angry about how long her order was taking at Burger King decided to shoot up the restaurant, and it was all caught on camera.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Crime is just getting bad everywhere now," said Eddie House, a customer at the Burger King.<br><br>House is disappointed a woman is accused of shooting up his local Burger King, but said he's not surprised.<br><br>"More security, more police in the area would probably help," he said.<br><br>Memphis police are now looking for the woman.<br><br>It all started when she got angry about how long she was waiting in the drive-thru for her food, police said.<br><br>She got out of her car, walked up to the drive-thru window, started arguing with an employee before she began shooting, according to officials.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I hate they was impatient," said customer Dewayne Wilson. "Kids work there. So you know that's the thing."<br><br>Surveillance video shows employees run for cover, as well as a glimpse of the shooter's car.<br><br>No one was injured, <a rel="nofollow" href="https://www.fox13memphis.com/news/local/woman-shoots-burger-king-employees-over-wait-time-drive-thru-police-say/M7KY7DBHAJHALJVLLV5FG5QJ6Y/" target="_blank">WHBQ reported.</a><br><br>"That's kind of messed up, I'm glad everyone is OK," Wilson added.<br><br>Memphis police are looking for the public's help in finding the suspect. Anyone who recognizes the shooter or her car is asked to call CrimeStoppers at 901-528-cash. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7news.com%2Fwoman-shoots-at-drive-thru-over-wait-time-police%2F10485440%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Woman shoots at drive-thru over wait time: police" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/tennessee/">tennessee</a><a class="button" href="/tag/burger-king/">burger king</a><a class="button" href="/tag/shooting/">shooting</a><a class="button" href="/tag/fast-food-restaurant/">fast food restaurant</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fwoman-shoots-at-drive-thru-over-wait-time-police%2F10485440%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/&amp;text=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Woman%20shoots%20at%20TN%20Burger%20King%20drive-thru%20over%20wait%20time%3A%20police&amp;body=A%20customer%20angry%20about%20how%20long%20her%20order%20was%20taking%20at%20Burger%20King%20decided%20to%20shoot%20up%20the%20restaurant%2C%20and%20it%20was%20all%20caught%20on%20camera.%20-%20https%3A//abc7news.com/woman-shoots-at-drive-thru-over-wait-time-police/10485440/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KGO-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>SHOOTING</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/investigation-underway-after-man-shot-killed-at-santa-rosa-party/10484518/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/4971462_122618-kgo-police-lights-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/4971462_122618-kgo-police-lights-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/4971462_122618-kgo-police-lights-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Investigation underway after man shot, killed at Santa Rosa party</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/man-who-lost-3-family-members-in-ca-mass-shooting-speaks-out/10484379/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10484440_040421-cc-ap-orange-mass-shooting-victim-fam-img.jpg" data-imgalt="Authorities say the suspect in a mass shooting at a business park in the city of Orange, in which a 9-year-old boy and three other adults were killed, knew all the victims either through business or personally." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10484440_040421-cc-ap-orange-mass-shooting-victim-fam-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10484440_040421-cc-ap-orange-mass-shooting-victim-fam-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man who lost 3 family members in CA mass shooting speaks out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/victims-in-orange-mass-shooting-identified-by-family-/10475475/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10475504_orangeshootingvic.jpg" data-imgalt="Authorities say the suspect in a mass shooting at a business park in the city of Orange, in which a 9-year-old boy and three other adults were killed, knew all the victims either through business or personally." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10475504_orangeshootingvic.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10475504_orangeshootingvic.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Victims in Orange mass shooting identified by family </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/man-armed-with-gun-shot-and-killed-by-fremont-officers-police-say/10471219/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10472125_040121-kgo-fremont-shoots-img.jpg" data-imgalt="An investigation is underway after a man was shot and killed by officers in the parking lot of a Fremont hotel, police say." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10472125_040121-kgo-fremont-shoots-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10472125_040121-kgo-fremont-shoots-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man armed with gun shot and killed by Fremont officers, police say</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/health/how-long-does-vaccine-protection-last/10484497/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8756959_121320-wls-vaccine-shot-img.jpg" data-imgalt="After you receive the second dose of a COVID-19 vaccine, what can you safely do? An infectious disease specialist answers your questions." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8756959_121320-wls-vaccine-shot-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8756959_121320-wls-vaccine-shot-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How long does vaccine protection last?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/health/what-to-know-before-laminating-covid-vaccine-card/10484538/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10484539_040421-cc-cnn-covid-vaccine-card-file-img.jpeg" data-imgalt="The COVID-19 vaccination card could soon prove to be invaluable as people begin to resume normal activities." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10484539_040421-cc-cnn-covid-vaccine-card-file-img.jpeg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10484539_040421-cc-cnn-covid-vaccine-card-file-img.jpeg?w=630&amp;r=16%3A9"/></div><div class="headline">What to know before laminating COVID vaccine card</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/religion/bay-area-celebrates-easter-with-activities-and-messages-of-hope/10485545/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10485614_040421-kgo-sf-easter-church-img.jpg" data-imgalt="There were messages of hope on Easter Sunday as the Bay Area reflected back on a difficult year." data-topic="religion" data-dynamic="https://cdn.abcotvs.com/dip/images/10485614_040421-kgo-sf-easter-church-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10485614_040421-kgo-sf-easter-church-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bay Area celebrates Easter with activities and messages of hope</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sports/currys-easter-game-shoes-show-support-to-asian-community/10485227/"><div class="headline">Curry&#x27;s Easter game shoes show support to Asian community</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/sports/stanford-holds-off-arizona-54-53-to-win-womens-ncaa-title/10485330/"><div class="headline">Stanford holds off Arizona 54-53 to win women&#x27;s NCAA title</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/investigation-underway-after-man-shot-killed-at-santa-rosa-party/10484518/"><div class="headline">Investigation underway after man shot, killed at Santa Rosa party</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/religion/abc7-presents-finding-faith-glides-easter-sunday-celebration/10461146/"><div class="headline">ABC7 presents &#x27;Finding Faith: Glide&#x27;s Easter Sunday Celebration&#x27;</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/religion/in-easter-speech-pope-calls-wars-in-pandemic-scandalous/10483718/"><div class="headline">In Easter speech, pope calls wars in pandemic &#x27;scandalous&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/politics/explainer-what-does-georgias-new-gop-election-law-do/10483657/"><div class="headline">EXPLAINER: What does Georgia&#x27;s new GOP election law do?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/man-with-pole-trashes-asian-owned-business-yells-racial-slurs-police/10484158/"><div class="headline">Man with pole trashes Asian-owned business, yells racial slurs: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/society/mt-davidson-cross-lights-up-san-francisco-for-98th-easter/10481320/"><div class="headline">Mt. Davidson cross lights up San Francisco for 98th Easter</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/arsonist-throws-molotov-cocktail-into-berkeley-tattoo-shop/10463847/"><div class="headline">Arsonist throws Molotov cocktail into Berkeley tattoo shop</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7news.com/">Home</a></li><li><a href="https://abc7news.com/weather/">AccuWeather</a></li><li><a href="https://abc7news.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/live/">ABC7 Live Newscasts</a><a href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="https://abc7news.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc7news.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7news.com/">Home</a><a href="https://abc7news.com/weather/">Weather</a><a href="https://abc7news.com/traffic/">Traffic</a><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/story.js">1</script>
            </body>
        </html>
    