
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 960949e4aba9 | 23 | 477f3197f1623682bd7440b8fbdd0e8b43f5a4cb | Fri, 13 Sep 2019 16:48:29 GMT -->
                <title data-react-helmet="true">Former Warriors guard Shaun Livingston retires from NBA | abc7news.com</title>
                <meta data-react-helmet="true" name="description" content="Former Golden State Warriors star Shaun Livingston has announced he&#x27;s retiring from the NBA."/><meta data-react-helmet="true" name="keywords" content="Shaun Livingston retires, Golden State Warriors, Dub Nation, Shaun Livingston"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/5537523"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/5537523/"/><meta data-react-helmet="true" property="og:title" content="Former Warriors guard Shaun Livingston retires from NBA"/><meta data-react-helmet="true" property="og:description" content="Former Golden State Warriors star Shaun Livingston has announced he&#x27;s retiring from the NBA."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5537536_091319-kgo-ap-shaun-livingston-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/5537523/"/><meta data-react-helmet="true" name="twitter:title" content="Former Warriors guard Shaun Livingston retires from NBA"/><meta data-react-helmet="true" name="twitter:description" content="Former Golden State Warriors star Shaun Livingston has announced he&#x27;s retiring from the NBA."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5537536_091319-kgo-ap-shaun-livingston-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-09-13T16:39:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-09-13T16:39:00.000Z"/><meta data-react-helmet="true" property="article:section" content="sports"/><meta data-react-helmet="true" name="title" content="Former Warriors guard Shaun Livingston retires from NBA"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/477f3197f162-hotfix-DTCINEWS168.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/5537523"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/477f3197f162-hotfix-DTCINEWS168.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Fire Weather Watch</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/san-francisco/">San Francisco</a></span><span><a href="/east-bay/">East Bay</a></span><span><a href="/south-bay/">South Bay</a></span><span><a href="/peninsula/">Peninsula</a></span><span><a href="/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/san-francisco/">San Francisco</a></span><span><a href="/east-bay/">East Bay</a></span><span><a href="/south-bay/">South Bay</a></span><span><a href="/peninsula/">Peninsula</a></span><span><a href="/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a href="/iteam/">I-Team</a></span><span><a href="https://abc7news.com/localish/">Localish</a></span><span><a href="/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a href="/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/tag/droneview7/">DroneView7 Videos</a></span><span><a href="/sports/">Sports &amp; Dubs On 7</a></span><span><a href="/tech-business/">Technology &amp; Business</a></span><span><a href="/us-world/">US &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/politics/">Politics</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about">About ABC7 Bay Area</a></span><span><a href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a href="/community/">Take Action in Your Community</a></span><span><a href="/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a href="/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC7 Live Newscasts</a></span><span><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsports%2Fformer-warriors-guard-shaun-livingston-retires-from-nba%2F5537523%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/&amp;text=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;body=Former%20Golden%20State%20Warriors%20star%20Shaun%20Livingston%20has%20announced%20he%27s%20retiring%20from%20the%20NBA.%20-%20https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/golden-state-warriors/">Golden State Warriors</a></div><h1 class="headline">Former Warriors guard Shaun Livingston retires from NBA</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsports%2Fformer-warriors-guard-shaun-livingston-retires-from-nba%2F5537523%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/&amp;text=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;body=Former%20Golden%20State%20Warriors%20star%20Shaun%20Livingston%20has%20announced%20he%27s%20retiring%20from%20the%20NBA.%20-%20https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5537536_091319-kgo-ap-shaun-livingston-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="Warriors guard Shaun Livingston brings the ball up court against the Indiana Pacer during the first half of an NBA basketball game in Indianapolis, Thursday, April 5, 2018."/><img src="https://cdn.abcotvs.com/dip/images/5537536_091319-kgo-ap-shaun-livingston-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5537536_091319-kgo-ap-shaun-livingston-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5537536_091319-kgo-ap-shaun-livingston-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5537536_091319-kgo-ap-shaun-livingston-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>Warriors guard Shaun Livingston brings the ball up court against the Indiana Pacer during the first half of an NBA basketball game in Indianapolis, Thursday, April 5, 2018.<!-- --> <!-- -->(AP)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsports%2Fformer-warriors-guard-shaun-livingston-retires-from-nba%2F5537523%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/&amp;text=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;body=Former%20Golden%20State%20Warriors%20star%20Shaun%20Livingston%20has%20announced%20he%27s%20retiring%20from%20the%20NBA.%20-%20https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> Former <a href="https://abc7news.com/warriors/">Golden State Warriors</a> star Shaun Livingston has announced he's retiring from the NBA.<br><br>The guard played a key role coming off the bench for three championships for the Warriors. He played 15 seasons in the NBA and came back from a devastating knee injury.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>RELATED: <a href="https://abc7news.com/sports/warriors-surprise-bay-area-families-with-shopping-spree/4870104/">Warriors' Shaun Livingston surprises Bay Area families with holiday shopping spree</a></b><br><br>The versatile, 6-foot-7 Livingston has shown himself to be one of the league's savviest players and strongest locker room presences.<br><br>Livingston was <a href="https://abc7news.com/sports/warriors-waive-3-time-champ-guard-livingston/5386511/">released from the Dubs in July</a>.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><div class="instagramWrapper"><iframe src="https://instagram.com/p/B2W0HYllm6O/embed/" frameborder="0" scrolling="no" allowtransparency="true"></iframe></div></div><br>"After 15 years in the NBA, I'm excited, sad, fortunate and grateful all in one breath. Hard to put into a caption all of the emotions it takes to try and accomplish your dreams. I wasn't supposed to be here. Anybody that has beat the odds understands the mental and emotional strain it takes to inspire yourself on an uphill war, let alone inspire others. "The injury" gave me a chance to find and prove to myself (and the world) that I wouldn't be defined by my circumstances. With my time in the League what I will be most proud of is the fact that my character, values and faith were tested, and I persevered. To my pops that told me to "go get the big ball" I THANK YOU. To my Grandpa that always showed me there was more to life than basketball I THANK YOU. To my Uncles that helped raise me like I was one of their own, THANK YOU. To my wife and kids...the future IS BRIGHTER than our past, and I couldn't see myself taking on this chapter without you. To all of my teammates, coaches, TRAINERS, staff, my journey is a collection of experiences, and those of you that helped me along the way, THANK YOU! To all the fans and anybody else that inspired me, supported me, cheered for me, or even said good words about me, THANK YOU. "The greatest gift we can give is service to others" <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/sports/">sports</a><a class="button" href="/place/san-francisco/">san francisco</a><a class="button" href="/place/oakland/">oakland</a><a class="button" href="/tag/nba/">nba</a><a class="button" href="/tag/golden-state-warriors/">golden state warriors</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsports%2Fformer-warriors-guard-shaun-livingston-retires-from-nba%2F5537523%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/&amp;text=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Former%20Warriors%20guard%20Shaun%20Livingston%20retires%20from%20NBA&amp;body=Former%20Golden%20State%20Warriors%20star%20Shaun%20Livingston%20has%20announced%20he%27s%20retiring%20from%20the%20NBA.%20-%20https%3A//abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KGO-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>GOLDEN STATE WARRIORS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="external"><a target="_self" href="/sports/3-time-nba-champion-livingston-retires-at-34/5537564/"><div class="image dynamic-loaded" data-imgsrc="https://a.espncdn.com/photo/2017/0701/r226304_1296x729_16-9.jpg" data-topic="sports" data-dynamic="https://a.espncdn.com/photo/2017/0701/r226304_1296x729_16-9.jpg"><img class="dynamic-img" src="https://a.espncdn.com/photo/2017/0701/r226304_1296x729_16-9.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">3-time NBA champion Livingston retires at 34</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="external"><a target="_self" href="/sports/counterfeit-nba-title-rings-seized-at-airport/5532322/"><div class="image dynamic-loaded" data-imgsrc="https://a.espncdn.com/photo/2017/1017/r275374_600x400_3-2.jpg" data-topic="sports" data-dynamic="https://a.espncdn.com/photo/2017/1017/r275374_600x400_3-2.jpg"><img class="dynamic-img" src="https://a.espncdn.com/photo/2017/1017/r275374_600x400_3-2.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Counterfeit NBA title rings seized at airport</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="external"><a target="_self" href="/sports/durant-some-days-i-hate-the-circus-of-the-nba/5528514/"><div class="image dynamic-loaded" data-imgsrc="https://a.espncdn.com/photo/2019/0606/r552880_1296x729_16-9.jpg" data-topic="sports" data-dynamic="https://a.espncdn.com/photo/2019/0606/r552880_1296x729_16-9.jpg"><img class="dynamic-img" src="https://a.espncdn.com/photo/2019/0606/r552880_1296x729_16-9.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Durant: &#x27;Some days I hate the circus of the NBA&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a target="_self" href="/entertainment/first-chase-center-event-brought-traffic-excitement-and-news-about-metallicas-upcoming-album/5521848/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5521869_090619-kgo-metallica-concert-img_Image_23-02-38,26.jpg" data-imgalt="Metallica &amp; the San Francisco Symphony played together 20 years ago and tonight they are gracing San Francisco with their music for the arenas grand opening." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5521869_090619-kgo-metallica-concert-img_Image_23-02-38,26.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5521869_090619-kgo-metallica-concert-img_Image_23-02-38,26.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">First Chase Center event brought traffic, excitement and news about Metallica&#x27;s upcoming album</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Sports"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7news.com/sports/former-warriors-guard-shaun-livingston-retires-from-nba/5537523/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/pg-e-reaches-$11b-settlement-with-insurers-over-norcal-wildfires/5537266/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5078246_011419-kgo-ap-camp-fire-aerial-img.jpg" data-imgalt="PG&amp;E has reached an $11 billion settlement with insurance companies over the 2017 and 2018 wildfires in Northern California." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5078246_011419-kgo-ap-camp-fire-aerial-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5078246_011419-kgo-ap-camp-fire-aerial-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">PG&amp;E reaches $11B settlement with insurers over NorCal wildfires</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/entertainment/eddie-money-singer-known-for-two-tickets-to-paradise-dies-at-70/5537393/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5537359_eddie-money.jpg" data-imgalt="Singer Eddie Money passes away at 70" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5537359_eddie-money.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5537359_eddie-money.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Eddie Money, singer known for &#x27;Two Tickets to Paradise,&#x27; dies at 70</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/society/watch-in-60-social-media-for-kids-pg-es-settlement-sf-cable-cars/5537425/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/4900126_121418-kgo-shutterstock-img.jpg" data-imgalt="ABC7 MORNING CATCH-UP: Bill lets kids use social media, PG&amp;E&#x27;s wildfire settlement with insurers, San Francisco cable cars out of service. Here&#x27;s what&#x27;s happening in the Bay Area in 60 seconds." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/4900126_121418-kgo-shutterstock-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/4900126_121418-kgo-shutterstock-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">WATCH IN 60: Social media for kids, PG&amp;E&#x27;s settlement, SF cable cars</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/traffic/2-dead-in-wrong-way-crash-on-hwy-85-in-mountain-view/5537081/"><div class="headline">2 dead in wrong-way crash on Hwy 85 in Mountain View</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/weather/accuweather-forecast-heat-and-unhealthy-air-peak-today/39468/"><div class="headline">AccuWeather Forecast: Heat and unhealthy air peak today</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/traffic/sorry-tourists-cable-car-service-suspended-for-10-days/5537107/"><div class="headline">Sorry tourists: Cable car service suspended for 10 days</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/pets-animals/goats-eating-from-potato-chip-bags/5537429/"><div class="headline">Goats eating from potato chip bags</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/politics/democratic-debate-top-2020-candidates-clash-in-houston/5534131/"><div class="headline">Democratic debate: Top 2020 candidates clash in Houston</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/sports/with-authority-yoga-trap-bae/5536658/"><div class="headline">With Authority: Yoga Trap Bae</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/otis-the-pug-how-instagram-famous-dog-was-found-after-stolen-from-sf-apartment/5534701/"><div class="headline">Otis the Pug: How Instagram-famous dog was found after stolen from SF apartment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/politics/mixed-reactions-after-democratic-debate-at-sf-watch-party/5536676/"><div class="headline">Mixed reactions after Democratic debate at SF watch party</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/2-killed-after-being-hit-by-train-in-berkeley/5536723/"><div class="headline">2 killed after being hit by train in Berkeley</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 Live Newscasts</a><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="/tvlistings/">TV Listings</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/477f3197f162-hotfix-DTCINEWS168.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/477f3197f162-hotfix-DTCINEWS168.0/client/story.js"></script>
            </body>
        </html>
    