
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 06883f390241 | 26 | c010e6df9bd6b2fb10b459d5b5fa3cd3f9a726a6 | Tue, 29 Oct 2019 19:27:08 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">PG&amp;E Power Outages: Next wave of PG&amp;E planned outages hit Bay Area | abc7news.com</title>
                <meta data-react-helmet="true" name="description" content="Another round of planned power outages begins today that is expected to impact 270,000 customers in the Bay Area."/><meta data-react-helmet="true" name="keywords" content="pge shut off, pge outage, pg&amp;e power outage, pge psps, power outage map, pge planned outage, pge outage map, pg&amp;e power shutoff, pg&amp;e power outage map, psps,pge stock, pg and e power shut off, pge power shutoff, pg and e, pge power outage, psps"/><meta data-react-helmet="true" name="tags" content="napa-county,santa-clara-county,alameda-county,power-outage,pg-e,power-poles,contra-costa-county,wildfire,pg-e-public-safety-power-shutoff,sonoma-county,san-mateo-county"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/5655753"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/5655753/"/><meta data-react-helmet="true" property="og:title" content="PG&amp;E Power Outages: Next wave of PG&amp;E planned outages hit Bay Area"/><meta data-react-helmet="true" property="og:description" content="PG&amp;E OUTAGES: Another round of planned power outages begins today that is expected to impact 270,000 customers in the Bay Area."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5656538_102919-kgo-ice-mill-valley-img_Image_00-00-08,05.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/5655753/"/><meta data-react-helmet="true" name="twitter:title" content="PG&amp;E Power Outages: Next wave of PG&amp;E planned outages hit Bay Area"/><meta data-react-helmet="true" name="twitter:description" content="PG&amp;E OUTAGES: Another round of planned power outages begins today that is expected to impact 270,000 customers in the Bay Area."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5656538_102919-kgo-ice-mill-valley-img_Image_00-00-08,05.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-10-29T19:16:38.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-10-29T19:16:38.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="PG&amp;E Power Outages: Next wave of PG&amp;E planned outages hit Bay Area"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/5655753"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Red Flag Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" href="/east-bay/">East Bay</a></span><span><a class="AnchorLink" href="/south-bay/">South Bay</a></span><span><a class="AnchorLink" href="/peninsula/">Peninsula</a></span><span><a class="AnchorLink" href="/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" href="/east-bay/">East Bay</a></span><span><a class="AnchorLink" href="/south-bay/">South Bay</a></span><span><a class="AnchorLink" href="/peninsula/">Peninsula</a></span><span><a class="AnchorLink" href="/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a class="AnchorLink" href="/iteam/">I-Team</a></span><span><a class="AnchorLink" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" href="/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" href="/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" href="/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" href="/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" href="/us-world/">US &amp; World</a></span><span><a class="AnchorLink" href="/state/">California</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" href="/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" href="/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" href="/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a class="AnchorLink" href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsociety%2Fnext-wave-of-pg-e-planned-outages-hit-bay-area%2F5655753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/&amp;text=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;body=PG%26E%20OUTAGES%3A%20Another%20round%20of%20planned%20power%20outages%20begins%20today%20that%20is%20expected%20to%20impact%20270%2C000%20customers%20in%20the%20Bay%20Area.%20-%20https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/pg-e-public-safety-power-shutoff/">PG&amp;E Public Safety Power Shutoff</a></div><h1 class="headline">PG&E Power Outages: Next wave of PG&E planned outages hit Bay Area</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsociety%2Fnext-wave-of-pg-e-planned-outages-hit-bay-area%2F5655753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/&amp;text=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;body=PG%26E%20OUTAGES%3A%20Another%20round%20of%20planned%20power%20outages%20begins%20today%20that%20is%20expected%20to%20impact%20270%2C000%20customers%20in%20the%20Bay%20Area.%20-%20https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-playlist"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="New wave of power outages hit Bay Area"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5656538_102919-kgo-ice-mill-valley-img_Image_00-00-08,05.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/102919-kgo-11am-outages-vid.m3u8?ad._v=2&amp;ad=undefined_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-10-29T18:47:14Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsociety%2Fnext-wave-of-pg-e-planned-outages-hit-bay-area%2F5655753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/&amp;text=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;body=PG%26E%20OUTAGES%3A%20Another%20round%20of%20planned%20power%20outages%20begins%20today%20that%20is%20expected%20to%20impact%20270%2C000%20customers%20in%20the%20Bay%20Area.%20-%20https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> Another round of planned power outages is hitting California today. The shutoffs will impact parts of 29 counties and 596,000 customers statewide.<br><br>This round of PG&E power shutoffs is expected to affect about 270,000 customers in the Bay Area. Parts of Sonoma, Napa and Solano counties lost power at 7 a.m. Parts of Marin, Santa Clara, San Mateo, Alameda and Contra Costa counties are expected to have shutoffs at 11 p.m.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>**PG&E says these times are estimates and may change**<br><br><b>TIMELINE: <a href="https://abc7news.com/society/pg-e-power-outage-timeline/5654720/">When will power go out in Bay Area, Northern California</a></b><br><br>It is possible that some of the same customers impacted by the Oct. 26 shutoff will be impacted by this one as well. For customers who are restored between events, PG&E urges them to use the time to charge any medical equipment, phones and other electronic devices and restock emergency kits.<br><br><b>MAPS: <a href="https://abc7news.com/society/maps-pg-e-power-shutoff-affected-these-bay-area-cities/5603768/">Bay Area cities affected by PG&E power shutdown</a></b><br><br>Customers are encouraged to visit its <b><a href="https://www.pge.com/en_US/safety/emergency-preparedness/natural-disaster/wildfires/public-safety-event.page">website</a></b> and use the address look up tool to confirm if they will be impacted by this PSPS event.<br><br><b>Anger rises as PG&E imposes more blackouts</b><br><br>Frustration and anger mounted across the Bay Area Northern California as the state's biggest utility began another round of fire-prevention blackouts Tuesday that could leave millions of people without electricity, some for five days or longer.<br><br>PG&E says this blackout will affect about 1.5 million people in 29 counties. At the same time, about 1 million people are still without power Tuesday after a shut-off over the weekend that affected nearly 2.7 million.<br><br><b>LIST: <a href="https://abc7news.com/society/list-areas-affected-by-pg-e-power-outage-in-california/5636609/">Areas affected by PG&E power shutdown</a></b><br><br>The blackout Tuesday is PG&E's third in a week and the fourth in a month. It included the Sierra Nevada foothills and parts of well-to-do Marin County, population 260,000, north of San Francisco. Many people in Marin have been without power since Saturday.<br><br>Petaluma resident Scotty Richardson, whose lights went out Saturday, said the prospect that power might not be restored for days makes him "furious, furious.''<br><br>He vented frustration over the on-again, off-again outages but also anger at the utility's role in causing deadly fires in the past, and apparently sparking some of this season's blazes.<br><br>"PG&E can't figure out how to deliver power reliably without killing people,'' he said. "This is more than three strikes - it's a failure of epic proportions.''<br><br>Gov. Gavin Newsom and top utility regulators have accused the company of mismanaging its power system and failing for decades to make the investments needed to make it more durable or to plan for such outages.<br><br>Many Californians are skeptical of PG&E's motives for the blackouts. And while the utility has set up centers where people can go to charge phones and laptops and get free water, snacks, flashlights and solar lanterns, some contend PG&E isn't concerned enough about the inconvenience.<br><br>"It's so obvious it's just to protect them from more liability,'' Janet Luoma of Santa Rosa said at a Red Cross evacuation shelter.<br><br>At the shelter in Santa Rosa, Chris Sherman plugged his laptop into a wall outlet and charged his phone while he waited for the all-clear to go home, while anticipating that once he did, he could lose power.<br><br>"They don't seem to know what the hell they're doing,'' he said of PG&E. "I'm not sure that they're really protecting anything.''<br><br>"Are we getting power tomorrow, are we not getting power tomorrow? We don't know,'' said Kelly Bitzer, who came to a Safeway in Lafayette looking for an outlet to charge her phone.<br><br>"PG&E has spent millions of dollars giving bonuses to their executives, but they can't keep up with their infrastructure needs,'' she said. "It's very frustrating."<br><br><b>East Bay outage lingers amid concerns about next one</b><br><br>Late Monday afternoon, Oakland Police were directing traffic in the Montclair neighborhood where power has been out since Saturday.<br><br>David Kelly says with three kids and no power for three days, it has been a challenge to plan their daily routine.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr><a href=https://twitter.com/hashtag/Police?src=hash&amp;ref_src=twsrc%5Etfw>#Police</a> directing <a href=https://twitter.com/hashtag/traffic?src=hash&amp;ref_src=twsrc%5Etfw>#traffic</a> through Oakland&#39;s Montclair <a href=https://twitter.com/hashtag/neighborhood?src=hash&amp;ref_src=twsrc%5Etfw>#neighborhood</a>. Power has been out up here since Saturday.<a href=https://twitter.com/hashtag/BayArea?src=hash&amp;ref_src=twsrc%5Etfw>#BayArea</a> <a href=https://twitter.com/hashtag/PGEshutoff?src=hash&amp;ref_src=twsrc%5Etfw>#PGEshutoff</a> <a href=https://twitter.com/hashtag/PSPS?src=hash&amp;ref_src=twsrc%5Etfw>#PSPS</a> <a href=https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw>#Oakland</a><a href=https://t.co/EzKUMQBkCz>https://t.co/EzKUMQBkCz</a> <a href=https://t.co/jRVt28DMkm>pic.twitter.com/jRVt28DMkm</a></p>&mdash; Anser Hassan (@AnserHassan) <a href=https://twitter.com/AnserHassan/status/1188982505254211585?ref_src=twsrc%5Etfw>October 29, 2019</a></blockquote></div><br><br>The power finally returned late Monday night. He hopes Tuesday will be better, but it unsure about the rest of the week.<br><br>"I'm going back to work tomorrow. The kids were off from school today, I think they are going back to school. Hopefully we will have the power back on later tonight and things will be back to normal. But we will see," says Kelly.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>Lucky grocery <a href=https://twitter.com/hashtag/store?src=hash&amp;ref_src=twsrc%5Etfw>#store</a> using a generator at its Oakland Montclair location. Hot selling item tonight?? <a href=https://twitter.com/hashtag/ICE?src=hash&amp;ref_src=twsrc%5Etfw>#ICE</a>.<br>People using it to keep their <a href=https://twitter.com/hashtag/food?src=hash&amp;ref_src=twsrc%5Etfw>#food</a> cold. Some <a href=https://twitter.com/hashtag/BayArea?src=hash&amp;ref_src=twsrc%5Etfw>#BayArea</a> neighborhoods could be without power through Friday. <a href=https://twitter.com/hashtag/PGE?src=hash&amp;ref_src=twsrc%5Etfw>#PGE</a> <a href=https://twitter.com/hashtag/PSPS?src=hash&amp;ref_src=twsrc%5Etfw>#PSPS</a> <a href=https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw>#Oakland</a><a href=https://t.co/EzKUMQBkCz>https://t.co/EzKUMQBkCz</a> <a href=https://t.co/Deeo6pzRYs>pic.twitter.com/Deeo6pzRYs</a></p>&mdash; Anser Hassan (@AnserHassan) <a href=https://twitter.com/AnserHassan/status/1188990317606760448?ref_src=twsrc%5Etfw>October 29, 2019</a></blockquote></div><br><br>The power is also back in Berkeley - at least for now. But Berkeley resident Jeff Conant isn't taking any chances. He's stocking up on emergency supplies for his daughter to last through the end of the week.<br><br>"We are down here in the flats, so we don't expect power outages, but we don't know," says Conant.<br><br>On the other side of the Oakland Hills, in Orinda, the parking lot at Casa Orinda is empty and dark. They haven't had power since Saturday.<br><br>"We have no clue when we are going to get our lights back on," says Bill Staggs, whose partner owns the high-end restaurant. He says the constant fluctuation in PG&E's outages makes it hard to run a business.<br><br>Staggs says they've lost more than $50,000 in revenue. And it's been hard on their employees.<br><br>"As it stands now. This huge state of unknowing and anxiety has a profound effect on people. Not just business-wise but emotionally," says Staggs.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="This Monday, Oct. 28, 2019 image shows PG&E lines at sunset in Oakland, Calif." src="https://cdn.abcotvs.com/dip/images/5655397_102819-kgo-pge-lines-at-sunset-img_Image_23-02-51,09.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="This Monday, Oct. 28, 2019 image shows PG&E lines at sunset in Oakland, Calif." data-image-credit="KGO-TV"><p>This Monday, Oct. 28, 2019 image shows PG&E lines at sunset in Oakland, Calif.</p></span></div></div></div><br><br>For Rob Lam, owner of the Perle restaurant on Mountain Boulevard in Oakland's Montclair District, the latest PG&E power shutoff may prove to be a setback he can't survive.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Closed since Friday, Lam says the outage has already cost him $40,000 and counting.<br><br>"We're having that conversation right now," he said while standing in his dark restaurant. "We're having that conversation among the partners. Day 4 of a really crucial end of the month, a lot of holiday parties. So it's a real heartbreaker."<br><br>Lam began cleaning out his cold cases last Friday, making sandwiches and donating them to Oakland fire and police personnel.<br><br>He rented a generator to keep his perishables cold and he's continuing to pay his 20 employees, but faced with the prospect of more days without power, Lam is worried.<br><br>"The real concern is my staff, I mean going 5 days," he said. "These are real hard-working people. They gotta pay rent coming up."<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="PG&E Outage: Oakland restaurant owner worries for employees' livelihood after being closed 5 days"><meta itemprop="description" content="&#34;The real concern is my staff, I mean going 5 days,&#34; he said. &#34;These are real hard-working people. They gotta pay rent coming up.&#34;"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5655076_102819-kgo-perle-restaurant-lights-out-img_Image_17-29-36,10.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/102819-kgo-4p-pgepowereb-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-10-29"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="society/post_playlist/pg&e-power-outages:-next-wave-of-pg&e-planned-outages-hit-bay-area=5655753" data-topic="PG&E Public Safety Power Shutoff" data-contenttype="post" data-channel="misc" data-content-id="5655753" data-adunit="/kgo/abc7news.com/web/society" data-tag="napa-county,santa-clara-county,alameda-county,power-outage,pg-e,power-poles,contra-costa-county,wildfire,pg-e-public-safety-power-shutoff,sonoma-county,san-mateo-county,northern-california,society" data-url="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/102819-kgo-4p-pgepowereb-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5655076_102819-kgo-perle-restaurant-lights-out-img_Image_17-29-36,10.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5655076_102819-kgo-perle-restaurant-lights-out-img_Image_17-29-36,10.jpg" data-imgalt="This Monday, Oct. 28, 2019 image shows Perle restaurant in Oakland, Calif., which is closed due to a PG&E planned power outage." data-video-id="5654576" data-station="kgo" data-headline="PG&E Outage: Oakland restaurant owner worries for employees' livelihood after being closed 5 days" data-caption="&#34;The real concern is my staff, I mean going 5 days,&#34; he said. &#34;These are real hard-working people. They gotta pay rent coming up.&#34;"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5654576" frameborder="0" allowfullscreen></iframe></textarea></div><p>&#34;The real concern is my staff, I mean going 5 days,&#34; he said. &#34;These are real hard-working people. They gotta pay rent coming up.&#34;</p></div></div></div><br><br>In Lafayette, it's a giant generator that's keeping the perishables cold and the store open for residents growing weary of their second PSPS in two weeks.<br><br>There's also a sense of resignation, amid the reality that this won't be their last time without power.<br><br>"I know people have lost property up in Sonoma and with the fires that broke out yesterday in Lafayette, I'm okay with it," said Lafayette resident Tom Kozel. "I was a skeptic before, but I'd rather have no power and have a house and a neighborhood than not."<br><br><b>Scare for Seniors</b><br><br>This afternoon, there was a feeling of despair as residents of the Niles Canyon Mobile Home Park in Fremont anticipated another night without power.<br><br>"I'm not supposed to be under stress, but it's stressful and for other people, probably more so," said Teresa Innerbickler who lives at the senior living center, which had its power turned off over the weekend by PG&E.<br><br>She's 93 and needs an oxygen tank to breathe.<br><br>Adding to the stress, her carport came down during yesterday's wind event, which sent residents scrambling for safety.<br><br><b>FULL STORY: <a href="PG&E outage brings anxiety for seniors at Fremont mobile living facilit">PG&E outage brings anxiety for seniors at Fremont mobile living facility</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="PG&E outage brings anxiety for seniors at Fremont mobile living facility"><meta itemprop="description" content="Teresa is 93. She needs an oxygen tank to breathe. Teresa says she's normally pretty calm, but the power outages and wind storms are becoming &#34;too much.&#34;"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5655187_102819-kgo-pge-outage-senior-home-img_Image_00-00-28,27.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/102819-kgo-4p-pgepowerfremontseniors-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-10-29"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="society/post_playlist/pg&e-power-outages:-next-wave-of-pg&e-planned-outages-hit-bay-area=5655753" data-topic="PG&E Public Safety Power Shutoff" data-contenttype="post" data-channel="misc" data-content-id="5655753" data-adunit="/kgo/abc7news.com/web/society" data-tag="napa-county,santa-clara-county,alameda-county,power-outage,pg-e,power-poles,contra-costa-county,wildfire,pg-e-public-safety-power-shutoff,sonoma-county,san-mateo-county,northern-california,society" data-url="http://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/102819-kgo-4p-pgepowerfremontseniors-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5655187_102819-kgo-pge-outage-senior-home-img_Image_00-00-28,27.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5655187_102819-kgo-pge-outage-senior-home-img_Image_00-00-28,27.jpg" data-imgalt="This Monday, Oct. 28, 2019 image shows Teresa Innerbickler, a 93-year-old resident of Fremont, Calif. forced to deal with PG&E's planned power outages." data-video-id="5654652" data-station="kgo" data-headline="PG&E outage brings anxiety for seniors at Fremont mobile living facility" data-caption="Teresa is 93. She needs an oxygen tank to breathe. Teresa says she's normally pretty calm, but the power outages and wind storms are becoming &#34;too much.&#34;"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=5654652" frameborder="0" allowfullscreen></iframe></textarea></div><p>Teresa is 93. She needs an oxygen tank to breathe. Teresa says she's normally pretty calm, but the power outages and wind storms are becoming &#34;too much.&#34;</p></div></div></div><br><br><b>Santa Cruz Mountains brace for double power outage</b><br><br>Many residents across the Santa Cruz Mountains were still without power on Monday night. Meanwhile, PG&E announced the next round of outages this month, would hit on Tuesday.<br><br>"I think it's just going to go right into the next one," Ben Lomond resident Lynn Swartz told ABC7 News.<br><br>She said surprisingly, powerful wind was a welcome sight this weekend. Swartz said she didn't mind sacrificing power, if there was actual proof of a problem. However, she questioned when residents will see solutions.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"How about putting the power lines underground," Swartz suggested. "How about that?"<br><br>"Doesn't help you," Kevin Burnett said. The Scotts Valley resident lives in an area with buried lines, but he's also been without power since Saturday night.<br><br>PG&E said it anticipates the new shutoff will impact some of the same customers. With that, Burnett admitted he has concerns.<br><br>"I've done the best I could with some ice and several bags, putting them around. I'm doing ok right now," he told ABC7 News. "But if it goes until Wednesday, or Thursday, I'm not going to make it."<br><br>Lights have stayed on for Alicia Neronde and her family, who also happen to live in Scotts Valley. Neronde's lines are also buried.<br><br>"Got candles, flashlights, and water. But then it never went out," she explained. "We are one of the few lucky ones."<br><br>However, there was no luck for Denise Fritsch, whose power went out in the first two rounds. She's not waiting around for the third.<br><br>"We're planning to get out of town tomorrow. We're going to Paso Robles just to get some nice away time from this madness," Fritsch said.<br><br>Scotts Valley Police took to Facebook to explain their frustration with getting reliable information about who will be impacted in the third round of outages.<br><br>PD explained that extra patrols will remain until power is restored.<br><br><b>For the latest stories about <a href="https://abc7news.com/tag/pg-e-public-safety-power-shutoff/">PG&E's Public Safety Power Shutoff go here</a>.</b><br><u><b>RELATED POWER OUTAGE STORIES & VIDEOS:</b></u><br><ul><li><a href="https://abc7news.com/weather/pg-e-power-outage-frequently-asked-questions-and-answers/5606005/">PG&E Power Outage: How long will this last, what's happening with PG&E, where can you get help?</a></li><br><li><a href="https://abc7news.com/society/should-you-file-a-claim-with-pg-e/5609039/">Should you file a claim with PG&E?</a></li><br><li><a href="https://abc7news.com/pg-e-tower-near-kincade-fires-starting-point-wasnt-shut-off/5644820/">PG&E tower near ignition point of Sonoma County wildfire was not shut off, had broken equipment</a></li><br><li><a href="https://abc7news.com/society/what-to-know-about-pg-e-power-shutdowns/3784136/">How to prepare for PG&E power shutdowns</a></li><br><li><a href="https://abc7news.com/weather/surviving-a-long-term-power-outage/2421373/">Tips for getting through a long-term power outage</a></li><br><li><a href="https://abc7news.com/society/a-look-back-at-pg-es-history-of-blackouts/5606454/">A look back at PG&E's history of blackouts</a></li><br><li><a href="https://abc7news.com/technology/how-to-store-electricity-before-a-power-outage/5604272/">How to store electricity before a power outage</a></li><br></ul><br><i>ABC7 News reporter Lauren Martinez and the Associated Press contributed to this report.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/northern-california/">northern california</a><a class="button" href="/tag/napa-county/">napa county</a><a class="button" href="/tag/santa-clara-county/">santa clara county</a><a class="button" href="/tag/alameda-county/">alameda county</a><a class="button" href="/tag/power-outage/">power outage</a><a class="button" href="/tag/pg-e/">pg&amp;e</a><a class="button" href="/tag/power-poles/">power poles</a><a class="button" href="/tag/contra-costa-county/">contra costa county</a><a class="button" href="/tag/wildfire/">wildfire</a><a class="button" href="/tag/pg-e-public-safety-power-shutoff/">pg&amp;e public safety power shutoff</a><a class="button" href="/tag/sonoma-county/">sonoma county</a><a class="button" href="/tag/san-mateo-county/">san mateo county</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsociety%2Fnext-wave-of-pg-e-planned-outages-hit-bay-area%2F5655753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/&amp;text=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=PG%26E%20Power%20Outages%3A%20Next%20wave%20of%20PG%26E%20planned%20outages%20hit%20Bay%20Area&amp;body=PG%26E%20OUTAGES%3A%20Another%20round%20of%20planned%20power%20outages%20begins%20today%20that%20is%20expected%20to%20impact%20270%2C000%20customers%20in%20the%20Bay%20Area.%20-%20https%3A//abc7news.com/society/next-wave-of-pg-e-planned-outages-hit-bay-area/5655753/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KGO-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>PG&amp;E PUBLIC SAFETY POWER SHUTOFF</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="playlist"><a class="AnchorLink" target="_self" href="/here-are-the-fires-burning-in-bay-area-today/5651685/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5654263_102819-kgo-ov-bay-area-fires3-img.jpg" data-imgalt="Fires continued to ravage the Bay Area after multiple blazes erupted across the region and sent flames and enormous plumes into the air." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5654263_102819-kgo-ov-bay-area-fires3-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5654263_102819-kgo-ov-bay-area-fires3-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Here are the fires burning in Bay Area today</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="playlist"><a class="AnchorLink" target="_self" href="/society/list-areas-affected-by-pg-e-power-outage-in-california/5636609/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5609172_101019-kgo-pge-power-outages-sunrise-img.jpg" data-imgalt="" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5609172_101019-kgo-pge-power-outages-sunrise-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5609172_101019-kgo-pge-power-outages-sunrise-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LIST: Areas affected by PG&amp;E power outage in California</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="playlist"><a class="AnchorLink" target="_self" href="/free-or-discounted-resources-for-those-impacted-by-kincade-fire-pg-e-outages/5654755/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5652274_102719-kgo-ap-kincade-fire-firefighter-walking-next-to-flames-img.jpg" data-imgalt="A firefighter from San Mateo helps fight the Kincade Fire in Sonoma County, Calif., on Sunday, Oct. 27, 2019." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5652274_102719-kgo-ap-kincade-fire-firefighter-walking-next-to-flames-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5652274_102719-kgo-ap-kincade-fire-firefighter-walking-next-to-flames-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Free or discounted resources for those impacted by Kincade Fire, PG&amp;E outages</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/society/pg-e-power-outage-timeline/5647247/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5647794_102519-kgo-ov-pge-power-shutdown-timeline-img.jpg" data-imgalt="PG&amp;E anticipates another Public Safety Power Shutoff. Power shutoffs could begin Saturday and likely extend till Monday, Oct. 28, 2019. Here&#x27;s a timeline, so you know what to expect." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5647794_102519-kgo-ov-pge-power-shutdown-timeline-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5647794_102519-kgo-ov-pge-power-shutdown-timeline-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">PG&amp;E power outage timeline</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="playlist"><a class="AnchorLink" target="_self" href="/kincade-fire-grows-to-75415-acres-15-percent-contained/5655955/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5656598_102719-kgo-ap-kincade-fire-fence-burns-Healdsburg-img.jpg" data-imgalt="During high winds, a fencepost casts embers over a vineyard as the Kincade Fire burns in Healdsburg, Calif., on Sunday, Oct 27, 2019." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5656598_102719-kgo-ap-kincade-fire-fence-burns-Healdsburg-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5656598_102719-kgo-ap-kincade-fire-fence-burns-Healdsburg-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kincade Fire grows to 75,415 acres, 15 percent contained</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/society/pg-e-power-outage-timeline/5654720/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5656517_102919-ap-kgo-pge-power-shutdown-timeline-img.jpg" data-imgalt="PG&amp;E has another round of PG&amp;E Public Safety Power Shutoffs scheduled to prevent wildfires during dry, windy weather throughout the Bay Area. Here&#x27;s a timeline, so you know what to expect." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5656517_102919-ap-kgo-pge-power-shutdown-timeline-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5656517_102919-ap-kgo-pge-power-shutdown-timeline-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">PG&amp;E power outage timeline</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/weather/kincade-fire-smoke-tracker-current-bay-area-air-quality-levels/5653451/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5653314_airquality33.jpg" data-imgalt="" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5653314_airquality33.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5653314_airquality33.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kincade Fire Smoke Tracker: Current Bay Area air quality levels</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/kincade-fire-map-shows-evacuation-burn-zones/5649869/"><div class="headline">Kincade Fire Map shows evacuation, burn zones</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/maps-bay-area-counties-impacted-by-pg-e-outages/5603768/"><div class="headline">MAPS: Bay Area counties impacted by PG&amp;E outages</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/police-arrest-man-for-allegedly-stealing-kincade-fire-evacuees-belongings/5656566/"><div class="headline">Police arrest man for allegedly stealing Kincade Fire evacuee&#x27;s belongings</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/here-are-the-fires-burning-in-bay-area-today/5651685/"><div class="headline">Here are the fires burning in Bay Area today</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/weather/accuweather-forecast-critical-fire-conditions-return-today/39468/"><div class="headline">AccuWeather forecast: Critical fire conditions return today</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/education/list-school-closures-due-to-kincade-fire-pg-e-power-shut-off/5642730/"><div class="headline">LIST: School closures due to Kincade Fire, PG&amp;E Power Shut off</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/kincade-fire-chilling-video-shows-firefighters-driving-into-flames/5655463/"><div class="headline">Kincade Fire: Chilling video shows firefighters driving into flames</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/ncaa-to-allow-athletes-to-cash-in-on-their-fame/5656450/"><div class="headline">NCAA to allow athletes to cash in on their fame</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/grandfather-of-toddler-who-fell-from-cruise-ship-and-died-charged/5656260/"><div class="headline">Grandfather of toddler who fell from cruise ship and died charged</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 Live Newscasts</a><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="/tvlistings/">TV Listings</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client";</script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/story.js"></script>
            </body>
        </html>
    