
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | e8311478538c | 2836 | f324efa47deddf906f45a26ee789caae73c839a0 | Sat, 27 Jun 2020 01:01:14 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Alameda County barber shops&#x27; frustration grows with reopening date still not scheduled - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="More and more parts of the Bay Area are reopening after the COVID-19 shelter in place orders, but barbershops and salons in Alameda county have still not made the cut and that is creating a desperate situation for small business owners."/><meta data-react-helmet="true" name="keywords" content="coronavirus us, covid19, coronavirus in california, coronavirus lockdown, alameda county lockdown, california shelter in place, bay area shelter in place, california shutdown, bay area shutdown, barber shops reopen, barber shop, livermore barber shop, alameda county barber shop, alameda county reopen, alameda county, alameda county phase three, phase 3 reopen, reopening bay area"/><meta data-react-helmet="true" name="tags" content="community-journalist,building-a-better-bay-area,hair-styling,coronavirus-california,outbreak,society,coronavirus,coronavirus-outbreak,coronavirus-pandemic,shelter-in-place,lifestyle,pandemic,covid-19-pandemic,covid-19-outbreak,reopening-california,covid-19,small-business-survival,hairstyles,hair,business,small-business,beauty-lifestyle,community,virus"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/6262820"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/6262820/"/><meta data-react-helmet="true" property="og:title" content="Alameda County barber shops&#x27; frustration grows with reopening date still not scheduled"/><meta data-react-helmet="true" property="og:description" content="REOPENING RESENTMENT: &quot;How can one county 15-20 miles away open their barber shop but we can&#x27;t?&quot; Alameda County is one of only two Bay Area counties that has not set a date for barbershops and salons to reopen."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6268834_062220-kgo-ov-barbershop-cj-21-img0.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/6262820/"/><meta data-react-helmet="true" name="twitter:title" content="Alameda County barber shops&#x27; frustration grows with reopening date still not scheduled"/><meta data-react-helmet="true" name="twitter:description" content="REOPENING RESENTMENT: &quot;How can one county 15-20 miles away open their barber shop but we can&#x27;t?&quot; Alameda County is one of only two Bay Area counties that has not set a date for barbershops and salons to reopen."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6268834_062220-kgo-ov-barbershop-cj-21-img0.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-06-27T00:36:02.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-06-27T00:35:59.000Z"/><meta data-react-helmet="true" property="article:section" content="business"/><meta data-react-helmet="true" name="title" content="Alameda County barber shops&#x27; frustration grows with reopening date still not scheduled"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/f324efa47ded-release-06-24-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/6262820"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/coronavirus-us-covid19-in-california-lockdown/6262820/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/coronavirus-us-covid19-in-california-lockdown/6262820/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Here&#x27;s the reopening status of every Bay Area county</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7news.com/health/heres-the-reopening-status-of-every-bay-area-county/6265416/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Find resources to help with equality, justice and race issues</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7news.com/community-events/find-resources-to-help-with-equality-justice-and-race-issues/6227435/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7news.com/feature/health/covid-19-help-information-and-resources/6109856/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Support the Bay: Find local businesses open and hiring</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://1013.iheart.com/featured/support-the-bay/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="//abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/bayarealife/">Bay Area LIFE</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Falameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen%2F6262820%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/&amp;text=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;body=REOPENING%20RESENTMENT%3A%20%22How%20can%20one%20county%2015-20%20miles%20away%20open%20their%20barber%20shop%20but%20we%20can%27t%3F%22%20Alameda%20County%20is%20one%20of%20only%20two%20Bay%20Area%20counties%20that%20has%20not%20set%20a%20date%20for%20barbershops%20and%20salons%20to%20reopen.%20-%20https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/building-a-better-bay-area/">building a better bay area</a></div><h1 class="headline">Alameda County barber shops' frustration grows with reopening date still not scheduled</h1><div class="originBylineContainer"><div class="global-caption kgo image-caption byline"><div class="origin-logo kgo origin-image byline"><span class="kgo byline">KGO</span></div></div><div class="kgo byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc7news.com/about/newsteam/melissa-pixcar"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc7news.com/about/newsteam/melissa-pixcar" itemProp="name" rel="author">Melissa Pixcar</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Falameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen%2F6262820%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/&amp;text=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;body=REOPENING%20RESENTMENT%3A%20%22How%20can%20one%20county%2015-20%20miles%20away%20open%20their%20barber%20shop%20but%20we%20can%27t%3F%22%20Alameda%20County%20is%20one%20of%20only%20two%20Bay%20Area%20counties%20that%20has%20not%20set%20a%20date%20for%20barbershops%20and%20salons%20to%20reopen.%20-%20https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Alameda County barber shop waiting for an unknown timeline to reopen"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6268834_062220-kgo-ov-barbershop-cj-21-img0.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/062220-kgo-ov-barbershop-cj-21-vid.m3u8?ad._v=2&amp;ad=kgo_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-06-27T00:35:27Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Falameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen%2F6262820%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/&amp;text=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;body=REOPENING%20RESENTMENT%3A%20%22How%20can%20one%20county%2015-20%20miles%20away%20open%20their%20barber%20shop%20but%20we%20can%27t%3F%22%20Alameda%20County%20is%20one%20of%20only%20two%20Bay%20Area%20counties%20that%20has%20not%20set%20a%20date%20for%20barbershops%20and%20salons%20to%20reopen.%20-%20https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LIVERMORE, Calif.  (KGO) -- More and more parts of the Bay Area are reopening after the COVID-19 shelter in place orders, but barbershops and salons in Alameda county have still not made the cut and that is creating a desperate situation for small business owners.<br><br>"I am just worried that everyone is going to forget about us," said Jerome Fahnhorst, owner of Livermore Barber Shops. Fahnhorst closed the doors of his two shops over three months ago and he's still waiting to hear when he might be able to reopen.<br><br>"There are a lot of unknowns. I am just trying to prepare when we can reopen and get everything in order," said Fahnhorst.<br><br>Alameda and Santa Clara Counties are the only counties in the Bay Area that have not opened or set a reopening date for hair salons and barbershops.<br><br>Neigboring Contra Costa County allowed barbershops and salons to reopen on June 17th.<br><br><b>RELATED: <a href="https://abc7news.com/business/it-is-so-overwhelming-heres-what-east-bay-hair-salon-had-to-do-to-reopen/6249287/">Here's what East Bay hair salon had to do to reopen amid coronavirus pandemic: 'It is so overwhelming'</a></b><br><br>"How can one county that is ten to fifteen miles away able to open their barber shops but we can't?" said Zachary Bias, a barber at Livermore Barber Shop. "I have been anxious to get back to work."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Another big furstration is that sectors of the economy without extensive training in sanitation have been allowed to reopen much sooner. Fahnhorst points out that barbers and stylists are trained in health and sanitation before they are even able to work professionally.<br><br>"We've spent hundreds of hours in barber school learning how to clean your tools, cleaning your stations and making sure everybody is safe," said Fahnhorst. "More than any grocery stores or retail store. It's frustrating."<br><br>Besides the economic strain, the biggest hardship for Fahnhorst is not being able to serve his community.  Livermore Barber Shop prided itself on not being an average barber shop but also a gathering place for the community.<br><br>"I got into the barber shop business because I like to keep people looking fresh.  Being part of the community and taking care of people," said Fahnhorst.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Even though they don't yet have a reopening date, the barbershop has mad changes and adjustments to ensure the safety of clients and staff.  Here are a few things they have done:<br><br><b>RELATED: <a href="https://abc7news.com/coronavirus-california-gyms-gym-reopen/6248831/">South Bay gym chain leaning on client's 'adult instincts' to stay healthy as they prepare for re-opening</a></b><br><br><h3>The cleaning process</h3><br><br>"We did a deep cleaning and took measurements on our chairs. Making sure that everything is six feet apart. We are going to get the plastic barriers between each chair and between both shops its going to be between a few thousand dollars. As long as everyone is safe and it does the job of preventing COVID-19 then its all worth it.<br><br><h3>The new arrival process</h3><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>At the front desk we are going to be doing screenings. Asking them (clients) a few questions like: Have you been in contact with anyone who has a fever or has been positive COVID-19? You won't be able to wait inside in the waiting area. Everyone will have to wait outside or in their cars. Also we will also have chairs outside that are six feet apart.<br><br><h3>How will things be different</h3><br>"We are going to start off by only taking appointments and we won't have a waiting room anymore. We will be spacing out appointments, seeing less clients which means less revenue. We are doing that so we have enough time to sanitize and clean everything before the next client. Everyone is going to have to wear a mask both the clients and the barbers. We won't be able to do beard trims and straight razor shaves until the county gives us the go ahead. Barbers are going to be wearing gloves and they will change their gloves after every client. In between clients, we will be cleaning the chairs with disinfectant wipes. We will be changing out the drape that the client wears and we will be doing a lot of laundry, more than usual. We feel that it will be better for the environment than throwing away 200 disposable drapes a day. It is still questionable if clients will get to enjoy a beverage or not. We have built a culture where people can hangout. We won't get to do that unfortunately.<br><br><b>See more stories and videos about <a href="https://abc7news.com/betterbayarea/">Building a Better Bay Area here</a>.</b><br><br><b>If you have a question or comment about the coronavirus pandemic, submit yours via the form below or <a href="https://abcotv.formstack.com/forms/kgo_coronavirus_crisis">here</a>.</b><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://abcotv.formstack.com/forms/kgo_coronavirus_crisis" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><b>Get the latest news, information and videos about the <a href="https://abc7news.com/coronavirus/">novel coronavirus pandemic here</a></b><u><b>RELATED STORIES & VIDEOS:</b></u><ul><li><a href="https://abc7news.com/feature/health/covid-19-help-information-and-resources/6109856/">COVID-19 Help: Comprehensive list of resources, information</a></li><li><a href="https://abc7news.com/health/heres-what-it-will-take-to-reopen-every-sf-bay-area-county/6186554/">When will the San Francisco Bay Area reopen? Track progress on 6 key metrics to reopening here</a></li><li><a href="https://abc7news.com/feature/heres-what-restaurants-gyms-flights-will-look-like-after-covid-19/6182711/">Life after COVID-19: Here's what restaurants, gyms will look like</a></li><li><a href="https://abc7news.com/health/watch-covid-updates-daily-briefings-from-ca-bay-area-officials/6196322/">WATCH LIVE: Daily briefings from CA, Bay Area officials</a></li><li><a href="https://abc7news.com/coronavirus/">Live updates about coronavirus outbreak in US, around the world</a></li><li><a href="https://abc7news.com/feature/health/coronavirus-how-close-was-california-to-becoming-a-new-york-level-crisis/6108354/">INTERACTIVE TIMELINE: How close was CA to becoming a NY-level crisis?</a></li><li><a href="https://abc7news.com/health/coronavirus-all-the-different-covid-19-tests-explained/6196119/">What is a COVID-19 genetic, antigen and antibody test?</a></li> <li><a href="https://abc7news.com/health/coronavirus-everything-you-need-to-know-about-bay-areas-shelter-in-place-order/6019152/">Everything you need to know about the Bay Area's shelter-in-place order</a></li><li><a href="https://abc7news.com/health/coronavirus-pandemic-timeline-of-major-moments/6047519">Coronavirus Timeline: Tracking major moments of COVID-19 pandemic in San Francisco Bay Area/</a></li><li><a href="https://abc7news.com/health/where-can-i-get-tested-for-coronavirus-in-the-bay-area/6082277/">List: Where can I get tested for COVID-19 in the Bay Area?</a></li><li><a href="https://abc7news.com/society/covid-19-diaries-bay-area-residents-share-stories-during-novel-coronvirus-crisis/6093326/">COVID-19Diaries: Personal stories of Bay Area residents during novel coronavirus pandemic</a></li><li><a href="https://abc7news.com/health/doctors-note-dr-alok-patel-gives-his-insight-into-covid-19-pandemic/6090843/">Coronavirus Doctor's Note: Dr. Alok Patel gives his insight into COVID-19 pandemic</a></li><br><li><a href="https://abc7news.com/health/coronavirus-what-does-covid-19-do-to-your-body/6053285/">What does COVID-19 do to your body and why does it spread so easily?</a></li><li><a href="https://abc7news.com/society/watch-race-and-coronavirus-a-bay-area-conversation/6064269/">WATCH: 'Race & Coronavirus: A Bay Area Conversation' virtual town hall about COVID-19 impact on Asian American community</a></li><li><a href="https://abc7news.com/society/watch-race-and-coronavirus-a-bay-area-conversation/6133506/">WATCH: 'Race & Coronavirus: A Bay Area Conversation' virtual town hall about COVID-19 impact on African American community</a></li><li><a href="https://abc7news.com/society/race-and-coronavirus-a-bay-area-conversation/6133629/">WATCH: 'Race & Coronavirus: A Bay Area Conversation' virtual town hall about COVID-19 impact on Latino community</a></li><li><a href="https://abc7news.com/health/your-mental-health-a-bay-area-conversation/6186326/">WATCH: 'Your Mental Health: A Bay AreaConversation' virtual town hall addressing COVID-19 impact on mental health </a></li> <li><a href="https://abc7news.com/health/coronavirus-tips-what-americans-need-to-know/5971803/">Symptoms, prevention, and how to prepare for a COVID-19 outbreak in the US </a></li><li><a href="https://abc7news.com/health/coronavirus-closures-jcpenney-macys-temporarily-closing-stores/6015525/">List of stores, companies closing due to coronavirus pandemic</a></li><li><a href="https://abc7news.com/health/100+-products-that-protect-you-against-novel-coronavirus-germs/5973798/">No masks but here are 100+ products that may help protect you against novel coronavirus germs </a></li><li><a href="https://abc7news.com/health/these-pandemics-killed-millions-around-the-world/5974174/">Here's a look at some of history's worst pandemics that have killed millions</a></li></ul> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/business/">business</a><a class="button" href="/place/livermore/">livermore</a><a class="button" href="/tag/community-journalist/">community journalist</a><a class="button" href="/tag/building-a-better-bay-area/">building a better bay area</a><a class="button" href="/tag/hair-styling/">hair styling</a><a class="button" href="/tag/coronavirus-california/">coronavirus california</a><a class="button" href="/tag/outbreak/">outbreak</a><a class="button" href="/tag/society/">society</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/coronavirus-outbreak/">coronavirus outbreak</a><a class="button" href="/tag/coronavirus-pandemic/">coronavirus pandemic</a><a class="button" href="/tag/shelter-in-place/">shelter in place</a><a class="button" href="/tag/lifestyle/">lifestyle</a><a class="button" href="/tag/pandemic/">pandemic</a><a class="button" href="/tag/covid-19-pandemic/">covid 19 pandemic</a><a class="button" href="/tag/covid-19-outbreak/">covid 19 outbreak</a><a class="button" href="/tag/reopening-california/">reopening california</a><a class="button" href="/tag/covid-19/">covid 19</a><a class="button" href="/tag/small-business-survival/">small business survival</a><a class="button" href="/tag/hairstyles/">hairstyles</a><a class="button" href="/tag/hair/">hair</a><a class="button" href="/tag/business/">business</a><a class="button" href="/tag/small-business/">small business</a><a class="button" href="/tag/beauty-lifestyle/">beauty &amp; lifestyle</a><a class="button" href="/tag/community/">community</a><a class="button" href="/tag/virus/">virus</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fbusiness%2Falameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen%2F6262820%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/&amp;text=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Alameda%20County%20barber%20shops%27%20frustration%20grows%20with%20reopening%20date%20still%20not%20scheduled&amp;body=REOPENING%20RESENTMENT%3A%20%22How%20can%20one%20county%2015-20%20miles%20away%20open%20their%20barber%20shop%20but%20we%20can%27t%3F%22%20Alameda%20County%20is%20one%20of%20only%20two%20Bay%20Area%20counties%20that%20has%20not%20set%20a%20date%20for%20barbershops%20and%20salons%20to%20reopen.%20-%20https%3A//abc7news.com/business/alameda-county-barber-shop-waiting-for-an-unknown-timeline-to-reopen/6262820/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KGO-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="related headlines-list inner"><div class="section-header"><div>RELATED</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/south-bay-gyms-leaning-on-clients-adult-instincts-to-stay-healthy/6248831/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6248825_061520-kgo-cj-gym-reopen-img.jpg" data-imgalt="The South Bay&#x27;s American Barbell Clubs are ready for re-opening orders from Santa Clara County after introducing changes to the facility in accordance with county regulations. But the gym owner says people need to be responsible when the doors open again." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6248825_061520-kgo-cj-gym-reopen-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6248825_061520-kgo-cj-gym-reopen-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">South Bay gyms leaning on client&#x27;s &#x27;adult instincts&#x27; to stay healthy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/business/it-is-so-overwhelming-heres-what-east-bay-hair-salon-had-to-do-to-reopen/6249287/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6252889_061720-kgo-ov-babba-salonopen-cj-21-img0.jpg" data-imgalt="As more and more Bay Area businesses reopen amid the coronavirus pandemic, we are taking a look at how some of them are making changes to help keep their guests safe." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/6252889_061720-kgo-ov-babba-salonopen-cj-21-img0.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6252889_061720-kgo-ov-babba-salonopen-cj-21-img0.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;It is so overwhelming&#x27;: Here&#x27;s what East Bay hair salon had to do to reopen</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>BUILDING A BETTER BAY AREA</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/society/san-francisco-lgbtq-businesses-struggle-to-survive-pandemic/6269027/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6269026_MIGUK001_062620-kgo-LGBTQ-bars-struggle-to-survive-Covid19-img.jpg" data-imgalt="LGBTQ bars and businesses in San Francisco are worried about their future as the coronavirus leads to the cancellation of some the community&#x27;s biggest events." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6269026_MIGUK001_062620-kgo-LGBTQ-bars-struggle-to-survive-Covid19-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6269026_MIGUK001_062620-kgo-LGBTQ-bars-struggle-to-survive-Covid19-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">San Francisco LGBTQ businesses struggle to survive pandemic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/petroglyph-ceramic-lounge-creates-safe-environment-for-high-touch-activity/6272003/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6272015_062620-kgo-cj-potter-reopen-img.jpg" data-imgalt="Petroglyph Ceramic Lounge President and Founder, Jennifer Rubin, took ABC7 on a tour of their Willow Glen location to see how this art studio has added new safety measures to combat the issues the coronavirus pandemic has created." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6272015_062620-kgo-cj-potter-reopen-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6272015_062620-kgo-cj-potter-reopen-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Petroglyph ceramic lounge creates safe environment for high-touch activity</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/education/job-training-program-faces-challenges-with-online-learning/6265540/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6265394_WEB-JOBTRAIN2.jpg" data-imgalt="Learning by doing is what motivates these students, but the switch to virtual classrooms has made it hard for them to get certified as medical assistants, carpenters and cooks." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/6265394_WEB-JOBTRAIN2.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6265394_WEB-JOBTRAIN2.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Job training program faces challenges with online learning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/bay-area-researchers-race-to-find-drug-to-treat-covid-19/6268310/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6268947_062520-kgo-covid-drugs-img_Image_00-00-01,10.jpg" data-imgalt="The novel coronavirus crisis has launched an intense search for drugs to treat the virus, both here in the Bay Area and around the world." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6268947_062520-kgo-covid-drugs-img_Image_00-00-01,10.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6268947_062520-kgo-covid-drugs-img_Image_00-00-01,10.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bay Area researchers race to find drug to treat COVID-19</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548730" data-category="Business/Consumer"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/sf-pauses-reopening-after-reporting-103-new-covid-19-cases-in-1-day/6271787/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6197249_HAIRCUTAP.jpg" data-imgalt="San Francisco is delaying the reopening of certain businesses because of concerns over a spike in COVID-19 cases, the mayor announced Friday." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6197249_HAIRCUTAP.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6197249_HAIRCUTAP.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">SF pauses reopening after reporting 103 new COVID-19 cases in 1 day</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/heres-the-reopening-status-of-every-bay-area-county/6265416/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6196216_051920-kgo-ap-coronavirus-sf-store-curbside-open-sign-img.jpg" data-imgalt="Marie Biscarra, co-owner of ISSO fashion boutique, finishes writing a sign declaring her business open for curbside delivery on Monday, May 18, 2020, in San Francisco." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6196216_051920-kgo-ap-coronavirus-sf-store-curbside-open-sign-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6196216_051920-kgo-ap-coronavirus-sf-store-curbside-open-sign-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Here&#x27;s the reopening status of every Bay Area county</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/entertainment/bay-area-fourth-of-july-fireworks-and-festivities/6243041/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5370505_062819-kgo-ov-gunshots-or-fireworks-TN2.jpg" data-imgalt="Was that fireworks or gunshots? Here&#x27;s what you need to know to tell the difference." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5370505_062819-kgo-ov-gunshots-or-fireworks-TN2.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5370505_062819-kgo-ov-gunshots-or-fireworks-TN2.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bay Area Fourth of July fireworks and festivities</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/society/sf-salon-owner-commends-mayor-for-delay-in-next-stage-of-reopening/6272559/"><div class="headline">SF salon owner commends mayor for delay in next stage of reopening</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/newsom-tells-1-california-county-to-shut-back-down/6271101/"><div class="headline">Newsom tells 1 California county to shut back down</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/health/covid-19-updates-marin-co-delays-june-29-reopening-of-some-businesses-due-to-increase-in-covid-19-cases-/6270657/"><div class="headline">COVID-19 updates: Marin Co. delays June 29 reopening of some businesses due to increase in COVID-19 cases </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/society/pride-2020-local-leaders-talk-celebrating-lgbtq+-in-sports-world-and--beyond/6272445/"><div class="headline">Pride 2020: Local leaders talk celebrating LGBTQ+ in sports world and  beyond</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/elijah-mcclain-case-officers-placed-on-non-enforcement-duties/6272187/"><div class="headline">Elijah McClain case: Officers placed on non-enforcement duties</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/sports/sf-giants-launch-fan-cutout-program-to-fill-empty-stands/6271509/"><div class="headline">SF Giants launch fan cutout program to fill empty stands</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/travel/bay-area-airport-passengers-react-to-american-airlines-plan-to-book-flights-to-capacity-/6271544/"><div class="headline">Bay Area airport passengers react to American Airlines&#x27; plan to book flights to capacity </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/society/video-man-blocks-latino-man-from-entering-his-own-building/6268595/"><div class="headline">VIDEO: Man blocks Latino man from entering his own building</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7news.com/politics/facebook-to-label-all-rule-breaking-posts---even-trumps/6271870/"><div class="headline">Facebook to label all rule-breaking posts - even Trump&#x27;s</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/san-francisco/">San Francisco</a><a href="/east-bay/">East Bay</a><a href="/south-bay/">South Bay</a><a href="/peninsula/">Peninsula</a><a href="/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="/tag/abc7-originals/">ABC7 Original Videos</a><a href="/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about">About ABC7 Bay Area</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="/community/">Take Action in Your Community</a><a href="/jobs/">ABC7 Jobs &amp; Internships</a><a href="/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 Live Newscasts</a><a href="/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/bayarealife/">Bay Area LIFE</a><a href="/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="/tvlistings/">TV Listings</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7news.com/">Home</a><a href="//abc7news.com/weather/">Weather</a><a href="//abc7news.com/traffic/">Traffic</a><a href="//abc7news.com/watch/">Watch</a><a href="//abc7news.com/photos/">Photos</a><a href="//abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7news.com/san-francisco/">San Francisco</a><a href="//abc7news.com/east-bay/">East Bay</a><a href="//abc7news.com/south-bay/">South Bay</a><a href="//abc7news.com/peninsula/">Peninsula</a><a href="//abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="//abc7news.com/7onyourside/">7 On Your Side &amp; Friday Free Stuff</a><a href="//abc7news.com/iteam/">I-Team</a><a href="https://abc7news.com/localish/">Localish</a><a href="//abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="//abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="//abc7news.com/about">About ABC7 Bay Area</a><a href="//abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="//abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="//abc7news.com/community/">Take Action in Your Community</a><a href="//abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="//abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/f324efa47ded-release-06-24-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f324efa47ded-release-06-24-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f324efa47ded-release-06-24-2020.1/client/story.js"></script>
            </body>
        </html>
    