
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 786ebae2a984 | 3639 | 8290d3590f3a3cd8e3b23d897d0a447bbfe44741 | Sun, 16 Jan 2022 19:27:59 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Fellow first responders clap for pilot credited for miraculous crash landing in Pennsylvania as he&#x27;s released from hospital - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="The pilot credited for a miraculous crash landing in Philadelphia was released from the hospital to a heroes welcome of first responders."/><meta data-react-helmet="true" name="keywords" content="helicopter crash, crash landing, philadelphia, hero pilot released from hospital, hero pilot, helicopter crash, pennsylvania helicopter crash, medical helicopter crash, daniel moore, pilot daniel moore, hero pilot, helicopter crash drexel hill, helicopter crash pennsylvania, danial moore, pilot danial moore"/><meta data-react-helmet="true" name="tags" content="helicopter,helicopter-crash,survivor-story"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/11476234"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/helicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital/11476234/"/><meta data-react-helmet="true" property="og:title" content="Pilot credited for miraculous crash landing in Pennsylvania honored as he was released from hospital"/><meta data-react-helmet="true" property="og:description" content="He&#x27;s being called a hero for his ability to guide the helicopter to the ground as safely as possible causing minimal damage and injuries."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11476079_011622-wpvi-beccah-pilot-released-noon-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/helicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital/11476234/"/><meta data-react-helmet="true" name="twitter:title" content="Pilot credited for miraculous crash landing in Pennsylvania honored as he was released from hospital"/><meta data-react-helmet="true" name="twitter:description" content="He&#x27;s being called a hero for his ability to guide the helicopter to the ground as safely as possible causing minimal damage and injuries."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11476079_011622-wpvi-beccah-pilot-released-noon-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-01-16T19:03:09Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-01-16T19:03:10Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Pilot credited for miraculous crash landing in Pennsylvania honored as he was released from hospital"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/11476234"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/helicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital/11476234/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/helicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital/11476234/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>LIVE: Track Bay Area weather conditions</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/7704">Watch Now</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Live look at NorCal: San Francisco, Oakland, SJ &amp; more</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/7176">Watch Now</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Data shows every Bay Area county&#x27;s COVID-19 status</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/feature/coronavirus-cases-covid-19-map-bay-area-covid/9891245/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="https://abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container kgo"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7news.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7news.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7news.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7news.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7news.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7news.com/helicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital/11476234/","@type":"WebPage"},"headline":"Fellow first responders clap for pilot credited for miraculous crash landing in Pennsylvania as he's released from hospital","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11476079_011622-wpvi-beccah-pilot-released-noon-video-vid.jpg"},"mentions":[{"name":"powelton (philadelphia)","url":"https://abc7news.com/place/powelton-philadelphia/","@type":"Thing"},{"name":"helicopter","url":"https://abc7news.com/tag/helicopter/","@type":"Thing"},{"name":"helicopter crash","url":"https://abc7news.com/tag/helicopter-crash/","@type":"Thing"},{"name":"survivor story","url":"https://abc7news.com/tag/survivor-story/","@type":"Thing"}],"datePublished":"2022-01-16T19:03:09.000Z","dateModified":"2022-01-16T19:02:58.000Z","author":[{"name":"Beccah Hendrickson","@type":"Person"}],"dateline":"PHILADELPHIA --","articleSection":"society","about":{"@type":"Thing","name":"helicopter crash"},"publisher":{"name":"KGO-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KGO_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Pilot credited for miraculous crash landing in Pennsylvania honored as he was released from hospital","keywords":"helicopter crash, crash landing, philadelphia, hero pilot released from hospital, hero pilot, helicopter crash, pennsylvania helicopter crash, medical helicopter crash, daniel moore, pilot daniel moore, hero pilot, helicopter crash drexel hill, helicopter crash pennsylvania, danial moore, pilot danial moore","description":"The pilot credited for a miraculous crash landing in Philadelphia was released from the hospital to a heroes welcome of first responders.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fhelicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital%2F11476234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/helicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital/11476234/&amp;text=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;body=He%27s%20being%20called%20a%20hero%20for%20his%20ability%20to%20guide%20the%20helicopter%20to%20the%20ground%20as%20safely%20as%20possible%20causing%20minimal%20damage%20and%20injuries.%20-%20https%3A//abc7news.com/helicopter-crash-landing-philadelphia-hero-pilot-released-from-hospital/11476234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/helicopter-crash/">helicopter crash</a></div><h1 class="headline">Pilot credited for miraculous crash landing in Pennsylvania honored as he was released from hospital</h1><div class="deckline">First responders were on hand for a clap-out in honor of Danial Moore</div><div class="originBylineContainer"><div class="global-caption wpvi image-caption byline"><div class="origin-logo wpvi origin-image byline"><span class="wpvi byline">WPVI</span></div></div><div class="wpvi byline">By <!-- -->Beccah Hendrickson</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsociety%2Fpilot-credited-for-miraculous-crash-landing-released-from-hospital%2F11476234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/society/pilot-credited-for-miraculous-crash-landing-released-from-hospital/11476234/&amp;text=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;body=He%27s%20being%20called%20a%20hero%20for%20his%20ability%20to%20guide%20the%20helicopter%20to%20the%20ground%20as%20safely%20as%20possible%20causing%20minimal%20damage%20and%20injuries.%20-%20https%3A//abc7news.com/society/pilot-credited-for-miraculous-crash-landing-released-from-hospital/11476234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Hero pilot released from hospital following helicopter crash in Drexel Hill"/><meta itemProp="description" content="Hero pilot released from hospital following helicopter crash in Drexel Hill"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11476079_011622-wpvi-beccah-pilot-released-noon-video-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/011622-wpvi-beccah-pilot-released-noon-video-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-01-16T17:51:00Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11476079_011622-wpvi-beccah-pilot-released-noon-video-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Hero pilot released from hospital following helicopter crash in Drexel Hill</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsociety%2Fpilot-credited-for-miraculous-crash-landing-released-from-hospital%2F11476234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/society/pilot-credited-for-miraculous-crash-landing-released-from-hospital/11476234/&amp;text=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;body=He%27s%20being%20called%20a%20hero%20for%20his%20ability%20to%20guide%20the%20helicopter%20to%20the%20ground%20as%20safely%20as%20possible%20causing%20minimal%20damage%20and%20injuries.%20-%20https%3A//abc7news.com/society/pilot-credited-for-miraculous-crash-landing-released-from-hospital/11476234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA -- The pilot credited for a miraculous crash landing in Pennsylvania was released from the hospital Sunday to a heroes welcome of first responders and family members, thankful he's alive.<br><br>Danial Moore was piloting the medical helicopter Tuesday. He had a two month old patient on board he was transporting from Hagerstown to Children's Hospital of Philadelphia. The chopper crashed in front of Drexel Hill United Methodist Church.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I had God as my co-pilot that day and we took on the care of the crew and when we landed in his front yard so that's kind of nice," said Moore as he was released from Penn Presbyterian Hospital.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Pilot released from hospital following helicopter crash in Drexel Hill"><meta itemprop="description" content="Pilot released from hospital following helicopter crash in Drexel Hill"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11475722_011622-wpvi-chopper-pilot-released-10am-video-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/011622-wpvi-chopper-pilot-released-10am-video-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2022-01-16T15:44:37Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkgoresponsive,wdgotvsecondaryresponsive" data-pagename="society/post_video/pilot-credited-for-miraculous-crash-landing-in-pennsylvania-honored-as-he-was-released-from-hospital=11476234" data-topic="helicopter crash" data-contenttype="post" data-channel="misc" data-content-id="11476234" data-display-date="1642359789" data-adunit="/kgo/abc7news.com/web/society" data-tag="helicopter,helicopter-crash,survivor-story,powelton-philadelphia,society" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/011622-wpvi-chopper-pilot-released-10am-video-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11475722_011622-wpvi-chopper-pilot-released-10am-video-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11475722_011622-wpvi-chopper-pilot-released-10am-video-vid.jpg" data-imgalt="" data-video-id="11475723" data-station="kgo" data-headline="Pilot released from hospital following helicopter crash in Drexel Hill" data-caption="Pilot released from hospital following helicopter crash in Drexel Hill"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7news.com/video/embed/?pid=11475723" frameborder="0" allowfullscreen></iframe></textarea></div><p>Pilot released from hospital following helicopter crash in Drexel Hill</p></div></div></div><br><br>He says his memory is in pieces. He remembers his medic taking the two month old infant to safety and he remembers his flight nurse dragging him away from the burning helicopter. If there's one thing he knows for certain, however, that landing was a miracle.<br><br>Though hailed as a hero, he's giving credit to everyone else.<br><br><b>RELATED: <a href="https://6abc.com/helicopter-crash-delaware-county-pa-medical/11454452/">Infant, 3 crew members suffer non-life threatening injuries in medical helicopter crash</a></b><br><br>"I want to thank those firefighters and I want to thank all the first responders that showed up that day, and the every day heroes, the Uber driver and all those folks that were running toward the burning helicopter rather than away from it," he said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"What happened that day was nothing short of a miracle," said Moore's fiancé, Gail Miller. "They survived. There's a very low chance of actually surviving a helicopter crash, to have four people survive a helicopter crash is virtually unheard of."<br><br>Moore, a pilot of 27 years avoided the church, powerlines, and people as he landed. Despite the mangled aircraft, everyone on board was safe. Moore was the only one seriously injured with fractured ribs, sternum, and vertebrae, among other injuries.<br><br>"I'm just glad to be here and I'm glad I got my crew back alive," he said.<br><br>An ambulance is taking Moore back to his home in Virginia. He's being escorted by Baltimore police.<br><br><b>RELATED: <a href="https://6abc.com/drexel-hill-helicopter-crash-pennsylvania-medical-delaware-county-philadelphia/11463491/">Officials release 911 call made by crew member of medical helicopter that crashed in Drexel Hill</a></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7news.com%2Fsociety%2Fpilot-credited-for-miraculous-crash-landing-released-from-hospital%2F11476234%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Pilot credited for miraculous crash landing released from hospital" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/powelton-philadelphia/">powelton (philadelphia)</a><a class="button" href="/tag/helicopter/">helicopter</a><a class="button" href="/tag/helicopter-crash/">helicopter crash</a><a class="button" href="/tag/survivor-story/">survivor story</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7news.com%2Fsociety%2Fpilot-credited-for-miraculous-crash-landing-released-from-hospital%2F11476234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7news.com/society/pilot-credited-for-miraculous-crash-landing-released-from-hospital/11476234/&amp;text=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;via=abc7newsbayarea" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pilot%20credited%20for%20miraculous%20crash%20landing%20in%20Pennsylvania%20honored%20as%20he%20was%20released%20from%20hospital&amp;body=He%27s%20being%20called%20a%20hero%20for%20his%20ability%20to%20guide%20the%20helicopter%20to%20the%20ground%20as%20safely%20as%20possible%20causing%20minimal%20damage%20and%20injuries.%20-%20https%3A//abc7news.com/society/pilot-credited-for-miraculous-crash-landing-released-from-hospital/11476234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 WPVI-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>HELICOPTER CRASH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/helicopter-crash-in-philadelphia-medical-today-video-of-chopper-caught-on/11460129/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11459992_011222-wpvi-medical-helicopter-crash-folo-5pm-video-vid.jpg" data-imgalt="Action News has obtained surveillance video showing the moment a medical helicopter crashed near a church in Drexel Hill, Delaware County." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11459992_011222-wpvi-medical-helicopter-crash-folo-5pm-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">New video shows moment of helicopter crash outside Philadelphia</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/helicopter-crash-drexel-hill-pa-medical-chopper-baby-survives/11458410/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11458385_011222-cc-ap-pa-chopper-crash-img.jpeg" data-imgalt="Authorities and a witness say a pilot crash-landed a medical helicopter without casualties in a residential area of suburban Philadelphia." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11458385_011222-cc-ap-pa-chopper-crash-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Baby, 3 others escape helicopter crash without serious injuries</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/vanessa-bryant-lawsuit-kobe-helicopter-crash-photos-mental-health-records/11243242/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5003868_010219kobevanessa.png" data-imgalt="A judge has ruled that Kobe Bryant&#x27;s widow must turn over her therapy records to Los Angeles County in her lawsuit claiming she suffered emotional distress after first responders shared photos from the site of the 2020 helicopter crash." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5003868_010219kobevanessa.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Judge: Vanessa Bryant must provide therapy records in lawsuit </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/vanessa-bryant-lawsuit-leaked-helicopter-crash-photos-kobe-los-angeles-county-sheriff/11173376/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11099686_sheriff-villanueva-TN-img.jpg" data-imgalt="Kobe Bryant&#x27;s widow is naming four members of the L.A. County Sheriff&#x27;s Department who allegedly shared gruesome pictures from the site of the January 2020 crash." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11099686_sheriff-villanueva-TN-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">LA sheriff, fire chief to be deposed in Kobe Bryant crash lawsuit</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/tonga-damage-community-bay-area/11474088/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11476312_011522-kgo-tonga-reax-2-img.jpg" data-imgalt="The Tongan community in the Bay Area is worried as they wait to hear from family and friends impacted the undersea volcano that erupted near Tonga." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/11476312_011522-kgo-tonga-reax-2-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Bay Area Tongan community worried after Tonga volcanic eruption</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/tsunami-advisory-california-waves-bay-area-video-tonga-2022/11473048/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11474569_best-of-tsunami.jpg" data-imgalt="An undersea volcano erupted in near the Pacific nation of Tonga, sending tsunami waves crashing across the San Francisco Bay Area coast." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11474569_best-of-tsunami.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Videos show flooding, damage after tsunami waves hit Bay Area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/texas-hostage-situation-synagogue-hostages-beth-israel-colleyville-tx/11475417/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11475479_011622-cc-ap-tx-hostage-synagogue-img.jpeg" data-imgalt="An armed gunman is dead and four hostages are safe after a 10-hour standoff at a Texas synagogue Saturday night." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11475479_011622-cc-ap-tx-hostage-synagogue-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Standoff at Texas synagogue ends with all hostages safe, suspect dead</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/tsunami-advisory-tsumani-west-coast-new-zealand-san-francisco/11472019/"><div class="headline">Tsunami advisory brings strong waves, damage to parts of Bay Area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/tsunami-california-volcano-tonga/11472120/"><div class="headline">Tsunami advisory issued for US after volcano explosion </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/tsunami-what-to-do-earthquake-tips/2979918/"><div class="headline">What to do if there&#x27;s a tsunami</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/china-travel-restrictions-lunar-new-year-winter-olympics/11470626/"><div class="headline">China to limit travel ahead of Lunar New Year, Winter Olympics</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/san-mateo-county-event-center-ppe-equipment-rained-on-jackie-speier/11469859/"><div class="headline">Marines called in to inspect $10M worth of PPE left out in rain</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/bob-saget-death-kelly-rizzo-wife/11473538/"><div class="headline">Bob Saget&#x27;s widow posts heartfelt tribute to late comedian</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/netflix-raises-subscription-prices-price-increase-2022-streaming-movies-raising/11471632/"><div class="headline">Netflix raises subscription prices again</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/david-v-nguyen-coroner-colma-woodlawn-funeral-home/11468907/"><div class="headline">Slain Alameda Co. Sheriff recruit transported to Colma funeral home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7news.com/mask-guidance-cdc-covid-19-virus-outbreak/11469759/"><div class="headline">CDC encourages more Americans to consider N95 masks</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7news.com/">Home</a></li><li><a href="https://abc7news.com/weather/">AccuWeather</a></li><li><a href="https://abc7news.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/apps/">Apps</a><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/live/">ABC7 Live Newscasts</a><a href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="https://abc7news.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc7news.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7news.com/">Home</a><a href="https://abc7news.com/weather/">Weather</a><a href="https://abc7news.com/traffic/">Traffic</a><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li><li><a href="https://abc7news.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a><a href="https://abc7news.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '443456229787972');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=443456229787972&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/8290d3590f3a-release-01-12-22-real.0/client/story.js"></script>
            </body>
        </html>
    