
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d8ae45853153 | 4116 | 4f73d56c9a1ab21872a00349fbe39ac2d1751504 | Fri, 30 Dec 2022 03:00:41 GMT -->
                <title data-react-helmet="true">Southwest traveler gets reunited with luggage at San Jose Airport after seeing it on live ABC7 newscast - ABC7 San Francisco</title>
                <meta data-react-helmet="true" name="description" content="A Southwest traveler was reunited with his luggage in San Jose after seeing it on a live ABC7 newscast."/><meta data-react-helmet="true" name="keywords" content="southwest airlines, lost luggage, flight cancelations, southwest airlines flights, southwest baggage, how to find lost luggage, where is my luggage from southwest, winter storm, air travel, planes, pilots, flight attendants, stranded"/><meta data-react-helmet="true" name="tags" content="airport-news,air-travel,lost-and-found,holiday-travel,southwest-airlines"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407314068, affiliate-data=ct=kgo-smart-banner&amp;pt=302756, app-argument=https://abc7news.com/story/12628443"/><meta data-react-helmet="true" property="fb:app_id" content="479764485457445"/><meta data-react-helmet="true" property="fb:pages" content="57427307078"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 San Francisco"/><meta data-react-helmet="true" property="og:url" content="https://abc7news.com/southwest-airlines-lost-luggage-flight-cancelations-flights/12628443/"/><meta data-react-helmet="true" property="og:title" content="Southwest traveler gets reunited with luggage in San Jose after seeing it on live ABC7 newscast"/><meta data-react-helmet="true" property="og:description" content="Jessie Swift from Mountain House said there was no sign of the bag until he saw it live on ABC7 News, sitting in a pile of hundreds of other unclaimed bags, so he raced to the airport to get it."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12629325_122922-kgo-jessie-swift-sjc-luggage-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7newsbayarea"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7news.com/southwest-airlines-lost-luggage-flight-cancelations-flights/12628443/"/><meta data-react-helmet="true" name="twitter:title" content="Southwest traveler gets reunited with luggage in San Jose after seeing it on live ABC7 newscast"/><meta data-react-helmet="true" name="twitter:description" content="Jessie Swift from Mountain House said there was no sign of the bag until he saw it live on ABC7 News, sitting in a pile of hundreds of other unclaimed bags, so he raced to the airport to get it."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12629325_122922-kgo-jessie-swift-sjc-luggage-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407314068"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kgo"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kgo.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-12-30T02:24:51Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-12-30T02:24:52Z"/><meta data-react-helmet="true" property="article:section" content="travel"/><meta data-react-helmet="true" name="title" content="Southwest traveler gets reunited with luggage in San Jose after seeing it on live ABC7 newscast"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/css/fusion.css" /><link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kgo/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7news.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7news.com/feed/" title="ABC7 San Francisco RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kgo.news/http/abc7news.com/story/12628443"/><link data-react-helmet="true" rel="canonical" href="https://abc7news.com/southwest-airlines-lost-luggage-flight-cancelations-flights/12628443/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7news.com/amp/southwest-airlines-lost-luggage-flight-cancelations-flights/12628443/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/css/prism-story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body class="">
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper prism-story"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout" role="button" aria-hidden="false" aria-label="breaking news alert" aria-expanded="false" tabindex="0"><span class="breaking-news-label"></span><span>How safe is your neighborhood? Check out Bay Area safety tracker</span></div></div><div id="breaking-news-share-0"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/feature/san-francisco-bay-area-safety-tracker-crime-stats-how-safe-is-my-neighborhood-zip-code-statistics/12442207/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout" role="button" aria-hidden="true" aria-label="breaking news alert" aria-expanded="false" tabindex="-1"><span class="breaking-news-label"></span><span>Watch ABC7 newscasts on demand</span></div></div><div id="breaking-news-share-1"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/newscasts/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout" role="button" aria-hidden="true" aria-label="breaking news alert" aria-expanded="false" tabindex="-1"><span class="breaking-news-label"></span><span>ABC7 Bay Area 24/7 live stream</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7news.com/live/11065007">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kgo"><a class="feature-action" href="https://abc7news.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container kgo"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close" role="button" aria-label="Close Search Overlay" tabindex="0"></div><div class="feature-header-left"><span class="feature-menu closed" aria-expanded="false" aria-label="Site Menu" role="button" tabindex="0"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7news.com/" data-clink="**Filler**" aria-label="ABC7 San Francisco homepage"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7news.com/weather/" aria-label="weather temperature"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7news.com/weather/" class="feature-weather-location" aria-label="weather location"></a><a class="feature-weather-edit" tabindex="0" aria-label="Open Location Editor">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register" role="button" aria-label="Open Login Modal" tabindex="0">Log In</a><div class="feature-search-container" role="button" aria-label="Open Search Overlay" tabindex="0"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper vis-hidden"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc7news.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7news.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7news.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/san-francisco/">San Francisco</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/east-bay/">East Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/south-bay/">South Bay</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/peninsula/">Peninsula</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/north-bay/">North Bay</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tag/droneview7/">DroneView7 Videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/">Sports &amp; Dubs On 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tech-business/">Technology &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/us-world/">US &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/state/">California</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about">About ABC7 Bay Area</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/community/">Take Action in Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/live/">ABC7 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7news.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**"></a></div><a href="https://abc7news.com/society/bay-area-life;-sundays-on-abc7/448744/" data-clink="**Filler**">Bay Area Life; Sundays at 6:30 p.m. on ABC7</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self" aria-label="ABC7 San Francisco on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self" aria-label="ABC7 San Francisco on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self" aria-label="ABC7 San Francisco on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self" aria-label="Sign up for ABC7 San Francisco newsletters"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit" role="button" tabindex="-1" aria-label="Edit Profile">Your Account</div><div class="profile-logout" role="link" tabindex="-1" aria-label="Log Out">Log Out</div></div></section><div id="themeProvider" class="theme-CCsSt "><div class="KFrHz roSia LGeIL oeqUk GEDHP " data-testid="prism-sticky-ad"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-top-banner"><div class="Ad fitt-article-top-banner   ad-slot  " data-slot-type="fitt-article-top-banner" data-slot-kvps="pos=fitt-article-top-banner"></div></div></div></div><div class="FITT_Article_main exfBe  HZPhA rQqmM iHic KrUxN xflKQ WLXON AQuph yMUze " data-testid="prism-grid-wrapper"><span class="RgZq Sdrij JjGwO WCiji "><div class="rQqmM cVVdt bZuGq pjJeZ leax RThJw " data-testid="prism-grid-row"><div class="FITT_Article_main__body   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 14) + 312px);margin-left:24px"><span class="saNXN nvbxj JjGwO "><div class="uppercase " data-testid="prism-badge-tag-wrapper"><div class=" "></div><div data-testid="prism-tags"><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/topic/travel/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> TRAVEL</span></a></div></div></div><div class="KrUxN nOQZC WLXON IPnV " data-testid="prism-headline"><h1 class="KrUxN WLXON nOQZC IPnV GoWGq ">Southwest traveler gets reunited with luggage in San Jose after seeing it on live ABC7 newscast</h1></div><div class="ShareByline rQqmM rOGzA " data-testid="prism-share-byline"><div class="rQqmM HZPhA " data-testid="prism-byline"><div class="Vxqj rQqmM iHic "><div class="iDmZj bGbFC xjUv jRSjF NrdLg xymOS xexw "><span class="XsTUL sapCZ ">By</span><span>Lena Howland</span><span><span class="XsTUL "> via </span><span class="KrUxN sapCZ WLXON wxmnK "><img alt="KGO logo" class="rDxJa ZeRSk BrOSS tVYTr " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.net/abcotv/static/common/origins/origin-kgo.png"/></span></span></div><div class="rQqmM "><div class="XsTUL   ">Friday, December 30, 2022 2:24AM</div></div></div></div><div class="HZPhA rQqmM " data-testid="prism-share"><div class="rQqmM kAJip kACcz mAnQN kYIMx BFFpl KcvCK UYvzn kKXlu FgYsK xKulG jpiX nvWnh "><button aria-label="Share Story on Facebook" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-facebook"><path fill="currentColor" d="M30.3 0H1.7C.8 0 0 .8 0 1.7v28.5c0 1 .8 1.8 1.7 1.8H17V19.6h-4.2v-4.8H17v-3.5c0-4.1 2.5-6.4 6.2-6.4 1.8 0 3.3.1 3.8.2v4.3h-2.5c-2 0-2.4.9-2.4 2.3v3.1h4.8l-.6 4.8h-4.1V32h8.1c1 0 1.7-.8 1.7-1.7V1.7c0-.9-.8-1.7-1.7-1.7z"></path></svg></span></button><button aria-label="Share Story on Twitter" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-twitter"><path fill="currentColor" d="M15.66 10.593c0 .514.032 1.029.161 1.511a18.738 18.738 0 01-13.57-6.882c-.579.965-.9 2.09-.9 3.312a6.523 6.523 0 002.926 5.467 6.549 6.549 0 01-2.958-.804v.064a6.563 6.563 0 005.274 6.464c-.547.161-1.158.225-1.736.225-.418 0-.836-.032-1.254-.096.836 2.605 3.28 4.502 6.174 4.566-2.251 1.769-5.113 2.798-8.2 2.798-.514 0-1.061-.032-1.576-.064a18.76 18.76 0 0010.097 2.958c12.123 0 18.747-10.033 18.747-18.747 0-.289 0-.579-.032-.836a13.22 13.22 0 003.28-3.409 13.319 13.319 0 01-3.762 1.029c1.351-.836 2.412-2.122 2.894-3.634a13.69 13.69 0 01-4.18 1.576 6.601 6.601 0 00-4.824-2.058 6.546 6.546 0 00-6.56 6.56z"></path></svg></span></button><button aria-label="Share Story by Email" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-email"><path fill="currentColor" d="M0 4.29v3.827l16.143 10.29 16.014-10.29V4.29zm16.143 15.821L0 9.821v16.304h32.157V9.821z"></path></svg></span></button></div></div></div><div class="LeadVideoWrapper"><div class="ScrollSpy_container"><span></span></div><div class="PlaceholderContainer"><div class="PlaceholderFrame"></div><div class="image play-btn"><div class="placeholderWrapper"><div class="withLazyLoading"><img src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg==" alt="Traveler reunites with luggage at SJC after seeing it on ABC7"/></div></div><span></span></div></div><div class="OTVVideoPlayer StickyVideoPlayer VideoPlayer"><iframe allowfullscreen="" aria-hidden="false" class="absolute-fill" src="about:blank" tabindex="0" title="video.title"></iframe></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea name="Video Embed Code" class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7news.com/video/embed/?pid=12629326&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>A Southwest traveler was reunited with his luggage in San Jose after seeing it during an ABC7 newscast.</p></div></div><article class="Dyur WVZpm eWSik DmCrL WdpDx tEEbE " data-testid="prism-article-body"><p class="fnmMv geuMB alqtB Dyur"><span>SAN JOSE, Calif. (KGO) -- </span>Southwest Airlines says it will resume normal operations on Friday, Dec. 30 after several days of canceling thousands of flights a day.</p><p class="fnmMv geuMB alqtB Dyur">On Thursday, the airline canceled nearly 2,300 flights nationwide.</p><p class="fnmMv geuMB alqtB Dyur">Southwest says they&#x27;ve made so much progress in the past couple of days -- realigning crew, schedules and their fleet -- that they say they&#x27;ll be back to normal with &quot;minimal disruptions&quot; by Friday.</p><p class="fnmMv geuMB alqtB Dyur">But faith in this airline isn&#x27;t exactly running at an all-time high, with many travelers still waiting to find their unclaimed bags at airports across the country.</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">RELATED: <a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7news.com/southwest-airlines-flight-cancelations-winter-storm-air-travel/12627981/">Southwest plans to return to normal operations Friday after canceling 15,000+ flights over last week</a></b> </p><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Southwest nosedive continues: 2,300 more canceled flights"/><meta itemProp="description" content="Over 15,000 flights have been canceled by Southwest over the past week. Alexis Christoforous has details."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/12627990_122922-wabc-ap-southwest-cancelations-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/122922-wabc-christoforous-southwest-THURS-12p-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content=""/><div class="image play-btn"><div class="placeholderWrapper"><div class="withLazyLoading"></div></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p></p></div></div><p class="fnmMv geuMB alqtB Dyur">&quot;My plans were pretty much ruined. I&#x27;ve been stuck here for three days, trying to find lodging, things of those nature -- and finally, I get to go home today,&quot; said Antonio Barry, a St. Louis resident.</p><p class="fnmMv geuMB alqtB Dyur">As some travelers are finally able to catch a flight home after the Southwest Airlines Christmas nightmare, others are frantically working to get reunited with their luggage.</p><p class="fnmMv geuMB alqtB Dyur">Jessie Swift was supposed to head home to Mountain House, flying into the San Jose Airport from Vegas on Monday, but his bag was already checked when his flight got cancelled.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div class="KrUxN uJbEF WLXON LKeu "><div class="pbohu HpDUm " data-testid="prism-static-embed"><div class="rQqmM HZPhA iHic pDEmS TjSoo RTuBg "></div></div></div></div><p class="fnmMv geuMB alqtB Dyur">No sign of the bag until he saw it live on ABC7 News, sitting in a pile of hundreds of other unclaimed bags, so he raced to the airport to get it.</p><p class="fnmMv geuMB alqtB Dyur">Then there was Kay Barklow out of Woodland.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-box"><div class="Ad fitt-article-inline-box   ad-slot  " data-slot-type="fitt-article-inline-box" data-slot-kvps="pos=fitt-article-inline-box"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur">&quot;So we got to Las Vegas and everything shut down,&quot; Barklow said.</p><p class="fnmMv geuMB alqtB Dyur">Barklow said they were supposed to fly into San Jose from Hawaii, where their cars are, earlier this week.</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">RELATED: <a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7news.com/southwest-airlines-pete-buttigieg-winter-storm/12622973/">As Southwest flight cancellations continue, Buttigieg vows to hold airline accountable</a></b></p><p class="fnmMv geuMB alqtB Dyur">Instead, they got rebooked on a flight to Vegas where they&#x27;ve been stuck since Monday, without any luggage. Meaning, no extra clothes, no medication and no makeup.</p><p class="fnmMv geuMB alqtB Dyur">&quot;Fortunately our doctor was able to call in a prescription to a pharmacy here in Vegas, but I certainly learned my lesson,&quot; she said.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-1"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur">ABC7 Reporter Lena Howland saw Barklow&#x27;s personal bag tag sticking out on the corner of a pile of unclaimed bags, with her phone number and address and decided to try calling.</p><p class="fnmMv geuMB alqtB Dyur">Barklow said she had no idea where her bag was until that phone call and was just preparing to fill out the lost luggage form online.</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">RELATED: <a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7news.com/southwest-airlines-refund-flight-cancelled-travelers-rights/12624613/">If your Southwest flight was canceled, here&#x27;s how to get your refund</a></b></p><p class="fnmMv geuMB alqtB Dyur">&quot;I was delighted to hear that it made it to San Jose,&quot; she said. &quot;Honestly! And I have no idea when we&#x27;re going to get those back, or I can&#x27;t even remember what all was in them!&quot;</p><p class="fnmMv geuMB alqtB Dyur">And Southwest says it will be waiting for her, as soon as she gets back on Friday, despite flying into Sacramento first.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-2"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur">If you&#x27;re still missing luggage, you can submit a claim through the <a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" rel="nofollow" href="https://app.nettracer.aero/lf-pax/southwest/lostandfound/landing?clk=GFOOTER-CUSTOMER-LOST-FOUND">Southwest Airlines website</a> at no cost to you, meaning they will ship to any address for free.</p><p class="fnmMv geuMB alqtB Dyur">You are not obligated to drive to a separate airport to retrieve your luggage.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div class="InlineImage fnIPT ZtlHy yuFT " data-testid="prism-inline-image"><figure class="GKCm dkOCJ oGxfq GkpGd " data-testid="prism-figure"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7news.com/abc-news-live-local-watch/11513295/"><img alt="" class="sRQoy DZhB  kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/11518842_247-NOWSTREAMING_1280x720.png"/></a><figcaption></figcaption></figure></div></div><p class="fnmMv geuMB alqtB Dyur"> <i>If you&#x27;re on the ABC7 News app, <a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7news.com/abc-news-live-local-watch/11513295/">click here to watch live</a></i></p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div></div></div></article><div class="report-typo"><a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7news.com%2Fsouthwest-airlines-lost-luggage-flight-cancelations-flights%2F12628443%2F">Report a correction or typo</a></div><div class="copyright" style="margin-top:12px">Copyright © 2022 KGO-TV. All Rights Reserved.</div><div data-testid="prism-tags"><div class="QPHAk xnKdX ">Related Topics</div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/topic/travel/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> TRAVEL</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/place/san-jose/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> SAN JOSE</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/airport-news/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> AIRPORT NEWS</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/air-travel/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> AIR TRAVEL</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/lost-and-found/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> LOST AND FOUND</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/holiday-travel/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> HOLIDAY TRAVEL</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/southwest-airlines/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> SOUTHWEST AIRLINES</span></a></div></div><div class="taboola sgXNB cFeHI " style="min-height:800px" data-testid="prism-taboola"><div id="taboola-below-article-thumbnails"></div></div></span></div><div class="FITT_Article_main__sidebar   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 8) + 168px);margin-left:calc((((100% - 576px) / 24) * 2) + (24px * 3))"><span class="saNXN Sdrij JjGwO "><section class="watch inner watch__article-sidebar watch__article-sidebar--onlyfirstLive"><div class="watch-side1"><div class="section-header">Live Streams</div><div class="watch-live-1"><a class="AnchorLink" tabindex="0" href="https://abc7news.com/watch/live/11065007/"><div class="AmbientVideoWrapper"><div class="VideoPlayer"><iframe allowfullscreen="" aria-hidden="true" class="absolute-fill" src="about:blank" tabindex="-1" title="video.title"></iframe></div><button aria-label="Pause" class="Button Button--sm Button--icon-noLabel AmbientVideoWrapper__Toggle AmbientVideoWrapper__Toggle--bottom_left" tabindex="0"><svg focusable="false" aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__pause__filled"></use></svg></button></div><span class="LiveCircle OnNow"><span class="LiveCircle-circle"></span><span class="LiveCircle-title-red">ON NOW</span></span></a></div></div></section><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Top Stories</h2></div></header><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="2killedafterrockslidheadline 2killedafterrockslidpubDate" aria-describedby="" target="_self" href="/yosemite-national-park-rockslide-rockfall-deadly/12629197/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/5015528_Yosemite.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="2killedafterrockslidheadline">2 killed after rockslide near Yosemite National Park entrance</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="2killedafterrockslidpubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Bridetomissweddingduheadline" aria-describedby="" target="_self" href="/southwest-airlines-flight-cancellations-katie-demko/12628874/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12628849_122922-wls-cnn-southwest-bride-misses-wedding-interview-raw-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Bridetomissweddingduheadline">Bride to miss wedding due to Southwest Airlines cancellations</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="14daysofrainHereswheheadline" aria-describedby="" target="_self" href="/bay-area-atmospheric-river-storm-rain-winter-new-years-eve/12628242/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12628481_122922-kgo-rainfall-totals-img.JPG"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="14daysofrainHereswheheadline">14 days of rain: Here&#x27;s when the Bay Area may see a dry day</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Bodyof2yearoldfoundiheadline Bodyof2yearoldfoundipubDate" aria-describedby="" target="_self" href="/child-homicide-oakland-investigation-napa-county-death-body-found/12627982/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12629080_122922-kgo-raw-toddler-body-found-presser-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Bodyof2yearoldfoundiheadline">Body of 2-year-old found in Napa Co. identified, Oakland police say</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="Bodyof2yearoldfoundipubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="SFtouristoffered24Kiheadline" aria-describedby="" target="_self" href="/travel-vouchers-delta-airlines-voucher-overbooked-flight-canceled/12627153/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12628497_122822-kgo-delta-voucher-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="SFtouristoffered24Kiheadline">SF tourist offered $24K in travel vouchers, says Delta rescinded offer</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-right-rail"><div class="Ad fitt-article-right-rail   ad-slot  " data-slot-type="fitt-article-right-rail" data-slot-kvps="pos=fitt-article-right-rail"></div></div></div><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="null SouthwestpassengersspubDate" aria-describedby=" Southwestpassengerssbody" target="_self" href="/southwest-airlines-flight-cancelations-lost-baggage-winter-storm/12629070/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="Southwestpassengerssbody">Southwest passengers still struggling to find lost luggage</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="SouthwestpassengersspubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" VivienneWestwoodinflbody" target="_self" href="/dame-vivienne-westwood-death-dies-dead/12628793/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="VivienneWestwoodinflbody">Vivienne Westwood, influential fashion maverick, dies in London at 81</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" PhotosHomesonLakeEribody" target="_self" href="/winter-storm-blizzard-ice-lake-erie/12627738/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="PhotosHomesonLakeEribody">Photos: Homes on Lake Erie encased in ice after blizzard</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section></section></div></span></div></div></span></div><div><div class="HZPhA exfBe SlUJd rQqmM AtxVE bxJod ReGza MKojC FeGaU lOqrZ yEGbG egszV DYNFB KflC nrdap FTObn mwboP " data-testid="prism-toast"></div></div></div><div id="path" data-content="kgo" hidden=""></div><div id="tashl" data-content="Traveler reunites with luggage at SJC after seeing it on ABC7" hidden=""></div><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7news.com/">Home</a></li><li><a href="https://abc7news.com/weather/">AccuWeather</a></li><li><a href="https://abc7news.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/apps/">Apps</a><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7news.com/live/">ABC7 Live Newscasts</a><a href="https://abc7news.com/watch-abc7s-midday-live-after-the-view-/4923631/">ABC7 Midday Live</a><a href="https://abc7news.com/specials/">ABC7 Specials</a><a href="https://abc7news.com/localish/">Localish</a><a href="https://abc7news.com/sports/withauthority-where-to-listen-and-watch/5245955/">With Authority Podcast</a><a href="https://abc7news.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc7news.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7news.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kgo/logos/kgo_logo_2x.png" alt="ABC7 San Francisco" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7news" target="_self" aria-label="ABC7 San Francisco on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7newsbayarea" target="_self" aria-label="ABC7 San Francisco on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7newsbayarea/" target="_self" aria-label="ABC7 San Francisco on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc7news.com/newsletters" target="_self" aria-label="Sign up for ABC7 San Francisco newsletters"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7news.com/">Home</a><a href="https://abc7news.com/weather/">Weather</a><a href="https://abc7news.com/traffic/">Traffic</a><a href="https://abc7news.com/watch/">Watch</a><a href="https://abc7news.com/photos/">Photos</a><a href="https://abc7news.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7news.com/san-francisco/">San Francisco</a><a href="https://abc7news.com/east-bay/">East Bay</a><a href="https://abc7news.com/south-bay/">South Bay</a><a href="https://abc7news.com/peninsula/">Peninsula</a><a href="https://abc7news.com/north-bay/">North Bay</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7news.com/betterbayarea/">Building A Better Bay Area - Take Action</a><a href="https://abc7news.com/7onyourside/">7 On Your Side</a><a href="https://abc7news.com/iteam/">I-Team</a><a href="https://ouramericaabc.com/equity-report/san-francisco">Equity Report</a><a href="https://abc7news.com/tag/abc7-originals/">ABC7 Original Videos</a><a href="https://abc7news.com/tag/feel-good/">Feel Good Stories</a></div><div class="footer-sections-group"><a href="https://abc7news.com/about">About ABC7 Bay Area</a><a href="https://abc7news.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7news.com/community-events/abc7now-contact-abc7-news/22567/">#ABC7Now: Connect with ABC7</a><a href="https://abc7news.com/community/">Take Action in Your Community</a><a href="https://abc7news.com/jobs/">ABC7 Jobs &amp; Internships</a><a href="https://abc7news.com/contests/">Contests, Promotions, &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights">Your US State Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv">Public Inspection File</a></li><li><a href="https://abc7news.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights" target="_blank">Your US State Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kgo-tv" target="_blank">Public Inspection File</a><a href="https://abc7news.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KGO-TV San Francisco.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div class="fb-pixel"></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/prism-story.js"></script>
            </body>
        </html>
    